Skip navigation
Currently Being Moderated

Mysterious lines in PDF

Mar 24, 2008 9:29 AM

So any help would be useful.

At our shop we use CS3. Usually when creating our artwork for print we use this work flow:

1. Flatten transparency
2. Save as .EPS
3. Distillation (PDF/X-1a;2001)

This creates small, strange, artifact looking lines throughout the document. These do not print and if you zoom in on them in acrobat they disappear which would lead one to assume that they do no exist. Recently we had a printer claiming that they printed out and I need to find a way to circumvent these 'mysterious lines'. They also cause a lot of problems with clients.

So any help, info, input would be helpful because i cannot find any record of this particular thing occurring.

IM: chifriedchicken@yahoo.com
 
Replies
  • Currently Being Moderated
    Mar 25, 2008 5:51 AM   in reply to (Brian_Allen)
    We have this problem CONSTANTLY when transparencies are used in Illustrator and InDesign -- regardless of how we create the PDF. We've had to come up with standard verbage to reassure clients when they question their PDF proofs.

    If anyone has a fix to the Mysterious Line problem, I would love to hear it.
    Thanks!
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2008 5:37 PM   in reply to (Brian_Allen)
    Brian,

    Why the convoluted workflow? Why not export to pdf with your PDF/X-1a
    job options right out of ID or IL? Does the problem still persist?

    Mike
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2008 9:53 AM   in reply to (Brian_Allen)
    The troublesome lines I encounter in .pdfs are most often with the letters "l" & "I" (ex. lace & I am) no matter the typeface. Similar, small, vertical vector shapes are also affected. These specified letters appear as bold blocks; no additional lines are added.

    I prepare my AI files in CS3 and view in Acrobat 8.0 or Adobe Reader 9.0 as follows:
    1. flatten transparency
    2. convert to outlines
    3. save a copy as .pdf

    I have noticed the mysterious line issue is inconsistent. Only some vertical vector shapes or "l"s are affected even when prepared the same way in a document.

    Any new developments on the issue?
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2008 12:20 PM   in reply to (Brian_Allen)
    I have a similar "mysterious line" issue. I created a file in InDesign which incorporates 3 images, all on their own layers and sit on a gradient base layer. They all contain transparency. When I export to PDF, part of the bounding boxes for 2 of the 3 images show as faint white lines. Stroke is NOT applied, believe me I've checked. If I zoom in on the PDF, the lines shift with each zoom increment. For example, in one increment the top and bottom bounding box lines for image 2 may be "ghosting". Zoom in one more increment and the top and right bounding box lines will "ghost". And so on. Which lines are visible changes with each increment of zoom.

    Sound familiar to anyone out there?
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2008 11:43 PM   in reply to (Linda_J_Lee)
    Turn OFF the smooth line art option - double check artwork and I then
    prefer to turn back ON

    Acrobat / Preferences / Page Display /

    Jon
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2008 1:42 PM   in reply to (Brian_Allen)
    I tried turning off the "Smooth line art" option and the lines went away in acrobat, but then my logo etc. looks awful.

    I just received a final print of my document in a magazine and the lines did not print, but on my inkjet they print clearly.

    Do the lines actually exist? Do I need to pay attention to them at all?

    I am really surprised that no one has any answers to these questions. Adobe help! haha
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 18, 2009 10:47 AM   in reply to (Brian_Allen)
    I have found these lines too. When I zoom in with acrobat, they are still there but they don't enlarge with the PDF document. I spoke with a magazine designer and he says he sees them all the time but ignores them. They don't print when going through a professional print house.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2009 2:32 AM   in reply to (Brian_Allen)

    I have the same issue, using Illustrator CS3 then creatind a PDF /X 1 a:2001, (spec wanted by my printer). Lines are there even in the proof of printing (on screen) they sent back. We've tried to print this proof document and lines are GONE. Let's see now when they print the magazine! I'll keep you posted.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 1, 2011 5:30 AM   in reply to (Brian_Allen)

    Looks like this is an old post, but if you change the Acrobat version to anything above 4 when exporting from Indesign or Illustrator, the lines go away. I still don't know why the lines appear, but this is what I do for proofing to clients. The only downside is that it makes your document no longer 100% X1A compliant. But since the white lines don't seem to show up on a commercial press, it should only be an issue with proofing (having to explain the lines to clients).

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2011 10:31 PM   in reply to eja34

    I agreed with eja34. if we have versio above 4 then there is no issue.

     

    ISO FILE

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2011 1:06 PM   in reply to (Brian_Allen)

    (Brian_Allen) wrote:

     


    3. Distillation (PDF/X-1a;2001)



    A couple years ago, I was told by an Adobe employee, in a seminar that PDF/X-1a;2001 doesn't support transparency. Use a more recent set-up; anything that has the year 2004 or above, in it, should work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)