Skip navigation
Currently Being Moderated

CS4 Installation Problems

Apr 28, 2009 9:02 PM

I tried to install Adobe CS4 Design Premium (upgrade) to my system. It will not install because I keep getting an error message that Internet Explorer is running. However, Internet Explorer is NOT running. I called customer support, but did not get the problem fixed. I even uninstalled Microsoft Internet Explorer, but that did not fix the problem. I am about ready to send this thing back.
 
Replies 1 2 3 ... 5 Previous Next
  • Currently Being Moderated
    Nov 5, 2008 1:16 AM   in reply to (Jerry_Reynolds)
    Press Ctrl+Alt+Delete and check if there's an item named iexplore.exe in the Processes tab. If there is, close any instances of it manually. If it keeps opening up you should scan your computer for viruses and other malware. Also, you should contact Adobe Technical Support, not Customer Service.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2008 1:31 PM   in reply to (Jerry_Reynolds)
    I am trying to install Creative Suite 4 Web Premium. All goes well until the "progress" bar for the first installation disk reaches mid point, and then my computer crashes (blue screen), and then reboots. My pc, an Acer Aspire 5100 notebook pc meets all the requirements for installation. I have the Vista Premium operating system installed, and have 4 gigs of ram. I am installing it on my D: drive as my C: drive doesn't have enough space. I've also tried to install just Acrobat 9 and Photoshop, but it still crashes. (Interesting coincidence: A couple weeks ago, my Snagit 9 screen capture software started crashing my pc to blue screen whenever I use it.) ANY IDEAS?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2008 1:42 PM   in reply to (Jerry_Reynolds)
    Paul,

    There is nothing in Adobe's Creative Suite or its installer that can cause a BSOD (Blue Screen of Death). Such a situation may be caused only by a non-recoverable hardware failure or a programming error either in the operating system or a low level device driver, i.e. code running in Windows' privileged mode. The fact that you were getting BSOD when running SnagIt also points to system software or hardware problems that predate your attempt to install CS4. Please get your system's hardware diagnosed, check for newer device drivers, and finally, also check for any viruses or malware that may have installed some privileged code on your system.

    - Dov
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2008 4:13 PM   in reply to (Jerry_Reynolds)
    Paul, follow Dov's excellent advices, but also be aware that even if you install the CS4 applications on the D drive you still need plenty of space on your C drive for it to work efficiently. This is not related, however, to the BSOD you're getting.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2008 3:39 AM   in reply to (Jerry_Reynolds)
    Tried to install CS4 design standard (student licensing) to my windows XP 32 computer.
    Able to install all with the exception of Indesign. Although it comes as a single DVD, I am getting the following: Please insert adobe cs4 design standard disc 2 into drive d.
    Is anyone aware of a solution to the problem?
    Thanks,
    Naomi
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2008 11:04 AM   in reply to (Jerry_Reynolds)
    I am having the same problem, Naomi. Can't get InDesign to install. Keeps asking to insert disk 2. My computer is an HP Vista 64-bit. Any solutions?!

    Thanks
    Rachael
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2008 12:54 PM   in reply to (Jerry_Reynolds)
    I am having the same problem installing the full CS4 suite. Adobe hasn't been much help to this issue just yet! Any ideas anyone?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2008 8:50 AM   in reply to (Jerry_Reynolds)
    Error: I was able to install CS4 on a Dell windows XP fully, but when I launch photoshop I receive an error 0xc0000005 . and reports that pohotoshop needs to close. Does anyone have any ideas?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2008 9:40 AM   in reply to (Jerry_Reynolds)
    Anyone having problems with CS4 Student Version Design Standard:

    The product was sent out as incomplete - it is missing disc 2. Adobe is taking priority to people that have received an incomplete product and e-mails can be sent to them at:

    custservice@adobe.studentlicensing.com
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2008 9:48 AM   in reply to (Jerry_Reynolds)
    In my case it will just not install to the D: drive. Due to space limitations I only have 5.5GB left on my C: drive so I've been installing apps in a Program Files folder on my D: drive. Been doing this for a while, even all of my CS3 Premium paks were installed there. However, when installing CS4 Master Collection and selecting the D: drive as destination, the space available updates to reflect the space on that drive [125GB], the space needed shows some 16GB, and the warning that there is insufficient space is also displayed. That warning doesn't go away until I deselect components to get under the 5.5GB point. Then it proceeds to install, but to the C: drive! Have tried this twice, with identical results. I'm running XP Pro SP3 with 4GB RAM on a core duo quad processor.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 9:27 AM   in reply to (Jerry_Reynolds)
    Installing CS4 Design Premium upgrade on Win XP SP3.

    The "Checking System Profile" has been slowly progressing for about 40 minutes, so far, and has not progressed. This was after the installation caused several reboots.

    Have already checked for virii and nothing found. The Setup.exe does not appear to be consuming CPU time in Task Manager. The system idle is consuming 99%. No dvdrom and hd drive lights. What gives?

    Norm
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 11:25 AM   in reply to (Jerry_Reynolds)
    I upgraded from Photoshop CS4 to Creative Suite CS4 Web Premium this week. When I launch Photoshop now I do NOT see Photoshop CS4 "Extended", it appears to only be regular Photoshop CS4 (not with Extended Features :-(

    The "About Photoshop" dialog box has NO indication it is Extended version and when I look for features particular to Extended version
    (e.g., 3D and Analysis) I see NOTHING?

    Any ideas?
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 11:37 AM   in reply to (David_Artz)
    Are you sure you got Web Premium? Web Standard only has the standard
    version of Photoshop.

    Bob
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 15, 2008 2:01 PM   in reply to (Jerry_Reynolds)
    Yes, it's web premium.

    OK, I just now stumbled on the solution...

    I ran Photoshop CS4 (installed as part of Web Premium) and "Deactivated" the license for Photoshop upon which it exits out of the program. Upon running it again, well SUPRISE, there's Photoshop CS4 EXTENDED :-)

    I'm in buisness :-)
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2008 5:25 AM   in reply to (Jerry_Reynolds)
    Norm,

    Be sure you've got your antivirus turned off completely during the installation.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 12:40 AM   in reply to (Jerry_Reynolds)
    i got cs4 extended installed properly and it worked great for like almost a week but i had to do a system restore to get ride of some spyware i had on my computer and i went back about 2 hours before i had cs4 on there so it unstalled and now when i got to the setup it get to 90% and will sit there for days and not budge any ideas???
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2008 1:41 AM   in reply to (Jerry_Reynolds)
    CS4 Clean Script: http://www.adobe.com/support/contact/cs4clean.html
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2008 5:57 PM   in reply to (Jerry_Reynolds)
    CS4 installing on Vista ~ keep getting message installed with errors, when I try to run the Photoshop I get a message that components are missing in the application directory, need to reinstall, have reinstalled several times with no luck, any help would be appreciated
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 24, 2008 2:47 AM   in reply to (Jerry_Reynolds)
    First, be sure you are logged in on an administrator account and turn off User Access Control. Uninstall before you try to re-install again, and make sure you turn off anti-virus and other background programs during installation.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2008 5:04 PM   in reply to (Jerry_Reynolds)
    Dov,

    I also got a blue screen trying to upgrade to CS4 Design Premium. To test your hardware failure theory, I attempted installing it on several other machines (XP & Vista) and had the same result.

    1st disc installs smoothly, but when I get to disc 2, it always crashes on InDesign. All other components have been installed and work fine.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2008 5:15 PM   in reply to (A44)
    Could be a bad disk.

    Mike
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 25, 2008 6:25 PM   in reply to (Jerry_Reynolds)
    Problem could readily be a bad physical disk which triggers an error that the Microsoft CD/DVD driver doesn't properly handle. Again, nothing that Adobe's installer could readily detect or cause. Call Adobe Customer Support and request a replacement DVD. There should be absolutely no charge for such a replacement. (If they give you hassles about this, ask for a supervisor - still have problems, contact me via e-mail off-list!)

    - Dov
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 2:28 AM   in reply to (Jerry_Reynolds)
    I am trying to install Acrobat Professional from CS4 Design Standard Suite (TLP download,not CD) and the system tells us we have to install another program as well eg Photoshop. We only want to download Acrobat on this PC as it doesn't have much memory and doesn't need any other new software, which we will be using for another employee's PC. Surely this should be OK? We bought the suite in order to divide the programs between the team.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 2:56 AM   in reply to (Kate_Marsh)
    The suite is one unit. You cannot divide it between anything or anyone.
    One person, one suite. Two people, even using different components, two
    suites.

    Perhaps instead you should buy each person only the apps they need.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 5:04 AM   in reply to (Jerry_Reynolds)
    TLP is a volume licensing program, so it's possible Kate isn't trying to do anything that would violate the license, just equip different seats with different subsets of the suite.

    This has come up before, and there is no solution that I know of short of installing Acrobat with another app, then activating, and uninstalling whatever it was you didn't need (and I'm not certain that you can even uninstall the other one and keep acrobat alive). Of the apps in Design Premium, InDesign seems to have the smallest footprint on disk, with Illustrator only slightly larger.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 10:48 PM   in reply to (Jerry_Reynolds)
    I am also getting a BSOD when installing CS4 and it appears to me that despite your assurance that it has nothing to do with Adobe, I fully believe you better check around the internet because you got allot people out their who seem to be having the same problem.

    Do we all have problems on our PCs or is it something with Adobe. No other software has ever given me this problem and it's quite annoying when you spend several hundred dollars and you can't even install the software.
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2009 9:02 PM   in reply to (Jerry_Reynolds)
    i get this error when installing cs4: "session has dependencies that cannot be satisfied."

    my spyware and antivrus/firewall are all off.

    i have downloaded twice to be sure the files are not corrupted.

    any ides?
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2008 10:33 AM   in reply to (Jerry_Reynolds)
    Several of us who upgraded to CS4 Design Premium are having file association issues. We cannot open CS4 program files from Windows Explorer because it's not recognizing the file extensions. When we go to Control Panel to change the file associations, the programs don't show up in the list. We've browsed to the CS4 folder and selected the .exe file for the programs in attempt to add them to the program list, but nothing happens.

    Four out of four of us who performed the install have experienced this problem. Our help desk hasn't been able to find a solution. Has anyone else had the same experience and if so, how was it resolved? We've been upgrading these products with each new release since InDesign was called PageMaker and have never had such trouble.
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2008 11:10 AM   in reply to (Jerry_Reynolds)
    Teri,

    InDesign was NEVER called Pagemaker. :) the two are lightyears apart.

    But on a more pertinent note, it sounds like all four of you have an installation problem, and since it bit you all the same way, it sounds like something you all did, or failed to do, during the install procedure. Did you shut down your anti-virus software?

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2008 7:23 PM   in reply to (Jerry_Reynolds)
    Peter (or to anyone who can solve this)<br /><br />I apologize for my frustration with Adobe but firmly stand behind my statement that adobe needs to a better job.<br /><br />I've removed the anti-virus, shut down the anti-virus, run it in modified mode, used the ASA assistant, disable user account control, contacted support (which they have yet to even responded to my inquiry)<br /><br />From what I can deduce with my limited programming knowledge is that the Adobe installer tries to write something that interferes with the Vista SP1 program<br /><br />Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.<br /><br />or Unknown hardware conflict:<br /><br />The entry <C:\CONFIG.MSI\54422.RBS> in the hash map cannot be updated.<br /><br />Context:  Application, SystemIndex Catalog<br /><br />Details:<br />     A device attached to the system is not functioning.   (0x8007001f)<br /><br />Eternally grateful to anyone who can solve this madness<br /><br />Mike
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2008 3:21 AM   in reply to (Jerry_Reynolds)
    Mike,

    I know practically nothing about Vista, but your error seems to point too some hardware problem. Have you tried copying the Disks to the hard drive and installing from there? DVD drives are not always the most reliable of devices, in my experience.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 10:33 AM   in reply to (Jerry_Reynolds)
    just an FYI for anyone else struggling to install CS4 this is how I got it to install after hours and hours of trying. Perhaps this will help you out.

    (a) Update all your drivers (not an endorsement: but Driver Checker worked for me)
    (b) Disable your virus scan and firewalls. Reboot after disabling them.
    (c) Install CS4 without all the "recommended add-on" and ancillary items. In my case it appears (and while I can't prove it) the new Adobe Media player and AIR seem to be the most troubled application(s)

    Call me a spammer if you want but to say the BSOD is unrelated to Adobe Installation is just a typical denial I've seen used by too many companies nowadays.

    They are absolutely related, Adobe is trying to install something (perhaps a .DLL) that Windows Vista SP1, your hardware and/or Virus scans don't like and reject it (just like your body rejects a cold or too much beer)

    mike elston
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 1:21 PM   in reply to (Jerry_Reynolds)
    I have NO (!) idea what for you like to apologize to ADOBE since ADOBE is doing absolutely and marvelously horrible public relation as well as technical support !!!

    We are on Apple computers latest (very expensive models) and it is ONLY ADOBE which cost problems. To install other software is a breeze compare to ADOBE installation. ADOBE installation is a nightmare !!!

    Reply from ADOBE is NIL NADA NON or absolutely non expert oriented means useless !!!

    We did invest in to ADOBE software a lot of $$$ over the years and so unfortunately we have to stick with them but hopefully not for long ...
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 3:38 PM   in reply to (Jerry_Reynolds)
    Sorry Mike, but you just don't know what you are talking about. There is nothing that Adobe is trying to install that Windows Vista SP1 or your hardware "doesn't like." Yes, there have been times that Virus scanners do yield "false positives" when software is installed. That is exactly why turning off on-access virus checkers is advised. But again, the facts are that (1) the actual software installation is done underneath the covers by the same Microsoft Installer used by all other Windows-compliant applications and (2) there is absolutely nothing in any of the Adobe applications, the installer scripts, and/or the software that is installed that can yield a BSOD directly. What is true is that underlying drivers and operating system code can cause a BSOD.

    Numerous reports on this forum report BSODs when having troubles reading an installation DVD (i.e., "read errors" due to a marginal disk or marginal drive). Either the BSOD is being caused by the base level CD/DVD driver or more likely, by any number of additional drivers installed by various CD/DVD authoring programs that try to intercept or augment the standard CD/DVD driver. When troubleshooting some problems on my systems due to CD/DVD problems (not associated with installing or using Adobe software, but occuring when otherwise reading or writing CD/DVD content by non-Adobe installers or other software), I was amazed at how much crud is installed by these CD/DVD authoring and playback programs and the potential for conflict between these drivers, all competing to control my CD/DVD and BlueRay drives.

    In any case, I will reiterate on behalf of Adobe that such BSODs are not caused by any Adobe software but rather by underlying system drivers or operating system invoked by standard Windows system software called by Adobe's installation procedures.

    I don't deny that such BSOD problems are a royal pain in the butt, but there is nothing that Adobe can do about them given that the software causing them is neither distributed nor controlled by Adobe.

    - Dov
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 4:21 PM   in reply to (Jerry_Reynolds)
    I have been trying to install the CS4 Design Premium upgrade. The first disk is fine. I put in the second disk and about 5 or so minutes into the install, I get the BSOD. This has happened 3 times in a row - exactly the same. I have gone through uninstalling what did get on and then try again. I have NEVER had the BSOD on my computer. My computer is 2 year old Dell. I am using Windows XP Service Pack 2. I have 33 GB free space on C drive and 2 GB RAM.

    I have tried what someone else had suggested about copying the disks and trying to install from those. That didn't work. I also tried to separately install Illustrator (this was after I did have a partial install of what was on the first disk (DW, FW, Acrobat) The first disk was fine. When I put the in the second disk when prompted, it froze.

    I am extremely frustrated to have purchased expensive software that will not easily install. This is taking too much time. I have had CS and CS2. The worst problem I ever had with those was having to download 270 patch for Acrobat in CS2.

    I don't buy that there is something wrong with my computer. I do not have a virus. I am not sure what to do to get this installed properly. I was planning on trying to individually install each program, but that seems so time consuming and I am not convinced that it will work. Before I try that I wanted to see if someone here could give me advice.

    Thank you so much for your help.
    DN9
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 4:29 PM   in reply to (Jerry_Reynolds)
    DN9, you said:
    >> I have tried what someone else had suggested about copying the disks and trying to install from those. That didn't work.

    What do you mean by "that didn't work"? Were you unable to copy the files or were you able to copy them, but not install them?
    If the former, then it's obviously a problem with the DVD, the DVD-player or the drivers. If the latter, please describe what exactly happened when you tried to install locally.
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2008 5:21 PM   in reply to (Jerry_Reynolds)
    I copied the disks as backup DVDs then tried to install from those backups. They did the same thing. It hangs in installation when the 2nd disk is inserted. Windows task manager advises that the installer is not responding.
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2008 12:10 AM   in reply to (Jerry_Reynolds)
    It could still be that your DVD-drive or drivers are damaged. You should copy the installation files to your local computer and then run the installation from there. If there's a problem with the DVD, the drive, or the drivers, you will probably encounter an error while copying.
     
    |
    Mark as:
1 2 3 ... 5 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)