Skip navigation

Very Slow Save for Web in CS3 Mac

Jan 18, 2008 7:34 AM

  Latest reply: mcclure411, Nov 17, 2011 6:40 AM
Replies 1 2 Previous Next
  • Currently Being Moderated
    Mar 3, 2008 12:45 PM   in reply to (Jonathan_Schofield)
    Using CS3 on Leopard here, no secondary HD (but 210 GB available), haven't tried a new user, have not trashed my prefs. I too have the occasional slooow SFW export -- both entering SFW and after clicking Save. My impression is that it's doing a lot of scratch disk reorganizing or cache dumping or something. Not based on anything, just a hunch.

    Unlikely this helps anyone, but I suppose I'm contributing raw data for the sleuths.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2008 1:15 PM   in reply to (Jonathan_Schofield)
    Lack of a separate HD for Scratch is probably one reason: but why the reluctance to trash your Prefs or try launching from a new User's Account if the slow SFW is worrying you?!
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2008 2:53 PM   in reply to (Jonathan_Schofield)
    If you're talking to me Ann, it's not a big enough problem for me to bother solving. I admit again that my info might not help anyone, but who knows. A bit of over-participation on my part. (Not enough work to do at the moment!)
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2008 3:01 PM   in reply to (Jonathan_Schofield)
    >(Not enough work to do at the moment!)

    Sorry to hear that and just hope that the situation improves.

    :(
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2008 9:12 PM   in reply to (Jonathan_Schofield)
    No...it's cool. I'm employed, just was a slow day. Cheers.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2008 12:12 PM   in reply to (Jonathan_Schofield)
    I'm also having this as an issue. And any time you take it to these forums to mention something you know it's a pretty big annoyance, and something that should be fixed.

    Leopard, PS 10.0.1

    Very slow (20 sec ish) for Save for web window to appear, and also very sluggish New document command.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2008 2:31 PM   in reply to (Jonathan_Schofield)
    Have you tried testing this using the SAME image on another computer; or when running Tiger?

    All that I can say is that I have never seen any sluggishness on my G5 (which is running on Tiger 10.4.11) neither using SFW nor when opening a new document.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2008 2:07 PM   in reply to (Jonathan_Schofield)
    I'm having the same issue here with very slow save for web from PS CS3 on a Macbook 2Ghz, 2G ram, OS 10.4.11. I did try a new user account and the same files worked fine there - so what's the solution - trash my primary user account just so I can work on Save for web?? That means losing or having to transfer all other prefs for all other programs, bookmarks, etc. What a pain. Go back to Photoshop CS or 8 and never look back. CS3 is a freakin hog!!
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2008 2:20 PM   in reply to (Jonathan_Schofield)
    Oh my. If CS suits your needs, go for it. CS3 is too good to me to return to such early versions because of hiccups. I work with CS2 at my computer at my current internship, and I lose time looking for features that are missing.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2008 2:22 PM   in reply to (Jonathan_Schofield)
    Lou:

    Trash your PS prefs. You'll beat that hog.

    Make sure to save your actions first if you have any as they'll go away.

    http://kb.adobe.com/selfservice/viewContent.do?externalId=kb401448

    Resetting Preferences at Launch Time
    If you would like to reset all of your Photoshop preferences, simultaneously hold down the Control+Alt+Shift (Windows), Command+Option+Shift (Mac) keys as you launch the application.
    Adobe Save for Web Preferences
    Photoshop retains its Save for Web settings in the Adobe Save for Web Prefs file. You can find it at:
    Windows: C:\Documents and Settings\[username]\Application Data\Adobe\Save For Web\10.0\
    Mac OS X: Library/Preferences folder in your home directory
    To restore Save for Web to its default settings, quit Photoshop, rename the file or move it to the Trash, and restart Photoshop.

    J
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2008 6:50 AM   in reply to (Jonathan_Schofield)
    J:

    Trust me, trashing my prefs was the first thing I did. And while that may have worked for a while, the issue of a very slow save for web continues to arise sporadically - some days I can optimize 100 graphics without a hiccup, some days I just watch the beach ball spin while I leave Photoshop, check my email, prepare lunch, call Mom, and when I return, oh 3-5 minutes later, the SFW dialog box is there waiting for me to select my optimization settings. I've upgraded all my CS3 apps to the most recent as well as my OS. Also, sometimes I can create a graphic fine in SFW, but upon saving it and returning to the main Photoshop interface I get the beach ball again for about 30 seconds. Maybe I should create an Automator workflow that trashes my prefs everytime I run Photoshop? I have also experienced these same problems on my G4 10.4.11 when running CS3. Before CS3, all my Adobe apps worked great! And I agree with Simon; I like CS3 and have gotten used to the new features (other than beachballs :)) Thanks for your help.
     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2008 12:14 PM   in reply to (Jonathan_Schofield)
    I'm having INSAINELY long save times in photoshop, illustrator, and indesign. like....minutes. When i try to save files onto my server, it also takes a long time. I have problems with my apps not responding in the middle of a save. Also it took an hour and a half to move 6 small saved indesign files from my desktop to my server. Are there any quick and easy preference fixes i can use. I got tiger on osx 2 gb 667 mhz ddr2 sdram 2 mb cache with intel core duo. I have tons of free space, but i'm wasting A LOT of time waiting for saves to finish. Let me know if you can help me out [contact info deleted for privacy].
     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2008 12:17 PM   in reply to (Jonathan_Schofield)
    >I'm having INSAINELY long save times in photoshop, illustrator, and indesign. like....minutes. When i try to save files onto my server

    Stop saving to your server until your IT guys fix the network.
     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2008 12:54 PM   in reply to (Jonathan_Schofield)
    r,
    >I'm having INSAINELY long save times

    I'll second Buko's comment. In addition, be sure that your IT is savvy about network, server and Mac issues, and not just some kid with a pocket protector and six ballpoint pens.

    In addition, I recommend that you do your due diligence and boot from your System disc and run Disk Utility; and then boot from a DiskWarrior disc and run maintnenace routines. If you have issues remaining after that, please come back, and we can go through them with you.

    OK, moving on...I see that you are new to these forums. Please understand that the reason these forums are so successful is that everyone has an opportunity to participate and learn. It doesn't happen if response are taken offline. Even the OP benefits, because more folks have an opportunity to take part in the back and forth conversation.

    And a heads up...expect to see additional spam coming your way. These forums get blogged, NTTPed, copied, spidered and otherwise distributed. To protect your privacy, hopefully to some degree, I deleted your contact info.

    Hope this helps.

    Neil
     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2008 8:43 AM   in reply to (Jonathan_Schofield)
    I am running on a iMac 24'2.8 Ghz, 4GB OS 10.5.2. CS3 Photoshop Extened.

    Over the last few weeks, the save for web is getting slower and slower to come up. I click on it and it just hangs Photoshop for almost 5 minutes.

    I take the SAME file home, where I have the same computer but with LESS ram (2GB) and it's fine.

    It doesn't matter if it's a big layered file, or a small 400k single layer image. It just happens.

    What is going on??? I'm ready to kill it... Please someone offer some help.

    It does help a little if I restart a few time through out the day, and I have tried deleting my user pref, but it doesn't help.
     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2008 2:34 PM   in reply to (Jonathan_Schofield)
    Did you do all of the recommended System Maintenance on that Machine?

    Repair Permissions, and run Cocktail and DiskWarrior?

    How much empty space do you have on your HD and do you use a second drive for Scratch?

    How much RAM is allocated to Photoshop? Try 75% with your set-up.

    Also, try using Image/Duplicate and then down-sizing and flattening the Duplicate before going to SFW.
     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2008 2:46 AM   in reply to (Jonathan_Schofield)
    Please Help! I too have been having random crashes while using SFW, but currently I have this one Photoshop file that crashes every time when using SFW it gets half way though creating the preview and then just hangs if you exit in anyway Photoshop just crashes. If I start up as a new user it works fine. So I have trashed ALL my prefs and my SFW prefs but it is still hanging then crashing. Why when I am a new user dose it work? And how can I reset my current user to the same.

    P4 @ 3.00GHz
    2GB RAM
    Windows XPx32
     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2008 8:35 AM   in reply to (Jonathan_Schofield)
    That would indicate that that particular file has a problem.

    Does it contain Type and might the font be corrupt?

    If it contains Layers, try making a flattened Duplicate, reduce the size to your required output-size and Save to a new name.

    Then see if it will SFW.
     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2008 10:42 AM   in reply to (Jonathan_Schofield)
    Ben this is the Mac Forum the best advice we can give you is switch to Mac. B)
     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2008 2:42 PM   in reply to (Jonathan_Schofield)
    Buko,

    It seems that more folks may be finding our corner of the Internet through Google searches and the like.

    Neil
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2011 6:40 AM   in reply to (Jonathan_Schofield)

    I had the same problem when I setup a new computer this week. Here's what I had installed:

    • Photoshop CS5
    • Suitcase Fusion 3

    The problem was that when I was in Photoshop and used the "Save for Web" export screen, the dropdown menu for the different export types (JPG, PNG, GIF, etc) would take an extremely long time to update the preview of the graphic.

     

    After a few days of research , I found that Suitcase was conflicting with Photoshop. Here's how you fix the problem (or at least here's what I did with my situation):

    • Open Suitcase
    • Go to "Tools", click "Manage Plugins"
    • Deactivate the Photoshop plugin

     

    This fixed the problem immediately and now my Photoshop" Save For Web" feature is working really fast. Hope this helps anyone else in the same boat.

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)