Skip navigation
Currently Being Moderated

Why doesn't the scatter graph display properly??

Feb 27, 2007 12:17 AM

Hi,

I've already posted a thread regarding scatter graph but nobody (not even from Macromedia!) has been able to give me an answer and I've been trying on my own since then, but to no avail!

I refer to WhazzInAName said on Dec 31, 2004 at 9:51 AM on Cfchart Livedocs

I copied only the scatter graph part, pasted it in a CFM page and run it. It displayed fine.

However, if I try to add more than 1 value for a particular chartdata item, e..g.

<cfchartdata item="25" value="99.357">
<cfchartdata item="25" value="90">
<cfchartdata item="25" value="65">

The graph only displays the value 65, but not the other 2!

I tried plotting the same values in an Excel chart and there was no problem at all. All points displayed correctly!!!

What's wrong with this cfchart?? Why isn't it displaying the other 2 values???

Also, there is no possibility with the chart in Report Builder to specify sortxaxis="yes" xaxistype="scale" yaxistype="scale", or is it available somewhere?

Thanks and regards,
Yogesh Mahadnac
 
Replies
  • Currently Being Moderated
    Feb 27, 2007 6:47 AM   in reply to YogeshM
    Product issue 64506 is currently open for this problem. There is no indication as to a fix at this time.

    Ted Zimmerman
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 1:55 PM   in reply to YogeshM

    We are still having this problem on ColdFusion 8.  Has this been fixed?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points