Skip navigation
Currently Being Moderated

How do I open a document with Reader?

Aug 20, 2008 2:57 AM

Instead of a paper version my computer's (advent 9415) manual/instructions are in pdf format. I have downloaded Adobe reader yet every time I try to open the manual it tries to open it with Microsoft word. I presume that word must be set as the default programme for opening all files but I have no idea how to change this. The operating system on the computer is Vista home premium. Thank you.
 
Replies
  • Currently Being Moderated
    Aug 20, 2008 3:10 AM   in reply to (Michael_B.Clarke)
    > How do I open a document with Reader?

    Start Adobe Reader and execute menu entry File > Open...
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2008 3:34 AM   in reply to (Michael_B.Clarke)
    Alternatively, right click on the file and select Adobe to open it. If it's not there in the immediate choices, click browse and you'll find the Adobe file in the 'programs' file. Open that and click on Reader.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2008 8:29 PM   in reply to (Michael_B.Clarke)
    I have found that vista does some really strange things. So it does not surprise me that it opens with reader for one user and with word for the other.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2008 11:17 PM   in reply to (Michael_B.Clarke)
    There should still be an option for you to change the default option if you'd like to use Adobe Reader versus MS Word. In your personal options associated with the user you should be able to set it to open by default with Adobe Reader rather than anything else, so if you that you'd have to select MS Word if you desired it to open like that.

    I hear what you're saying that you found a way to open it but by default you should still be able to change it for that user account you have established.

    If you figure that out would you please update this thread? It would help myself as well as others having similar issues. Thank you!

    Brent
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2008 4:31 AM   in reply to (Michael_B.Clarke)
    I am facing the same problem as the original poster.

    Thanks a lot Mark for your suggestion. Right clicking on the file and choosing Reader fixed my problem. I never had these problems with XP, I regret changing to Vista.

    Jenny
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2008 1:57 AM   in reply to (Michael_B.Clarke)
    As said above, right-click on the file, click open with, select adobe reader. You can also tick the checkbox, so you will open future documents will Adobe Reader.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2008 5:37 PM   in reply to (Michael_B.Clarke)
    I also had the same problem, thanks for the info.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 26, 2008 6:51 AM   in reply to (Michael_B.Clarke)
    Vista does some strange things. I'm not a big fan. I was having the same problem until I found your guys info here.

    Thanks
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2008 9:36 AM   in reply to (Michael_B.Clarke)
    Thank you very much ... this Discussion have helped me a lot ... I was Facing the Same Problem as Michael B.Clark but now it is solved.

    Cheers
    Haroon
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2008 2:15 PM   in reply to (Michael_B.Clarke)
    Hi.

    Try and open Adobe Reader first. Click "file" and then "open" select the file from there. That should work.

    Duane
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2012 1:56 PM   in reply to (Duane_Cilliers)

    Yes i agree with Duane Cilliers! Open the reader than go to file an open it from the directory where the file is situated.

     

    i hope that works

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)