Skip navigation
Currently Being Moderated

OSStatus Error when trying to build DVD project

May 7, 2008 8:36 AM

My project checks out when I test it in the Encore program, but when I try to either make a Disk Image or Burn to Disk, I get the following message: OSStatus Error = -47. I'm working on a Mac. Cannot find a solution. Has anyone had this problem and can you advise please?

Thanks.
 
Replies
  • Currently Being Moderated
    Jul 13, 2008 3:58 AM   in reply to (Bob_Flynn)
    Hi Bob

    I'm getting the same problem, or similar. I get OSStatus Error = -42 when trying to burn to a DVD folder (it happens on Validating Media).

    Did you find a solution? Can anyone else help me??!!

    thanks
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2008 8:52 AM   in reply to (Bob_Flynn)
    Hi
    I'm getting the same problem... ;(
    I get OSStatus Error = 5000 when trying to burn to a DVD folder

    My projects is save OK when save DVD 4.7. Problem only 8.54 GB dual layer.... ;(

    Can anyone else help me??!!

    thanks

    (Encore CS3 on Mac OS X 10.5.2 is general not stable. I'm waitng for Final Cut Studio 3... and jump maby...) ;[
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 6:50 AM   in reply to (Bob_Flynn)
    I too am having this issue, and need to know which direction to go. Am I able to bring my Encore project to a PC version of Encore for building? My OS is 10.4.11

    This is URGENT, I have a huge project which is within spec but I currently can't build it. NOT HAPPY!

    jpb
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 6:57 AM   in reply to (Bob_Flynn)
    >Am I able to bring my Encore project to a PC version of Encore for building?

    No. Encore projects are platform-specific, and you won't be able to open a Mac project on Windows.

    Are you able to build a DVD image file from Encore? That can be burned on another application on the Mac, or on a Windows system.
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 26, 2008 9:06 AM   in reply to (Bob_Flynn)
    Has anyone been able to defeat this error with an upgrade to Leopard OR CS4?
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 8, 2008 2:11 PM   in reply to (Bob_Flynn)
    Hi JP,

    I fixed this problem with you earlier this week, but thought I'd post back here to help anyone else out who may be having this issue.

    OSStatus error -47 is caused when a delete is being performed on an object or file that is in use by another application. The issue is usually caused by SpotLight running in the background (the OSX search utility). Try temporarily disabling SpotLight using a little utility called Spotless - http://www.macupdate.com/info.php/id/18141 - before compiling/burning the disc with Encore and the problem should go away. The problem can also be caused by anti-virus software interfering but is more likely caused by SpotLight. Adobe should take this into account in the software design and wait for the file to be released but this is a QA issue.

    Regards,
    Stephen Fedder
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2009 7:21 AM   in reply to (Bob_Flynn)
    I have a user who is receiving an "OSStatus Error = -5000" error when it is burning the DVD. User is part of an enterprise environment, so his account has non-administrative privileges.

    Researching Adobe Forums/Google/Internet or calling Adobe is not finding any explanation for this error, much less the -5000 error.

    Troubleshooting so far:
    deleting Encore preferences and system cache (no work)
    different non-administrative profile (no work)
    booting from admin profile and setting preferences to 777 permissions (seems to work)

    Also, DVD was able to burn in admin profile.

    Deleting user's profile and recreating it did not solve.

    I am considering that problem is permissions problem, since it (the data, not the app) was able to burn before, possibly with 777 permissions. Thoughts?

    HW/SW config:
    Adobe Encore DVD (as part of Production Premier CS3)
    Mac OS X 10.4.11
    4GB RAM
    2GB + free space
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 8, 2010 2:33 AM   in reply to (Stephen_Fedder)

    Thanks so much (Stephen_Fedder), your solution did work for me even so I got an "encore osstatus error = -54". I eventually had to delete the entire indexed directory to get it to work properly. I deactivated indexing of my video editing HD to avoid further problems of the sort.

     

    ps. : problem doesn't seam to be fixed in CS5 either so I will still be working on my old CS3 since the updates are so expansive and the errors are not fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 3:24 AM   in reply to (Bob_Flynn)

    Thank you Stephen_Fedder for your info about Spotless. However, when i choose "Disable Spotlight" in the program, I get the following warning: "When you disable Spotlight, all existing Mac OS X 10.5 content indexes will be deleted from all attached volumes. You will no longer be able to perform searches in any application that supports Spotlight searching."

     

    As this would be on my main computer, and with previous computer problems and loss in mind, I can feel I face some fear of doing something wrong here. Could you please confirm I am on the right track, or should I choose "disable indexing" in stead?

    Spotless.jpg

     

    Thank you,

    Johnny

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2012 7:48 AM   in reply to (Sean_Nesbitt)

    >DVD was able to burn in admin profile

     

    You are Mac, I am Windows... so I do not know "exactly" how encore works for you

     

    But... in Windows... Encore MUST be run with an Admin account... and, for dual layer, the added step of actually using the Run as Administrator option MUST be used

     

    So... I will guess things are similar over in the Mac world

     

    Run as Administrator http://forums.adobe.com/thread/771202

    -Set to always "run as" via icon http://forums.adobe.com/thread/969395

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2012 1:57 PM   in reply to John T Smith

    Thank you John! I will check into this:-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 3:38 PM   in reply to (Stephen_Fedder)

    Thank you Stephen for your info about Spotless, which I downloaded. However, when i choose "Disable Spotlight" in the program, I get the following warning: "When you disable Spotlight, all existing Mac OS X 10.5 content indexes will be deleted from all attached volumes. You will no longer be able to perform searches in any application that supports Spotlight searching."

     

    As this would be on my main computer, and with previous computer problems and loss in mind, I can feel I face some fear of doing something wrong here. Could you please confirm I am on the right track, or should I choose "disable indexing" in stead? I am using Encore CS3.

    Thanks

    Spotless.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2012 11:23 PM   in reply to John T Smith

    Maybe it´s because I use a Mac, and maybe it´s due to me using CS3, but I get no respond when I right click the Encore Icon (before I start the program?) , and when in Encore,Properties.jpg

    I can´t find any option to select Properties/Advanced/Run as Admin. I´m grateful for any help, as I have not been able to finish my work here. A bit odd though, I never had this problem the first times I was exporting to Encore from Premier Pro CS3.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2012 7:20 AM   in reply to JWinterthun

    Yes, the run as admin is only PC.

     

    Look at 1, 9, and 15 in the following:

     

    Troubleshoot system errors and freezes | Adobe software on Mac OS 10.x

    http://kb2.adobe.com/cps/824/cpsid_82414.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2012 11:08 AM   in reply to Stan Jones

    Thank you for taking time to guide me Stan. I deeply appreciate this. I will follow the link and look into it

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2012 6:52 AM   in reply to (Stephen_Fedder)

    Thanks Stephen,

     

    I had an error -54, and when I read your post detailing that it was an error deleting a file, I realized I still had the disk image mounted that I was planning to overwrite.

     

    Thanks for all your help.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)