Skip navigation
Currently Being Moderated

Quality loss even with Uncompressed Video

Feb 13, 2009 1:57 PM

I can't seem to be able to figure out why my output video file has lost some quality (albeit a small amount) from the original even when I export it as a "lossless", uncompressed avi.

The video file is an SD NTSC 720x480 DV clip which was captured in Premiere Pro with the Matrox DV/DVCAM codec.

When I export the clip out of AE CS3 (with no effects, resizing, or moving to the original clip) it becomes slightly more blurry even when exporting uncompressed.

Just wondering why this problem is occurring.

Thanks.
 
Replies
  • Currently Being Moderated
    Feb 13, 2009 2:06 PM   in reply to Webshark2000
    Sounds like a field issue.
    Did you separate them when you imported your footage (lower field first)? Are you rendering to fields or progressive frames?
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2009 6:37 AM   in reply to Webshark2000
    Assuming your source footage is truly interlaced, here's the deal:

    If AE interpretation is on (with correct field order) and you render WITHOUT fields, the resulting footage will only contain one field of your source footage. The end result will be a slight softening of the image.

    If AE interpretation is on (with correct field order) and you render WITH fields, the output footage should look fine (when viewed on an interlaced monitor).

    How are you viewing your output footage? On an interlaced monitor? If you are viewing using Quicktime on a computer monitor, have you enabled the "High Quality" preference for the clip?
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2009 8:21 AM   in reply to Webshark2000
    > So what does Separate Fields do? Especially since the clip
    > was interlaced to begin with?

    from the "Separate video fields" section of After Effects Help:

    "If you want to use interlaced or field-rendered footage (such as NTSC video) in an After Effects project, you get the best results if you separate the video fields when you import the footage. After Effects separates video fields by creating a full frame from each field, preserving all of the image data from the original footage.

    Separating fields is critical if you plan to make significant changes to the image. When you scale, rotate, or apply effects to interlaced video, unwanted artifacts, such as crossed fields, are often introduced. By separating fields, After Effects accurately converts the two interlaced frames in the video to noninterlaced frames, while preserving the maximum amount of image quality. Using noninterlaced frames allows After Effects to apply edits and effects consistently and at the highest quality."

    There's a lot of good information about working with fields in the documents linked to from the bottom of the "Interlaced video, noninterlaced video, and progressive scanning" page of After Effects Help.
     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2009 2:46 PM   in reply to Webshark2000

    I just shot a commercial on 35mm and I'm adding type in after effects. When I bring the footage into AE as a quicktime movie (uncompressed) from FCP, it looks milky and washed out in the AE preview and same when i export back to FCP:

    http://toddheymandirector.com/aeframe.html

    I looked at the quicktime movie that was imported into AE from FCP and its fine. it only happens in AE.

    any ideas?


    thanks-
    Todd

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2009 3:36 PM   in reply to reelhero

    Todd:

    Try this: Go to Project Settings (File > Project Settings) and enable the "Match Legacy After Effects Quicktime Gamma Adjustments" checkbox.

    This should make Uncompressed and other Quicktime files look in AE just as they do in Quicktime Player.

    Does this do the trick for you?

    For more information, see QuickTime and gamma in non-color-managed projects in After Effects Help.

    For a more comprehensive solution -but more scary, I know-, you may want to try a Color Managment workflow: Assign a SDTV NTSC or HDTV (REC.709) project working space (in project settings) and make sure the footage input profile is assigned also as STDV NTSC or HDTV (depending of course on the nature of your footage).

    For more information on Color Management, see the relevant section in After Effects help or, better yet, the in-depth white paper on Color Management published by Adobe.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)