Skip navigation
Currently Being Moderated

Internal Error (0)

May 2, 2009 1:47 PM

I haven't changed anything at all in GL for several months, maybe even a couple of years. Everything always worked perfectly. Now, njo mnatter what settings I use for my ftp server, GL says it cannot connect due to an internal error (Error 0).

 

What's going on...?

 
Replies
  • Currently Being Moderated
    May 3, 2009 2:31 AM   in reply to rlinsurf1

    Anyone here?

    Not many - discontinued application!

     

    What version of Golive, what operating system, have you changed anything that might be relevant - like a system upgrade?

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2009 10:39 PM   in reply to rlinsurf1

    Ah. I never 'upgraded' to GL9. Have you got Fetch or any other ftp application? I've been using that for years, I gave up on Golive's ftp function around version 6. I just wondered if the same site would upload any other way?

     

    There's a free trial available here: http://fetchsoftworks.com/

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2009 10:56 PM   in reply to rlinsurf1

    Glad it's fixed

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2012 6:37 AM   in reply to rlinsurf1

    Hi, I am having the same problem, opening files, i get a timeout error 0, or none of the folders will open in GoLive.  

    I was wondering, if i dont have any firewall on, or anything like that, what it could be, or if you had a solution?

    thank you!

     

    Mac 0SX 10.6.8

    GoLive- 8.0.1

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points