Skip navigation
Currently Being Moderated

AE import makes footage milky

May 3, 2009 2:42 PM

I just shot a commercial on 35mm and I'm adding type in after effects. When I bring the footage (ntsc)  into AE as a quicktime movie (uncompressed) from FCP, it looks milky and washed out in the AE preview and same when i export back to FCP:


I looked at the quicktime movie that was imported into AE from FCP and its fine. it only happens in AE.


any ideas?



  • Currently Being Moderated
    May 3, 2009 3:38 PM   in reply to reelhero

    Todd: I am pasting here the reply I just posted on this in another thread:


    Try this: Go to Project Settings (File > Project Settings) and enable the "Match Legacy After Effects Quicktime Gamma Adjustments" checkbox.

    This should make Uncompressed and other Quicktime files look in AE just as they do in Quicktime Player.

    Does this do the trick for you?

    For more information, see QuickTime and gamma in non-color-managed projects in After Effects Help.

    For a more comprehensive solution -but more scary, I know-, you may want to try a Color Managment workflow: Assign a SDTV NTSC or HDTV (REC.709) project working space (in project settings) and make sure the footage input profile is assigned also as STDV NTSC or HDTV (depending of course on the nature of your footage).

    For more information on Color Management, see the relevant section in After Effects help or, better yet, the in-depth white paper on Color Management published by Adobe.

    Mark as:
  • Currently Being Moderated
    May 3, 2009 4:22 PM   in reply to reelhero

    What kind of quality loss are you seeing, Todd?

    I can't tell much by looking at those before and after frames.

    Is AE separating fields for the footage? Select the footage item in the Project panel and see the data that appears next to the thumbnail when you select it. It's tricky, because film obviously doesn't have fields but it would if it went through a SD tape format (not to mention if it had 3:2 pull-down added so it's compatible with 29.97 fps NTSC, in which case you may want to remove it when interpreting footage).

    Is the vertical position value a round even number?


    Just shots in the dark, as I don't see any obvious quality issue in the frames you posted.

    Mark as:
  • Currently Being Moderated
    May 4, 2009 12:00 AM   in reply to reelhero

    You may also wish to check out our own Todd's recent blog post:



    I'm not sure since you said you use uncompressed, but it may give a clue as to what's going on and how to resolve your issue...



    Mark as:
  • Currently Being Moderated
    May 4, 2009 2:55 PM   in reply to reelhero

    It shouldn't be softer, for sure.

    As for it being darker... if you google the terms "FCP", "Quicktime" and "gamma" you'll see unfortunately there's a whole can of worms there. In other words, AE's output being different doesn't mean AE is doing it wrong


    About it being softer:

    If it's separating fields on import, then you should render with fields set to Lower Field first from AE.

    Also, NTSC D1 is 720x486 while NTSC DV is 720x480, is it possible that your Comp is 720x480 or there's any other subtle mismatch there?

    Mark as:
  • Currently Being Moderated
    May 4, 2009 4:40 PM   in reply to reelhero

    If you're interpreting the footage with fields, then all your previews are effectively deinterlaced - you're only seeing half the detail in the composition window.  If you then render with fields, both fields will be used in the interlaced output.  But if you render without fields your footage will remain deinterlaced.


    Turn field interpretation OFF and you'll see the difference.


    It's important to clarify with the DOP of the shoot how this material was shot.  Was it shot at 24 fps or 29.97/30 fps?  Was pulldown introduced during telecine?


    It would be rare (and frankly, IMHO, pretty silly) to shoot at 24 fps for a job that's going straight to television.  If the film was shot at 29.97/30fps, and thus has no pulldown introduced, then you should definitely NOT be interpreting fields.


    If it WAS shot at 24fps, I'd suggest working with field interpretation turned off (just for comfort's sake of seeing all the picture info), but turn the interpretation back on when rendering your final interlaced output.

    Mark as:
  • Currently Being Moderated
    May 4, 2009 11:23 PM   in reply to Andrew Yoole

    I concur with Andrew, but one more thing: When you place your footage, make sure you do so without introducing sub-pixel values, e.g. by working at 200% zoom or larger or inadvertently using fractional position values. Naturally, AE will have to resample then, slightly softening the result.



    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points