Skip navigation
Currently Being Moderated

Fireworks CS4 updater 10.0.3 is LIVE

May 5, 2009 10:49 PM

The Fireworks CS4 application has released the much awaited patch to fix some of the big issues related to text and stability. The update can be downloaded from http://www.adobe.com/support/fireworks/downloads_updaters.html . The automatic update for the application from Adobe Update Manager (AUM) is coming shortly.

After applying the update, please ensure that the version screen now shows as shown below.

 

Fireworks CS4 update About us

We await your response to this update release.

 

..Sarthak

http://blogs.adobe.com/sarthak

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    May 5, 2009 11:56 PM   in reply to Sarthak Singhal

    Thanks for the great news, Sarthak!

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 5:15 AM   in reply to Sarthak Singhal

    Just got the announcement via twitter and was coming to post the message and saw it was already here - thanks !!

     

    PS:  Hopefully this also addresses the issue of CS4 being such a resource hog!  had to switch back to CS3 for this very reason.. we'll soon see, going to update shortly  :-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 5:24 AM   in reply to Sarthak Singhal

    Hi


    I downloaded the update for windows (XP) and cannot run the set up. It says  Adobe setup has encountered a problem and needs to close every time i try.

     

    Can't find out what the problem is. Anyone facing the same problem?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 6:04 AM   in reply to Sarthak Singhal

    Successful install on my Mac Book Pro!

     

    Jim Babbage

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 6:31 AM   in reply to Sarthak Singhal
    1. C:\Program Files\Common Files\Adobe\ Installers\ .   I couldn't find a file with the specific date at this folder. (i have installed fireworks in another disk partition than C: , if that counts.)
    2. I  found the pbs file which i send to you.

     

    I also attach a screenshot of the error message. (i'm not using english xp, sorry  )

     

    i'll try to find a solution too, if i can 

    thanks

    Attachments:
     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 6:46 AM   in reply to Panos Zygopoulos

    Some problems with attaching files, should i send them to your e-mail?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 7:28 AM   in reply to Sarthak Singhal
     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 8:17 AM   in reply to Jim_Babbage

    Jim_Babbage wrote:

     

    Successful install on my Mac Book Pro!

     

    Same, successful install on Vista and then I updated Air 1.5  :-)  - which I didn't know about previously.

     

    Tomorrow time to test whether CS4 can last more than a few hours before coming to a screeching halt.   :-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 9:42 AM   in reply to Panos Zygopoulos

    Zygopoulos Panos wrote:

     

    Hi


    I downloaded the update for windows (XP) and cannot run the set up. It says  Adobe setup has encountered a problem and needs to close every time i try.

    Just saw your other post about the MScong file - wondering whether that has anything to do with the non-starting of the program - worth a look anyway  :-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 11:14 AM   in reply to Sarthak Singhal

    Thanks for the update Sarthak!

    Successful install on my iMac 24"

     

    Testing it... and will return!

     

    /Henriko

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2009 3:39 PM   in reply to Nadia-P

    Nadia-P wrote:

     

    Zygopoulos Panos wrote:

     

    Hi


    I downloaded the update for windows (XP) and cannot run the set up. It says  Adobe setup has encountered a problem and needs to close every time i try.

    Just saw your other post about the MScong file - wondering whether that has anything to do with the non-starting of the program - worth a look anyway  :-)

     

    I tried to do that right after i saw your post, but unfortunately, even with the CS4ServiceManager running, it didn't work. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2009 10:39 AM   in reply to Sarthak Singhal

    The update keeps failing on me. I've tried updating using Adobe Updater and the standalone updater with no success.  I get the error message: "Adobe Fireworks Cs4 10.0.3 - Failed to Install."

     

    I'm have the student version of CS4 Web Premium on a Macbook C2 Duo with Leopard 10.5.6.

     

    Any suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2009 5:30 AM   in reply to Sarthak Singhal

    There was no aum.log file in my /tmp directory. I've attached the other two

    files.

     

    2009/5/8 Sarthak Singhal <forums@adobe.com>

     

    In case you are facing update installation issue through the automatic

    update or downloading and installing it, please send us the following logs

    placed at locations on different platforms specified below.

    >

    WIN XP

    1.     C:\Program Files\Common Files\Adobe\ Installers\ . In this folder

    you will find Adobe Fireworks log (*.log.gz) or the Adobe Suite name

    (*.log.gz) with the date stamp in the file name. Send us the one

    corresponding to which date you have applied the patch.

    2.     Goto Run and type "%temp%". Files named "pbs.log" and “aum.log”.

    WIN VISTA

    1.     C:\Program Files(x86)\Common Files\Adobe\ Installers\. In this

    folder you will find Adobe Fireworks log (*.log.gz) or the Adobe Suite name

    (*.log.gz) with the date stamp in the file name. Send us the one

    corresponding to which date you have applied the patch.

    2.     Goto Run and type "%temp%". Files named "pbs.log" and “aum.log”.

    MAC

    1.     /Library/Logs/Adobe/Installers. In this folder you will find Adobe

    Fireworks log (.log.gz) or the Adobe Suite name (.log.gz) with the date

    stamp in the file name. Send us the one corresponding to which date you have

    applied the patch.

    2.     “aum.log” and “pbs.log” which will be placed at /tmp .You can

    navigate to this location from Terminal.

    >

    Thanks

    >

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2009 7:46 AM   in reply to Sarthak Singhal

    Sorry, I thought attaching them to my email reply would work. I'm having trouble attaching them to this post so I'll upload them to Dropbox. Will post the link in a few minutes.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2009 7:55 AM   in reply to gmccafferty
     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2009 3:13 PM   in reply to Sarthak Singhal

    While I haven't had a lot of time to spend with it today, so far so good. Definitely seems faster and more stable. And no new text glitches.

     

    Thank God! I was beginning to wonder if this patch was vaporware.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 1:49 AM   in reply to Sarthak Singhal

    I have a 30inch dell monitor on my OSX leopard Mac Pro.

     

    since upgrading the 'use application frame is all out of whack - the image window maximises and won't resize, and some of the frame is off screen and I can't get it back.

     

    it's also fubar'd if I open FW in a space and then try and use application frame the image stays in one space, but the frame and tool pallettes go back to the default top left space - useless.

     

    the point I'm trying to make is that not using the application frame on a 30 inch screen is quite hard - tools are miles apart!

     

    it was all working...

     

    any one else experience this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 2:05 AM   in reply to boldfysh

    with application frame:

    http://www.flickr.com/photos/boldfish/3515199374/

     

    without:

    http://www.flickr.com/photos/boldfish/3514389187/

     

    tried deleting plist no help.

     

    NB without an image it seems okay, but open or create a new image and it goes awry...

     

    help?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 2:09 AM   in reply to boldfysh

    and here's what happens when I open an image (rather than create new)

    http://www.flickr.com/photos/boldfish/3514398189/

     

    especially useless.

     

    grrr.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 2:16 AM   in reply to boldfysh

    after messing about a bit with preview, 4 up etc I managed to get a view that allowed me to grab the bottom right corner and resize the frame.  it all snapped into place appropriately and it seems to be holding up after a restart and re-open recent.

     

    I'll let you know if it breaks again....

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 2:53 AM   in reply to gmccafferty

    I had the same problem on my MacBook Pro - eventually I found that turning off Little Snitch's network filter prior to running the updater allowed it to complete successfully (maybe it phones home?)

     

    hth

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2009 6:23 AM   in reply to boldfysh

    further testing reveals that it is still broken when opening files in application frame mode.

     

    the file area goes full screen and the frame something less than that and the only guaranteed fix I have found is to drag out one of the pallettes from the frame, which then seems to turn on the resize corner, resize the frame (so everything jumps back into place) and then drag the pallette back in.

     

    most unsatisfactory.

     

    testing continues.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2009 3:52 AM   in reply to gmccafferty

    Log says

    Trying to find actual installation ...

    File does not exist at: /Applications/Adobe/Adobe Fireworks CS4/Adobe Fireworks CS4.app/Contents/Resources/AMT/application.xml

    Install root from AFL : /Applications/Adobe Fireworks CS4

    Application could not be located. Assuming drag to trash.

    It appears user has changed application location after its installation. Suggest to uninstall and install to set this right.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2009 4:12 AM   in reply to Sanjay B

    Fireworks is installed in the default location. The path below leads to

    application.xml.

    /Applications/Adobe/Adobe Fireworks CS4/Adobe Fireworks

    CS4.app/Contents/Resources/AMT/application.xml

     

     

     

    2009/5/11 Sanjay B <forums@adobe.com>

     

    Log says

    Trying to find actual installation ...

    File does not exist at: /Applications/Adobe/Adobe Fireworks CS4/Adobe

    Fireworks CS4.app/Contents/Resources/AMT/application.xml

    Install root from AFL : /Applications/Adobe Fireworks CS4

    Application could not be located. Assuming drag to trash.

    >

    >

    It appears user has changed application location after its installation.

    Suggest to uninstall and install to set this right.

    >

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2009 4:23 AM   in reply to gmccafferty

    Let me refer this to installer team and get back.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2009 9:44 PM   in reply to Sanjay B

    Installer team has noticed from the log that installer version used is 99. Where as all Fw Cs4 and patches are built with installer version 131.

     

    I belive either you have used wrong installer or have sent wrong log files.

     

    1. First delete logs

    2. Install pacth preferably through help update.

    3. Now send logs.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2009 5:02 AM   in reply to Sanjay B
     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2009 5:47 AM   in reply to gmccafferty

    No. These are not correct either. Name itself indicates that logs are for Creative Suite Web Premium.

     

    To avoid any confusion suggest to move all files from log location. Keep the folders intact.

    Reproduce the scenario, you should have only log files with Fw CS4 in its name.

     

    Sanjay

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2009 6:10 AM   in reply to Sanjay B

    Deleting the old logs seems to have fixed the problem. Fireworks has updated to 10.0.3 now. Thanks for your help.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2009 10:02 AM   in reply to Sarthak Singhal

    Well unfortunately this is just another disappointing saga. Now Fireworks just decides to give up and quit right when im in the middle of using it. It's completely random and I soooooo regret installing that upgrade! I've lost over an hour of my time today due to Fireworks either just suddenly quiting or producing errors and not enabling me to save work.

     

    I'll be installing an older version soon I think.

     

    There's still loads of stuff that I'm just not happy with in this release. It's supposed to save time, not create more time wasting.

     

    I'm just hoping there'll be an extra update soon.

     

    My initial happiness with CS 4 was shortly lived ... with Fireworks anyway.

     

    J.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 2:06 PM   in reply to Sarthak Singhal

    Hi Sarthak

     

    I've been unable to run the Fireworks CS4 10.0.3 update since it was released. I have tried through the standard Adobe updater and by downloading the individual patch several times but with the same "Adobe Fireworks Cs4 10.0.3 - Failed to Install." message.

     

    I have uploaded a ZIP file containing the .gz files to; http://www.andrewscrivener.co.uk/fw_CS4_errors.zip

     

    I also don't seem to have the “aum.log” and “pbs.log” files in the /tmp/ directory?

     

    Hopefully they'll be a fix to this as I haven't been able to use Fireworks CS4 since I purchased it on the launch day last year.

     

    Many Thanks

     

    Attachments:
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2009 11:02 PM   in reply to A Scrivener

    Andrew, The logs indicate you installed WebPremium. Did you install FW from a GM version of Webpremium suite? This was little confusing as your mail said "Since I purchased Fireworks...".

     

    Initial investigation points some permission issues while applying patch. I would recommend un-installing Fw and re-installing it before applying patch.

     

    Also move all the existing installer log files (from Library/Logs/Adobe/Installers) to differnt location. And send only the newly created nstaller log. When we have many logs (as in your zip), we could be looking at wrong file.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2009 3:39 AM   in reply to Sanjay B

    Hi Sanjay

     

    I've removed the log files as requested. Uninstalled Fireworks CS4 and reinstalled. The 10.0.3 combo updater still fails when I try to install it, I've attached the current log file.

     

    I'm not sure what you mean by a "GM version of Webpremium suite", do you mean Gold Master? I originally had a full version of CS2 and the individual Macromedia applications (Fireworks 8, Dreamweaver 8 and Flash 8), I then upgraded this on launch to the WebPremium CS3 and then again on launch to WebPremium CS4.

     

    At the moment I have both CS3 and CS4 installed on my iMac and Macbook Pro (as CS4 is not currently useable) and neither Macs will successfully upgrade the Fireworks patch to 10.0.3.

     

    Andrew Scrivener

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2009 9:53 PM   in reply to A Scrivener

    The log file attachment link is not accessible. It says 'Queued". Possibly the location is full. Suggest to post it some other location and provide me link. Altarnatively delete the older zip file and try.

     

    Yes I was referring Gold Master. I was just trying to understand if you had pre-release CS4 suite installed, and if that left behind some files etc.

     

    Sanjay

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points