Skip navigation
JabezP
Currently Being Moderated

Trying to create 5.1 test file - problems with LF channel

May 21, 2009 2:20 AM

I'm trying to create a 5.1 test file. To do this I'm creating test audio that cycles through each 5.1 channel in turn - all of which is fine until I get to the LF channel. If I place a lf clip in the project, turn the LF bass clef all the way up and the centre down, it doesn't matter where I pan that clip, it still bleeds over into other channels. Because I'm trying to generate a test clip that cycles through each individual channel, I need to be able to have a piece of audio on the LF channel only without it coming out of any other channels...

help!!

many thanks

 
Replies
  • Currently Being Moderated
    May 21, 2009 2:23 AM   in reply to JabezP

    Post a screenshot of the audio mixer settings.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 8:44 AM   in reply to JabezP

    I assume that you are in the Audio Mixer Panel (your screen-cap is still in queue). Turn the Bass down. I would suggest turning it OFF for all but your LFE channel example. As you have done, keep Center off, except for the Center channel signal. As you're doing a six channel mix, you should have your source "puck" in the respective "slot" for each of your 5 channels, and I'd center the LFE. You're just creating a test file.

     

    If I can find it now, I did a test file for just the same thing. I used different SFX for each channel, so that the user could easily identify what was supposed to happen. Titles on the screen also spelled out what location was in play for each SFX file. Been a long time, since I've seen it, and also may have to scale it way down to attach it. If I locate it, and can re-edit it for the forum's size specs., I'll post it.

     

    Good luck,

     

    Hunt

     

    [Edit] As a PS, I'd use pure mono source files.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 8:43 AM   in reply to JabezP

    Since it is queued, that probably means I have to wait for at least a day, maybe more to see it. One of the drawbacks of the forums in their current form. You could try to use the Camera icon to upload the image. It often works better to upload an image than to attach it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 9:26 AM   in reply to JabezP

    It finally came out of queue. Pucks look good, though I found that my LFE did the best when not placed in the Center slot, but centered in the field.

     

    You're using mono files, so ignore my commnets.

     

    Other than the Bass (can't really see the Center dial setting that clearly), I can't think of any reason for the behavior that you describe.

     

    Will look and think, plus continue to search for my test file.

     

    Good luck,

     

    Hunt

     

    [Edit] Oops, now I see that it was embedded in a second post. The original is still in queue. Wondered why this response came so far down the line... Now I know. Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 9:26 AM   in reply to JabezP

    Your setup shows nothing that makes me think there is anything wrong with your setup. Does the bleeding still occur when you mute the other audio tracks?

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 9:35 AM   in reply to JabezP

    In what way? How do you move the pucks to stop the bleeding, even after those other tracks were muted? This sounds (as in sound) weird.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 10:54 AM   in reply to JabezP

    This may be caused by your amplifier and the way the LFE filter works around 120 Hz. If you turn of the bass, by resetting the 'dial' for LFE to 0, do you still get the bleeding? If not, it is a matter of the way your 5.1 system is filtering the low frequencies and returning 'rejected' frequencies to the other speakers.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 11:25 AM   in reply to JabezP

    The system is an axio LE

     

    That information should have come in the first post.  It's always good to know what third-party add ons one has installed.

     

    Asd a test, you might try a non-Matrox project, just to see what happens.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2009 11:27 AM   in reply to Jim Simon

    There is also a very recent thread on the CS4 forum on the differences in monitoring with an Axio card and the system's card/chip. Might find something of use in that thread.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2009 10:05 AM   in reply to JabezP

    I'm getting a bit confused here. By "LF" do you mean Left Front, or do you mean "LFE," often called Low Frequency Effect?

     

    Also, are you using any "Bass Management" VST's?

     

    Thanks,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2009 11:20 AM   in reply to Bill Hunt

    I ran a little test in 2.0 with two files - 440 Hz sine and 60 Hz sine.

     

    I created a sequence with six mono tracks and one 5.1 Master track.  I placed the 440 Hz file in each of the 5 main channels and steered them appropriately.  I placed the 60 Hz in the LFE channel and experimented with steering.

     

    What I found was that even as far back as 2.0, there's just no way to create a fully discrete LFE track.  No matter where I steered it, some portion of it always came out one of more of the main channels.  The 440 Hz tone stayed discrete if the puck was fully in its little 'hole' for that channel.  Just not the LFE track.

     

    My tenttive conclusion is that this is by design.  Though I don't know enough about multichannel mixing to explain why.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2009 12:32 AM   in reply to JabezP

    The reason you can't do this is because the Audio Mixer in Premiere is flawed!

     

    You are suppose to be able to put effects on a LFE channel exclusively.  But in their design, you have to put the "Puck" somewhere.  What they should have done is included a checkbox to remove the "Puck."  That way if you dial up the Bass Clef knob and put your mono track out to the LFE channel, it will only go there.

     

    See my tutorial to get around this:

     

    htttp://forums.adobe.com/thread/511930

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2009 2:22 AM   in reply to JabezP

    I discovered an easier method.

     

    As we know, the Audio Mixer in Premiere has a flaw.  You can't assign a track only to the LFE channel.

     

    Here is the solution:

    Import your Low frequency file into the project tab.

    Select the file and click on Clip>Audio Options>Source Channel Mappings..., now under "Track Format" select 5.1, and repeatedly click the Channel tile until the Bass Clef appears.

     

    It should look like this:

     

    Tutorial 3 Help 5.jpg

     

    You just converted your mono LFE file into a virtual 5.1 surround file, with the LFE audio only on the LFE channel.  This is the only way to achieve this solely in Premiere.

     

    Now drag the LFE file from the project panel to the sequence.  Notice that Premiere shows the track as a 5.1 surround track even though it's really mono.

     

    Your file will now only play in the LFE channel.

     

    For more info see my tutorial, Surround sound mastering..., here: http://forums.adobe.com/thread/517372

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)