Skip navigation
Currently Being Moderated

CS2 Invalid serial number message

Nov 18, 2008 7:15 AM

I just purchased a new computer. I am trying to install the CS2 premium on the new system, which replaces use of my old system entirely. When I attempt to enter the serial number, I get a message saying it is invalid. I am the only user and this is the only computer I will be using this software on.

Please advise on what I should do to install/activate this software.
 
Replies
  • Currently Being Moderated
    Nov 18, 2008 10:31 AM   in reply to (Dawn_Campbell_Giesman)
    You need to contact Adobe directly. There's nothing the people here can do to help you except check that you enter the correct number and that it's not an upgrade.
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2009 10:42 AM   in reply to (Dawn_Campbell_Giesman)
    I have the same problem and when I called adobe they told me that CS2 is such an old program that they do not support it anymore. They told me to find my solutionn here. The only solution is to purchase CS4, how convient for adobe!
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2009 11:09 AM   in reply to (Dawn_Campbell_Giesman)
    They should tell you if your serial number is valid, even for CS2, but they won't give you any additional support.
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2009 11:22 AM   in reply to (Dawn_Campbell_Giesman)
    Contact Adobe Customer Support (not Technical Support). They certainly do support CS2 and should be able to assist you assuming that you did register the program when you first installed it (there are good reasons to register). If you get a baloney answer about not supporting CS2, ask to speak to a supervisor and get names of those you speak to. Still have problem, contact me off-forum with particulars.

    - Dov
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2009 9:00 AM   in reply to (Dawn_Campbell_Giesman)
    This has happened to me also. When I call Adobe "Support" they say that CS2 is too old for support. Can anyone help? I just need to get my work done - and can't afford CS4 just yet.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2009 2:31 PM   in reply to (Dawn_Campbell_Giesman)
    Hi ,

    I am having the same problem, I contacted Adobe Customer Support and was told my only option is to upgrade to CS 4. I am a student I can't afford this. I bought CS 2 through my school in 2006 and paid good money for it I need photoshop, indesign, and illustrator to work and I am on a deadline. Please help me out !
    Thanks,
    S
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2009 4:27 PM   in reply to (Dawn_Campbell_Giesman)
    Call again and ask to speak with a supervisor. Yes, CS2 is not supported for routine issues, but you should get some support with regards to this serial number issue. Make sure, though, that you have the full serial number for your product. The full serial number is NOT printed on the box or wasn't even displayed on the screen after installation. It is either printed on a separate card in the original box or it is on a sticker on the CD or DVD holder.

    - Dov
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2009 5:07 AM   in reply to (Dawn_Campbell_Giesman)
    If you registered the software you should also be able to retrieve the serial number from your account at the Adobe store online.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2009 9:19 AM   in reply to (Dawn_Campbell_Giesman)
    I have the full 24 digit serial number for my product, I retrieved it from my account online. I did talk to a supervisor, and was told there is nothing I can do. Im wondering if there is a limit to the number of times one can install CS2? I have re-imaged my machine quite a few times and had to re-install the software, perhaps thats what the problem is ?
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2009 9:54 AM   in reply to (Dawn_Campbell_Giesman)
    You might have a problem with Activation if you've tried to install on more than two machines (and a new hard drive usually triggers "new machine" status, but Activation and installation/registration are separate functions, as far as I know.

    Is this an upgrade or a full version of CS2? I think there were some issues with DVD drives and CS2 upgrades, but memory says they were related to not reading media for proof of previous version, not serial numbers.

    Have you tried copying the disks to the hard drive and installing from there? You'll find directions, which must be followed carefully, for doing a desktop installation if you search the knowledgebase.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 2:15 PM   in reply to (Dawn_Campbell_Giesman)
    Is this really legal? I have exactly the same problem. I installed CS2 to the new computer (the old one crashed and I had to replace it so was not able to deactivate) and clicked activation and got the message back that activation was successful. But when I open the programs, either it asks for the serial number (In-Design) which I put in for CS2 and it says is wrong, or when I try to open Photoshop, a window comes up saying I must have put in the wrong info for name, organization, or serial number, and my only choice is OK, at which point the program closes. I have been all afternoon talking to four people who just kept transferring me to others and starting all over again until the last guy, who wanted to transfer me back to the guy who transferred me to him said CS2 is no longer supported and I should come to the forum to seek help, or uninstall and start over because I must have installed incorrectly, which I know I did not. I asked to speak with a supervisor and he said there was no one else to talk to. Desperate and frustrated I did uninstall everything and started over and reinstalled and again I clicked activate and it said it was successful. I just opened Photoshop again and got the same little window out front: "Your Adobe Photoshop username, organization, or Serial Number is missing or invalid. The application cannot continue and must now exit." Please help. I have to work and am really getting desperate at this point. How can they sell you a product at a huge cost, force you not to be able to use it unless they "approve" you so to speak, only to say two years later they won't approve you anymore. I'm not asking them to fix a damaged product, only to remove restrictions from my using it legally.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 2:57 PM   in reply to (Dawn_Campbell_Giesman)
    This is a really long shot, but is the FlexNet licensing service running?

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 4:12 PM   in reply to (Dawn_Campbell_Giesman)
    Hey Everyone, I found a solution that worked for me (after uninstalling and reinstalling three times). I went online and searched and in some other forum someone suggested it, and sorry, IE hosed up during install and I had to put it down. I wanted to post the link for you, but here's the scoop.

    Uninstall CS2. Make sure you deactivate it on the computer you're on during the uninstall. Start over and install. During the initial process, you will be prompted about the folder to create and put the group in. The prompt is Adobe/CS2/(x00). Not 00, a couple numbers are there and that's what I forgot, and there is something after the close bracket which I also forgot. The forum said remove the brackets, that's all, not what's in them, and not the space (I forget if there's one before and after or just before). The first two installs, I tried to say ok to the folder being suggested with the brackets and windows came on and said uh uh, some characters are unupported for this purpose, so I figured it was the brackets and removed them and what was inside, figuring it was just a folder name and that did it and the install continued. And you know the rest of my story above.

    Well this time, when I removed the brackets and left the x?? that was inside, the install continued, the programs updated, etc., and when all was complete, I clicked on photoshop and cringed and success, it opened. I did a test crop save as of a doc to make sure it functioned, and it did. I opened all the other programs one by one and they all open and open documents.

    Hope this works for you all.

    Shame on Adobe greed!!!
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 4:26 PM   in reply to (Dawn_Campbell_Giesman)
    Linda,

    Next time you post a question please be sure to include ALL the pertinent information, including the version of your operating system. It will speed up the process immensely.

    The message you refer to would seem to indicate you have a 64-bit version of Vista. 32-bit programs such as the CS2 suite need to be installed in the x86 Program Files folder (which would correspond to what you can't remember). By deleting the (x86) you told the installer to use the 64-bit folder, and that was the source of your problem. You should try to remember this for the next time you have software to install as there is still not much in the way of 64-bit programs available.

    Glad you found a solution.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 4:44 PM   in reply to Peter Spier
    http://kb.adobe.com/selfservice/viewContent.do?externalId=332523

    Refers to XP64 but Vista 64 is the same issue.

    Note: CS2 is not supported at all under Vista 32 or Vista 64.

    Bob
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2009 9:26 PM   in reply to (Dawn_Campbell_Giesman)
    Peter and all, good point to remember about stating my new operating system, which you guessed correctly about. Thanks for the explanation. My technical knowledge is weak. However, I did in fact remove the whole (x86) from the install folder path the first two times,and had the problem. Only when I removed simply the brackets and left the x86 intact did I resolve the problem.
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 13, 2009 3:27 AM   in reply to (Dawn_Campbell_Giesman)
    Right. Removing the entire (x86) redirects the installer to the 64-bit programs folder.

    If you read the KB article Bob references you'll see that Adobe recommends using the DOS name for the (x86) folder, progra~2, which is guaranteed reliable for getting the programs into the correct directory.

    Peter
     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2009 5:22 PM   in reply to Dov Isaacs

    I just ran into a similar issue and was told in no uncertain terms that CS2 was too old for product activation. If Adobe won't even do an activation, they won't offer any other support whatever.

     

    Too bad I'd deactivated from one machine before activating on another.

     

    I'd thought I was buying a software license in perpetuity, not one that would expire in four years. I'm not asking for technical support, I'm looking to continue to use the software I bought.

     

    Shameful.

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2009 6:46 AM   in reply to Steven Scotten

    That is absolute nonsense (not your post, the fact that it's too old for activation).

     

    Call back and speak to someone else. If they can't/won't help, insist on speaking to a supervisor. Get names and case numbers.

     

    Let us know how you make out.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2009 9:12 PM   in reply to Peter Spier

    ...I'm going to the Crandles...They've got a Mac...

     

    Thanks to everyone involved in this solution. I met the same problem installing CS2 on a new laptop running Windows 7.

     

    This solved it!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2010 7:18 PM   in reply to (Dawn_Campbell_Giesman)

    Oh, boy...thank you all so much for this solution. It worked for me too...on Win7.

     

    I bought CS2 shortly before Vista came out, intending to use it on my XP desktop.  Poor thing died before I got it installed and it was several weeks before I could afford to replace it. When I did, there was no way to even buy something that wasn't Vista...which pissed me off at Microsoft.  Then I found out that CS2 wouldn't play nice with Vista and fraking Adobe KNEW it and refused to support it. REALLY?

     

    I bought this program for A CRAPLOAD of money...for me, anyhow...BOUGHT, not hacked.  I expected support.  I got jack.

     

    Then Win7 came out and I was finding that some of my older software was able to run just fine on it.  I thought I'd give the stupid CS2 that I had paid a bucketful of money for and never gotten to use once a try on it.  Only to come up with this idiotic error message. The support guy said the usual, "Old product, not tested, isn't supported, blah, blah, blah."  But oh, hey, I still have an activation left on it! Oh, joy! Since I have never used the fraking thing, I would hope so!

     

    I would like to beat Microsoft, then Adobe and then Microsoft again...til both of them exsanguinate.  Jerks. Nothing but bullies. They both need their arses whooped.  Bah. Better yet...they both need to be sued for selling software and operating systems that don't play together.

     

    BUT!  Thank you to you folks who are out there helping for free. Go figure. The "support" guy coulda told me this, but he had to stick to the company line of NONsupport.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2010 4:42 AM   in reply to cyndi.davis

    Do you feel better now?

     

    Good. Because you sound like a very bitter person who has no understanding about how software works.

     

    You can't take pieces from one jigsaw puzzle and fit them into another. And your story about not being able to find an XP machine doesn't exactly ring true.

     

    And you obviously left out the fact that you went to 64 bit. Had you come here with those very facts back then you'd have been up and running in no time.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2010 8:34 AM   in reply to Bob Levine

    Gee, Bob...you're right. I AM bitter. I spent a lot of money for software I am only getting to try to use 3 years later. Back in 2007, when Vista came out, you could NOT find an XP machine. If you want to get in your wayback machine and try it, go ahead.  They only brought back a few XP machines when Vista turned into such a marketing nightmare for them.  By then, everyone had already replaced all the software they needed.

     

    I replaced my Vista when it died an untimely and inconvenient death [aren't they always] a few weeks back...when yes, I DID get a 64 bit machine.  NOW, not back then, Bob.  And don't think I didn't look for a solution back then.  All anyone would say back then was "upgrade to CS3".

     

    So, yeah.  Bitter.  Big deal.  I should be able to vent a bit with others who have been mistreated by Adobe the same as I have, not snarked at by a "community professional".  Same treatment I got from "customer service", by the way, who could have easily given me this fix. 

     

    I do appreciate whoever it was that posted this solution though.  Thanks again.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2010 8:57 AM   in reply to cyndi.davis

    I posted the solution. And my point is that this is a user to user forum.

     

    Would you walk into a room full of strangers and start complaining to them? Because in essence that's what you just did.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2010 9:42 AM   in reply to Bob Levine

    Actually, Bob, it looked to me like Linda posted the solution.  But if it was you, than thank you. And yes, I think it's customary to commisserate with people in like situations.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2011 2:46 PM   in reply to Peter Spier

    Thanks for this thread everyone!  I was getting the same serial number missing/invalid message, and I reinstalled my CS2 on 64-bit Windows 7 using C:\Progra~2\Adobe as the folder and it's working fine now.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2011 5:41 PM   in reply to myfeedback

    Installing to C:\Progra~2\Adobe in Windows 7 worked for me too. Thanks for the help.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2011 6:57 PM   in reply to (Dawn_Campbell_Giesman)

    Installing to C:\Progra~2\Adobe in Windows 7 worked for me too. Thanks a TON for the help myfeedback and PK!!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 8, 2011 7:32 AM   in reply to (Dawn_Campbell_Giesman)

    I just bought a Windows 7 machine, and like many others here, couldn't get CS2 to run (same errors messages after installation). I'd like to uninstall and reinstall, using the progra~2\adobe and see if that works, but I can't get CS2 to uninstall.

     

    When I try to remove the program, it says:

     

    "Missing or invalid personalization information."

    "Missing resources library."

     

    I ran Revo Uninstaller after reading that advice on another forum, and that didn't work, either. I've kind of had at it like a chimp with a hammer and feel like I need to nuke CS2 off my system and start over, but I can't seem to make that happen.

     

    Any advice?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 14, 2011 11:07 AM   in reply to (Dawn_Campbell_Giesman)

    Thank you so much for posting this solution to such a frustrating problem!! You have saved my sanity and a boatload of money for an upgrade that I did not want! =)

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 11:20 AM   in reply to FPine99

    I very much appreciate this thread...

     

    I recently upgraded my hardware from an HP m7640n running XP to a Dell Studio XPS 9100 running Win7.  I have CS5 Design Premium and am comfortable running all of the programs except for Dreamweaver... (it's on my list, and I KNOW I need to learn it...)  but my web sites are still written and maintained with GoLive CS2. 

     

    For the life of me, I couldn't get GoLive properly installed onto my new Dell and have been holding my breath each time that I have to update my sites, praying that my old machine, (running GoLive) wouldn't make it's final gasp (the blue screen of death...), cutting me off from my site maintenance...  Everything else is migrated over except my web site maintenance, because I couldn't get GoLive to properly install on the new computer--with the serial number issue hiccup that this thread is centered upon...  And my old HP, which has served me well, is indeed gasping, so I know it's only a matter of time...

     

    THANK YOU, THANK YOU, THANK YOU!!!    After reading and re-reading through the solutions offered here, I did manage to get my old CS2 GoLive installed onto the Dell.  Installing into

    C:\Progra~2\Adobe didn't work for me...  My solution was:

     

    --to create a destination folder for the installation files on my desktop.

    --Install using Disks 1 & 4 (since I only needed GoLive from the CS2 suite), into the desktop destination folder

    --The program accepted the serial number in the initial installation box, (but had hung up when it was time to set preferences, asking for the serial number again, and subsequently rejected...) so, when this installation progressed to that preferences screen, I didn't do anything with it... just left it open while I checked my program list and found Adobe GoLive 2 listed as an available program...

    --When I clicked on it, GoLive opened and allowed me to activate!

     

    Now that that crisis is averted, it's time for me to roll up my sleeves, learn Dreamweaver and start re-writing my site...  (I once picked up a couple of books on HTML & CSS--waaay over my head...)  But at least now I have some time.  Thanks to everyone who has posted to this thread with information.

    --

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 3:22 AM   in reply to (Linda_Margaret_Ritz)

    I think the problem I got when encoutering the same issues ("Your Adobe Photoshop username, organization, or Serial Number is missing or invalid. The application cannot continue and must now exit.") was that Photoshop 7.0 installs to c:\program files (x86)\Adobe, but when I try the CS2 upgrade it says that is an invalid directory.  Then presumably because they don't match up if I then put it in c:\program files\adobe, it doesn't know they're linked and won't let me use any of the CS2 stuff.

     

    However, I then removed them both and tried again, putting them both in c:\program files\adobe.

    However, after I again got the message from the CS2 install about it not being a valid directory name, I browsed and selected where I wanted to put it, and then when I ran Photoshop CS2, it gave me the same error message!!

     

    After looking at c:\program files\Adobe, I found that nothing had changed...then I decided to look in C:\Program Files (x86)\Adobe and lo and behold...there were all the folders for CS2.

     

    WTF!!

     

    so it can install there after all, and even when I tell it to install somewhere else!

     

    So I still can't use anything (other than photoshop 7), and will have to remove CS2 all over again!

    Sort it out!

     

     

    EDIT> Now it just ignores the fact it "can't" put it in the (x86) due to invalid characters and install it there anyway!

     

    The only way I can see now is ignoring the whole program files bit and installing it in c:\Adobe or something.

     

    What's the point of allowing users to choose where to install and just doing what it wants (which is not the same as what it did by default).!!!???!?!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 4:14 AM   in reply to MikeParkinBT

    Yep, that's worked...although it did create an 'Adobe Utilities' in the x86 folder.

    But photoshop 7 and CS2 upgrade are both in c:\Adobe and it works fine now.  Well it opens anyway.

     

    I removed Adobe Reader X just for the hell of it first so there were no Adobe folders in either program files.

     

    Lets hope I dont get the same problem when work sanction the CS5 upgrade too.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 9, 2012 5:05 AM   in reply to MikeParkinBT

    CS2 is UNSUPPORTED under Windows 7 and going 64 bit makes it even worse.

     

    If you need to continue running CS2 then an older machine running XP 32 bit would be the best way to go.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2012 8:56 AM   in reply to Bob Levine

    I'd have to second Bob's comment!  Although I got my cs2 version of GoLive up & running on my new machine, it was far from productive.  (I took it off for fear of it actually messing up my new system.)  I'm gingerly coaxing my old XP machine along until I nail the basics of Dreamweaver enough to start re-writing my site... Fortunately, my business isn't dependant on my web site...

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2013 11:03 AM   in reply to Bob Levine

    Absolutely untrue. And if for whatever reason the user is experiencing problems, they can simply run in compatiblity mode for XP SP3. But I'm running it just fine on 7 right now.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 8:01 AM   in reply to Bob Levine

    Every OTHER computer program I have from that era works.  I tried the screen name "Chill Bob" but it was already taken.  I have found a user's comments above frankly biased and unnecessarily offensive.  Condemning people for expecting something they bought to work?  Really?  Condemning people for complaining in frustration after hours trying to install their legal software?  Really?  "Of course it won't work on 64-bit!"  Really? I have a whole Program Files folder of programs that do.

     

    Complaining someone sounds bitter for spending 100's of dollars and getting nothing?  Really?   That is neither helpful nor fair nor reasonable.  SIMPLE:  They bought software for hundreds of dollars, the company refuses to support it because they want monthly lifetime subscriptions.  And to top it off, the poster wasn't snitty over one post, but a year or longer.

     

    Customers traded X for Y.  They gave X.  They didn't get Y.  And they are bitter?  Of course.

     

    It is not their comments unmerited in a "support" forum, but the clearly unsupportive.

     

    And for my part, I have downloaded the update, now offered, only to be confronted with an allegedly unsupported serial number that I triple checked from my user account.


    Bitter?  The poster should look in a mirror, for they, unlike the above poster, have a reason to be.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)