Skip navigation
Currently Being Moderated

Adobe Flash Builder 4 Serial

Jun 3, 2009 11:06 AM

Hello Adobe,

Flash Builder 4 asks for serial number, and shows 30-days trial dialog, but I cannot find where I can buy it - it is not in the product list.

please, help.

  • Currently Being Moderated
    Jun 3, 2009 1:03 PM   in reply to test2345345345

    Adobe Flash Builder 4 is still in beta and is not yet available to purchase.

    The beta is good for 30 days, and if you have a Flex Builder 3 serial number you can watch this page for more information on extending the Flash Builder trial


    Flex 4 should be released in Q4 2009 (according to, although dates are subject to change.



    Mark as:
  • Currently Being Moderated
    Jun 3, 2009 1:39 PM   in reply to test2345345345

    Flash Builder 4 asks for serial number and stop to work.

    Below I have attached the screenshot.




         What can I do to solve the problem?
    Mark as:
  • Currently Being Moderated
    Jun 4, 2009 3:06 AM   in reply to test2345345345

    For me the same. Phone supoort couldn't help me either.


    I was half way a project, any help would be appreciated

    Mark as:
  • Currently Being Moderated
    Jun 4, 2009 9:02 PM   in reply to nuFaqtz

    Hi guys,


    Please try the following steps found in the Flash Builder Release Notes:


    If Flash Builder Beta fails to launch successfully after installation, or if you receive a Licensing error message during launch, here's the recommended workaround:

    1. Quit all running applications.
    2. Uninstall Flash Builder Beta.
    3. Making sure that there are still no other applications running, install Flash Builder Beta.
    4. In most cases, steps 1-3 should be enough, but if it still won't launch, a reboot can help as a follow-up.


    If that doens't work, there are further suggestions in the release notes and in this thread which will hopefully help:

    Mark as:
  • Currently Being Moderated
    Jun 5, 2009 9:49 AM   in reply to Vera Carr



    I'm having the same problem described above.  I've tried the suggested steps of uninstalling, reinstallling with nothhing running and rebooting without any success.  I also attempted changing the folder/file permissions suggested in the link, with no luck.  I've only been running the trial for one day, so any help to evaluate it further would be helpful.

    Mark as:
  • Currently Being Moderated
    Jun 6, 2009 9:53 AM   in reply to robertdiel

    Hi Robert,


    Please start a new thread. I don't think the relevant folks will find your question here as the initial question in this thread was already answered.




    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points