Skip navigation
Currently Being Moderated

The installation URL link seems to be broken

Jun 3, 2009 11:31 AM



I followed the installation instruction from the blueprint labs page and eclipse returned an error message stating that it was unable to find the download site. I then tried the url on the browser and it gave back the same error.


Is the site down or am I missing something?



  • Currently Being Moderated
    Jun 3, 2009 7:06 PM   in reply to Rui Silva

    Hi Rui,


    I am not sure why you are having this problem. The download site is up. Please try again, and let us know if you are still having problems!


    Also, the current version of Blueprint is only available for the Mac. You will not be able to install Blueprint on any other OS.


    Thanks for your interest!


    Mira D

    Mark as:
  • Currently Being Moderated
    Jun 4, 2009 10:01 AM   in reply to Rui Silva

    Hi Rui,


    You cannot navigate to the download URL directly and install Blueprint from a broser. You have to use Flex Builder to install the plugin. When you provide Flex Builder with the download URL, it will look for a specific file (site.xml) that is hosted in that directory.


    When you put in the url box of a browser it looks for a file named index.html, and such file does not exist.



    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points