Skip navigation
luckyruby4
Currently Being Moderated

Colours do not Print correctly with Photoshop CS4

May 30, 2009 10:45 AM

I am using the Adobe Master Collection CS4, and use an Epson RX650 printer, but for the life of me I cannot get Photoshop to print what is on the screen.

The prints are dark, and no where near the ones on the screen.

 

I am using genuine Epson Ink, and Premium glossy paper, so as to remove this issue, is this a case of my screen needing to be calibrated?

 

I have considered buying the Spyde Studio calibrator to ensure that this is correct, (do I need to?) and I have read as much as I can about setting up Adobe to manage the print settings and colours, but still no luck.

 

My current settings are as follows

 

In Adobe Bridge, my creative suit color settings are set to Europe General Purpose 2

The in Adobe Photoshop (version 11.0.1) I am selecting under colour management, Document Adoby RGB (1998), Photoshop handles colours, Printer profile is Epson sRGB Colour Space, Rendering intent is Relative Colourimetric, and I have ticked the following boxs, Blackpoint compensation, Match print colours, Gamut warning and Show paper white.

 

Can some one please advise me?

 
Replies
  • Currently Being Moderated
    May 30, 2009 2:05 PM   in reply to luckyruby4

    I am pretty weak in this area, but check you settings so PS handles the color settings rather than the printer.

     

    There are many posts on color problems, here is one which should give you some other thoughts.

     

    http://forums.adobe.com/thread/437440?tstart=120

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 1:46 AM   in reply to luckyruby4

    I would bet that your screen is too bright. Is it an LCD?    This seems to be the main reason for prints being too dark.  I had to reduce the brightness of my Samtron to 30% to get a match.

     

    Roger

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 4:34 AM   in reply to luckyruby4

    The first thing you need to do is reduce the number of unknowns.

     

    There is a de facto point of reference in the industry, and that's to calibrate your monitor to gamma 2.2, a white point temperature of 6500K, and a white point luminance of 90 - 120 cd/m2. The latter depending somewhat on the ambient light. With these settings you know you'll be speaking the same language as other professionals, and what you see on your monitor is what the file "really" looks like.

     

    From there you can start working on your printer. I don't do much desktop printing to meet critical standards these days, most of it is for external use, so I'll leave that part to others.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 8:50 AM   in reply to luckyruby4

    Hi Luckyruby,

     

    If I was you, just to get started in the minefield of colour management, I would use the nVidia panel to lower the brightness to about 50%, and just do a test print of one that you have already printed.  This will prove whether or not the screen brightness is involved in the darker print problem.

    Secondly, you should visit the website of the paper manufacturer that you are using to get a profile for the printer/paper combination.  This profile should be installed in windows, and selected as the default printer profile.

    This will get you started in the management of colour but you should calibrate your monitor using a hardware/software tool.  The two most widely used are, I think, EyeOne and Spyder.

     

    I hope that helps,

     

    Roger

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 9:33 AM   in reply to luckyruby4

    I always advice to calibrate the monitor first, using a hardware calibrator. That puts you on firm ground.

     

    Everything else is guesswork.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 10:14 AM   in reply to luckyruby4

    Try the print anyway is my suggestion because the nVidia control panel defaults to 50% brightness; +50% gamma; 0 sharpening; 0 vibrance.

    I use the iOne calibrator which does not set the brightness but does a good job on the colours.  I had to lower my LCD brightness to 30% on the nVidia panel to get a good print match.

    I must admit that I don't know if the Spyder calibration includes brightness.

     

    Roger

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 11:48 AM   in reply to luckyruby4

    First and foremost you need to hardware calibrate your monitor, Spyder will do fine. Your colour space needs to be set to Adobe RGB 1998 at camera level if you intend to print with an inkjet (sRGB is best for Web and veiwing on a monitor). When you import your images into Bridge or CS4 your working space must be set to the same ie:-Adobe RGB 1998. Set your print so that Photoshop manages colour, then in the box that asks for Printer Profile you put the Epson Paper profile, not sRGB.So if you are using an Epson glossy paper then thats the profile  to use. Dont forget to turn off the colour management for the print driver in the Epson printer properties before you print.  If you are shooting RAW then it does'nt matter what colour space you set the camera to as this can be set in ACR or any RAW converter. If after calibraiting your monitor your prints are way to dark then try a white luminance of 50 or 60. Remember that prints are reflective and monitors transmit light so your viewing of prints need to be under good daylight type lighting.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 2:13 PM   in reply to no1yak

    Ok!   We all know that you should calibrate the monitor but this controls the colours seen on the screen but this calibration  does often not set the monitor brightness. What is white luminance?  Screen brightness?   The most common cause of dark prints is the monitor being too bright and/or the ambient viewing light being too bright.  Get this right first and then calibrate the screen for colour.

     

    Roger

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2009 4:19 PM   in reply to rogleale

    I think your printer workflow may be wrong, too. (But also calibrate your monitro!)

     

    Try setting color handling to: photoshop manages color, printer profile as the paper profile relevant for your printer (should be available from epson eg  on my printer "epson 7600 enhanced matte mk".  I usually use the perceptual rendering intent, but it wont make much difference.

     

    In you printer driver choose the correct paper and the option that corresponods to "no colour adjustment".  On both epson printers I have this workflow produces a print preview with distorted colors, but it prints fine.  Epson has some materials about workflow available.

     

    I spent days getting the workflow right when I first got an epson, I dont use this workflow anymore as I've made my own paper profiles, but it should be a good starting point.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2009 12:11 PM   in reply to luckyruby4

    I too have had problems with prints being much darker than what I see on screen.

    Below is my solution which works fairly well for color prints--not as well for grayscale.

    I used the huey Pro monitor calibrator purchased only a couple of months back to make my prints look right and be consistent.

    1.       Use the huey to calibrate the monitor

    2.       From Photoshop (CS4), I select the ICC profile for my Epson 2200 printer and the paper being used.  I then set up soft proofing in Photoshop (in the View menu) which allows me to see on screen how the image will be printed. Usually it is a bit darker than I like.

    3.       so I adjust the brightness such that in the soft proof view, the image appears as I wish. 

    4.       There is more yet to do in that you have to set various settings for the print process like letting Photoshop manage colors, setting no color adjustment for the printer. And a few more minor settings  regarding the printer

    By the way, there is something wrong with the print driver for the 2200 in XP so that when you come to the last screen before printing, the print preview has a very red tint.  You simply ignore that since the print has none of that.  This is in XP.  Possibly Windows Vista has a driver that doesn’t do that.

    This has given me good quality consistent prints the first time they are printed—at least on the few I have done since getting the huey

     

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points