Skip navigation
Currently Being Moderated

Slow typing of letters (InDesign CS4)

Jun 5, 2009 6:59 AM

Getting really frustrated here. I am writing a user guide using InDesign CS4. I created an .indb book file and added 5 documents where 4 of them are of approx 2-3MBs each. The main document is on approx 10MB, and the number of pages are 63. That's not a very large document, is it? I am not too eager to share this confidential document, thus I try to explain my problem thoroughly...

 

When typing within the main document the letters enters slower than syrup poors. I type, and then I must wait. It takes up to one second each letter! Does not matter if I type from the beginning of the document, or the end of it. Does not InDesign handle large documents, or is it a matter of content. All other functions and panels work as normal.

 

The main document consists of text, and screenshots in .png format styled with shaddow and frame. The text is formatted with a set of paragraph rules. In addition I have created a group of objects for textual Notes, consisting of an icon left to the text and then a grey background with frame surrounding the note text. This group has object, character, and paragraph styles attached to it. I cannot believe this is slowing the document down.

 

I perform some testing. I save the main document separately outside the .indb file, and then do several tests removing stuff in separate operations. After stuff is removed I try to type some text to see if typing still performs as syrup. Removing all screenshots in one operation, a table in another separate operation, then headers, note styles, and at last reducing content. After each removal operation I test typing from the beginning of the document, same place each time. None of the removals seem to have any effect to the document size. However, when reducing the 63 pages large document down to 45 the typing speeds up like a charm. Reducing to only 55 pages, however, make no difference at all. But why should reducing 10 pages from a 63 pages large document have such great effect? Is 50 pages the size limit for InDesign files? Or what?

 

I would be tremendously greatful if somebody could enlighten me in this matter.

Eva

 
Replies
  • Currently Being Moderated
    Jun 5, 2009 7:19 AM   in reply to EvaOnline

    Make a backup copy of the document for safekeeping, then do a Save As, or just do a Save As to a new name and swap the new file into the book. InDesign uses a special type of database for the file structure and it records every change you make to enable the multiple undo, even through a regular save operation. Unfortunately that information becomes useless ones the file is closed, but it is not deleted until you Save As.

     

    Peter

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2009 10:43 AM   in reply to EvaOnline

    Hi Eva

     

    I work on books in Indesign all the time, usually around 300 pages, but sometimes more than 900 pages. I use anchored graphics and tables, and I put everything into one file. I usually see some slowdown in performance when the page count is approaching a thousand pages, more depending on the number of anchored graphics. So what you're seeing is not at all normal.

     

    I've heard (though not experienced it myself) that Live Preflight can slow things way down. So turn that off first.

     

    Make sure all your graphics are linked, not embedded.

     

    I ran into a file once where the user had made many master pages all based on the previous one: Master A, Master B based on Master A, Master C based on Master B, Master D based on Master C, etc. By the time this user got to Master R, the file was almost unusable.

     

    Other basic things to try: work on one of the files outside of the book (with the book file closed). Try Exporting one of the files to .inx, and then reopening it. Try resetting preferences (Shift-Ctrl-Alt immediately after starting ID, you should get a message about deleting preferences). If you're working through a network, try copying everything (links included) to your local hard drive.

     

    And if none of that yields a clue, consider removing all the confidential information, packaging the file, and making it available so that others can try to figure it out. Sometimes it's really obvious if you can just see it. This would also let you know if the problem is the file or your computer.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2009 12:43 PM   in reply to EvaOnline

    I've seen text which was imported from Word which caused crazy 

    slowdowns in editing. Sometimes text doming in from Word has garbage 

    which can cause problems. Cleaning up your text might be the answer...

     

    The surest way to clean up the text would be to import it as plain 

    text and apply all the styles in InDesign.

     

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 1:16 AM   in reply to EvaOnline

    Try exporting to inx. There may be some corruption in your file 

    causing the slowdown.

     

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 3:46 AM   in reply to EvaOnline

    I've seen some sluggish response when working with long tables because ID needs to update the page flow and recalculate the row breaks. If all the documents in the book are open, there will be time taken up in rclculating the pagination, as well. It may also help to close the pages panel so ID isn't constantly trying to re-draw the page icons.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 8:06 AM   in reply to EvaOnline

    Preferences: Try to press Shift + Ctrl + Alt but nothing happens. No dialog appears.

     

    For future reference, you weren't fast enough. But if INX fixed it, I wouldn't bother trying anything else.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 2:03 PM   in reply to EvaOnline

    I wanted to let you know that your post was very helpful. I have been bashing my head into the wall trying to figure the same problem out. It is clear the problem is InDesign because the other programs I run simultaneously don't have these speed, mouse, or keyboard issues. I've tried not running anything simultaneously and emptying the windows programs running in the background. It has no effect on InDesign. I have gone so far as to have my IT specialist go through the windows OS looking for anything eating up the CPU or causing conflicts. No improvement in InDesign.

     

    In fact, my InDesign has gotten so slow that I have to click over and over again to select with the mouse. It is actually easier to highlight by keyboard commands than by mouse, even with the keyboard delays. I will do something and the mouse completely disappears until I move it outside the InDesign window. It's as if InDesign is so busy that it can't draw the mouse within the software. But the computer is not busy because the mouse appears if I move it to the desktop (I use two monitors).Yes, I replaced the batteries in my microsoft USB mouse. Yes, I tried a chorded mouse. The computer is 6 months old.

     

    I've been working with InDesign for 2 years. We upgraded immediately to CS4 between announcement and shipping of the product last year. We publish workbooks for grades k-12. Let's just say that a third of the document is conditional text.

     

    The file I'm working on right now is a HS math workbook. I have to typeset full-size, algebraic fractions. For this, I set up a text box with a numerator paragraph style and a denomenator paragraph style. The box is then embedded in the main text flow as the fraction. I probably have a thousand of these embedded boxes.Of course, some boxes are not only embedded, but also conditional.

     

    There are diagrams that accompany/illustrate the problems. They are created within the document and anchored to the problems. Linking to anything outside of the file is not an option. The file must be self-contained.

     

    The final page count is expected to be about 80 pages, (64 are already typeset). There are four master spreads (8 pages) and I don't think any are related to each other.

     

    I did the "Save As" which cut my file size from 40 mb to 22.2 mb. Wow, did not expect that. Unfortunately, it didn't help. I tried closing ID and reopening. Still didn't change the speed of the mouse or text.

     

    I will try to figure out if live preflight is turned on. I don't know since we don't use preflight. Which would be better, turning off smart text flow or closing the pages pane? I'd like to leave the pages pane open, but I will try it closed if you really think that will make much of a difference.

     

    I will look at anything you can think of. Unfortunately, I cannot upload the file as a whole. I have trimmed it down to two sample pages.

     

    Thanks,

     

    Tonea

    Alpha Plus Learning Systems

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 3:08 PM   in reply to Alpha+LS

    algebraic fractions. For this, I set up a text box with a numerator paragraph style and a denomenator paragraph style. The box is then embedded in the main text flow as the fraction.

     

    I don't understand. If you can put numerator and denominator in the same text box, why can't you put both inline? A fraction font would be much easier than dealing with thousands of little anchored frames.

     

    Linking to anything outside of the file is not an option. The file must be self-contained.

     

    Why? Embedded images is one of the first places I would start if I were trying to speed things up.

     

    I did the "Save As" which cut my file size from 40 mb to 22.2 mb. Wow, did not expect that.

     

    Indesign saves all your Undo actions. Save As clears these out (among many other things).

     

    I will try to figure out if live preflight is turned on.

     

    Window > Output > Preflight. From the flyout menu, deselect "Enable Preflight for all Documents".

     

    Unfortunately, I cannot upload the file as a whole. I have trimmed it down to two sample pages.

     

    Did you intend to attach a file? There was nothing attached.

     

    Is this problem with one file only, or is it superslow with all files?

     

    Ken

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 4:23 PM   in reply to Kenneth Benson

    I don't understand. If you can put numerator and denominator in the same text box, why can't you put both inline? A fraction font would be much easier than dealing with thousands of little anchored frames.

    I agree. Numerator: x^2 + 2x + 1 (the carrot means superscripted 2); Denominator: x + 1; Both centered with regard to each other. It should look something like this:

     

    x^2 + 2x + 1

         x + 1

     

    I just can't use the fraction font for that stuff. I tried. It doesn't work. To be helpful to the student, it must have the numerator appearing over the denominator, not inline. However, the fraction as a whole must appear inline, such as f(x) = numerator/denominator. My method allows a paragraph rule below the numerator to represent the division line. If you can show me how it can be done otherwise, I would appreciate it.

     

    The main reason "1/2" is not acceptable as a fraction is because this is an educational publication. It must be friendly to the learning impaired and the visually impaired. It is harder for an impaired student to decode "1/2" than to decode a full-size fraction of one-half set inline.

     

    My predicesor did not anchor the fractions within the text. I can only emphasis that things move and our fractions must move with them. Likewise, the answers and the comments must move too.The people who move things like to highlight text, copy, paste, and never check what did or did not move. It makes for happy people.

     

    Links are not an option because the company has high ranking people who do not understand how to use a server. Any file that has links becomes a file with broken links. Always.

     

    Preflight was turned on. I have turned it off. Thanks!

     

    Yes, I made a file and attached it--or so I thought. I will try again. I have "browsed", selected, said "Open" and the words "Math wkbk demo, 06-08-2009.indd" appear with a "remove" option next to it...so I assume it worked.

     

    Tonea

    Alpha Plus Learning Systems

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 4:37 PM   in reply to Kenneth Benson

    Is this problem with one file only, or is it superslow with all files?

    Sorry I forgot to answer your question. Each book is different. A reading book that has only 20 pictures but has 300 pages is faster than this. But I would expect that. This is only the second math book to take advantage of the conditional text feature. The last one had only 50 pages, compared to this one's 80 pages. The last one was for 7th grade, compared to this one which is Algebra 2.  I expected this to get boggy. I just don't know if I can keep this up if it continues to get worse.

     

    Tomorrow, I'll try working on it again now that I've made these changes. Hopefully it will be improved enough to get me through.

     

    Tonea

    Alpha Plus Learning Systems

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 7:30 PM   in reply to Alpha+LS

    x^2 + 2x + 1

         x + 1

    I see. That's more than a fraction. It's an equation. I use Mathtype for equations. That's a whole 'nuther discussion.

    Links are not an option because the company has high ranking people who do not understand how to use a server. Any file that has links becomes a file with broken links. Always.

    I'm with you on anchoring, and I work alone so I don't have to deal with high-ranking people (except high-ranking clients), but links (and local links to a local hard disk, not links to a server) are one of the first places I would look to speed things up. It's sort of pointless to go further without fixing this.

    Yes, I made a file and attached it--or so I thought. I will try again. I have "browsed", selected, said "Open" and the words "Math wkbk demo, 06-08-2009.indd" appear with a "remove" option next to it...so I assume it worked.

    I believe .indd files are not allowed (despite not being in the disallowed list). I believe you may be able to zip it and attach it, but I'm not 100% sure about that either. The Attach Files thing doesn't work very well. Once your attachment makes it to the server, it sits in a queue for hours, maybe a day or two. If you just want to show us something, try making a screencap and using Insert Image (the camera button at the top of the post window). Another option is to post your file to a public server somewhere.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2009 7:34 PM   in reply to Alpha+LS

    An easy, quick way to fix some problems with a specific file is to save it to Indesign Interchange (.inx). Then reopen the INX file and save back to INDD. Not guaranteed to speed things up, but you never know.

     

    Two of the most common fixes for slow files are

     

    1) Get your linked files local (off the server); and

    2) Get your embedded files linked.

     

    And so I keep harping on about the links thing...

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2009 3:48 PM   in reply to Alpha+LS

    I worked in the file today and it was much improved. Granted, I typed 5 inches of 12 pt text and had to wait because the computer was still typing the third word. But my mouse clicks are back to working and I can edit objects in a reasonable period of time.  After a couple of decades working with computers, my definition of reasonable is "the computer is ready for my next move before my mind wonders so far off task that I have to ask myself what I was doing."

     

    Yesterday, I made all the changes noted and then before I started working today I went to Preferences>Type>Smart Text Reflow and turned that off. I did keep my pages pane open.

     

    I will try the *.indd ==> *.inx ==> *.indd trick. Any improvement is an improvement.

     

    We've established that I can't link, I must embed. And, I only have a couple more weeks working with this file.

     

    But the next project is a 200 page Algebra 1 book. I can break that into individual "part" files that I manage or I could set up an InDesign book. My InDesign book skills aren't so good so I dread a "book"; but that would pad my resume, so what the heck. What I need to know is which will increase the speed:  4 individual files full of embeds and conditionals or 1 book of 4 chapters full of embeds and conditionals?

     

    If the current book gets too slow again, I may just break it up.

     

    Tonea

    Alpha Plus Learning Systems

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2009 6:07 PM   in reply to Alpha+LS

    Nothing to dread. Just make a book file and load your separate chapter .indd files into it. The hard part is synchronizing styles and masters--not so much doing it, but remembering to do it. If you're used to working in one file you never had to be careful this way. Now if you need to make a new style, you have to go to the style-source file, make the style there, synchronize. (Or change the style-source file to the one you're working on, make the style, synchronize.)

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2009 7:52 AM   in reply to EvaOnline

    A co-worker had similar troubles in working with a longer document. She tried a lot of things which I suggested, none of which were "long-term" fixes. She found that the "solution" apparently may be to delete the cross-references, and the responsiveness came back. This was especially evident when using a book where the chapters being referenced were not open at the time. ID maybe was searching the non-open docs to see if the Xref should change, and that apparently caused a delay.

     

    I recall that the rapid updates were possibly an issue with the new cross-references, but I didn't think it would drag the response down so much.

     

    I'm not sure if there's a way to keep the cross-references but not let ID try to update them every keystroke, but at least we can keep track of the cross-references and add them back in once the majority of the layout is done.

     

    Hope this helps.

     

    Darryl

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2010 3:50 PM   in reply to D Zurn

    I had that same problem as in main post in CS5. Solution : when editing document open all documents cross-referenced in this one. Thank for help

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2011 2:30 PM   in reply to OscylO

    Ditto.  I had the same problem of super-slow typing in CS4, and the solution of opening all documents with the cross-references in them worked like a charm. Mine was a 1000-page book with 18 chapters and a few hundred cross-references in a Table of Authorities.  I need to have all 18 chapters open when I'm inserting cross-references to the table of authorities, or InDesign basically shuts down.  With all of them open, if you have enough RAM, it's as fast as ever.  Preflight and smart text reflow were not posing problems.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2011 1:37 AM   in reply to EvaOnline

    I have this problem in a cookbook I am working on (in CS5) that has a fair number of cross-references within and across chapters. When I type something, it takes literally about one minute (or more!) per letter for the text to appear. In order to get any reasonable speed, I have to type new text in a text editor, then copy and paste it into the file. I do not have this problem in other files that aren't part of the book, but it is a problem in at least every recipe chapter in this book. (I haven't checked the front matter.) There are at present just a handful of images (one per chapter, but not all chapters have them yet), all of which are linked, so it isn't a linking-versus-embedded problem.

     

    Here is what I have tried so far with no results:

     

    1.  Turning off live preflight.

    2.  Re-inserting all the cross-references in one chapter.

    3.  Having all files in the book open.

    4.  Saving a file using "save as." Before trying to put the renamed version into the book, I tried typing in the file. Still incredibly slow.

    5.  I disabled thumbnails in the Pages panel.

    6.  I disabled the Always Save Preview Images with Documents (in Preferences > File Handling).

    7.  I changed Live Screen Drawing (in Preferences > Inerface) to Delayed, then Never.

     

    I am going to try the INDD > INX > INDD. If that fails, then I will try resetting preferences. Finally, only in desperation, I will try deleting all the cross-references and replacing them with plain text, then inserting them when the cookbook is close to finished. But if this problem has been around since at least CS4, surely Adobe tech support is aware of it and has a solution by now?

     

    Message was edited by: Marina Michaels to add other solutions I've tried

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2011 4:44 AM   in reply to Marina Michaels

    Marina Michaels wrote:

    But if this problem has been around since at least CS4, surely Adobe tech support is aware of it and has a solution by now?

     

    Just becase there is a known problem doesn't mean a solution has been found, or even that they've been able to actually figure out what the problem is (if it isn't lots of different problems). File a bug, and offer to submit your files for analysis.

     

    And it won't hurt to close the cross-refs panel, too.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 6, 2011 4:53 AM   in reply to Marina Michaels

    Hi,

     

    I see that you've checked many things that could cause this problem but I believe that your problem is caused by exesive hard drive use. You can check it in your operating system  resources monitor or just look at hard drive activity indicator LED on your computer.

    Try to type something in your book and see if hard drive activity increases. If thats true check how much free RAM you have, if its les than 500MB turn off other not used applications if its still less than 500MB than you have to small amount of RAM in your computer to edit that bigg indesign document.

    If hard drive is working hard but you have more than 500MB free RAM try to turn off antivirus software or other applications that can make heavy use of your hardrive. Good luck with problem solving.

     

    Oskar

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2011 10:14 AM   in reply to Professor F

    That is incredibly helpful. You just helped me solve my problem with very slow typing. Thank you very much!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2011 5:55 AM   in reply to herbie carvajal

    Hello,

     

    I just solved another problem of slow typing. I have a 4 page text, two columns per page. My paragraph titles were extended on both columns, upper right field when in text mode (I am not sure about the exact translation, I use indesing in french). Typing was very slow at the text beginning, almost unusable, normal at the end. That is why I did not realise the problem while I was writting, I saw it when I made some modification. Suppressing the paragraph title extension solved the problem. Too bad, I liked the display it makes...

    Olivier

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:03 AM   in reply to Peter Spier

    Closing all panels, setting the screen view to speed view and closing the book didn't help at all. Indesign CS4 is still exreemely slow inserting letters into an existing text and this also causes extreemely slow spelling control when some words should bo corrected. Please come up with some other solutions!

    Leif

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:19 AM   in reply to OscylO

    Hi Olivier

    I have 12 GB RAM and anyway the hard druve activity is enormous. So unfortunately your solution didn't work in my case.

    Leif

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:26 AM   in reply to Peter Spier

    Hi Peter

     

    1. Is the problem with slow typing in InDesign CS4 solved in InDesign 5,5?

     

    2. When I started in this this forum I asked a question and was asked to write a screen name. I entered the name of my monitor, M2700HD. Since the question was about a slow InDesign, I thought that the team would like to know which monitor I used. Now I am unable to change that name, which in fact isn't a screen name but a forum name. How do I do?

     

    Leif

     

    Message was edited by: M2700HD

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 5:28 AM   in reply to M2700HD

    I don't know if you can change your screen name or not -- try editing your profile to see. You can always make a new identity.

     

    You haven't told us very much about your problem. I infer this is a book built from multiple documents. If that's the case, do you have cross-references between files? If you do, open all the file in the book at once while you are editing.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 11:19 AM   in reply to Peter Spier

    Thank you for your answer. I am sorry nor having been informative enough, but I put my question in extension to alle the others with the same problem.

    I have a book with 40 chapters and 460 pages. I have several cross-references. If I open all chapters the typing and editing is even slower. I have tried to close all panels, all other programs and performed a Save as and have been working from this. Nothing helped. I have 12 GB RAM and a Intel Core i7 2600 GPU 4.40 GHz.

     

    Is the problem solved in InDesign CS6?

     

    Leif

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 11:27 AM   in reply to M2700HD

    M2700HD wrote:

    Is the problem solved in InDesign CS6?

     

    Leif

    That's hard to say since we still don't know what is causing the poor performance on your system now. Known ways to speed things up are pretty well covered here, and if they aren't working I'm not sure where else to look. Do you make use of a lot of GREP styles?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 4:22 AM   in reply to Peter Spier

    If you consider indetation lines with a symbol for every new paragraph - yes, I use a lot of GREP styles. I am not quite sure of the danish name for GREPs. But I use only one kind of indetation with one kind of symbol.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 4:43 AM   in reply to M2700HD

    T^hat sounds like a bulleted list, not a GREP style. GREP styles are added to paragraph styles under the Drop Caps and Nested Styles section, and are used to apply a character style to any text sting that matches the GREP expression. Heavy use of GREP styles will slow many systems to a crawl.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 3:40 AM   in reply to Peter Spier

    Thank you - then I don't use Grep styles. But now I have got another problem. I have tried to generate a TOC, but every time I start the generating, the program (inDesign CS4) breaks down. I have tried 4 times. What do I do?

     

    Leif

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 5:53 AM   in reply to M2700HD

    Sounds to me like you have some sort of document corruption. Have you tried expoting the component files to .inx or .idml? Since you mentioned some inter-doc cross-refs, I'd try a fairly complex procedure to do it, first saving a copy with a new name as a backup, then export to .inx, then open the .inx and save as .indd with the original name. I won't guarantee it will save the cross-refs, but I think it will. I'd also make a new Book file and include the new versions, so that's clean, too.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 2:10 PM   in reply to Peter Spier

    Thank you very much, I have tried to export as .inx and work from these

    files, but I have not tried to resave the .inx-files as new .indd-files and

    create a new book. So I'll try that. But my biggest problem right now is

    that the program breaks down generating a TOC. I fear what will happen when

    I am going to generate my index!

     

    2012/6/2 Peter Spier <forums@adobe.com>

     

    **

       Re: Slow typing of letters (InDesign CS4)  created by Peter Spier<http://forums.adobe.com/people/P+Spier>in

    InDesign - View the full discussion<http://forums.adobe.com/message/4459609#4459609

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2012 12:49 AM   in reply to EvaOnline

    I had the same problem in InDesign 5.5 where it took a long time for letters to appear after I typed them. I discovered that a cross reference link was the problem.

     

    I had created a book with seven chapters. Chapter one had a cross reference link to a page in chapter 7. Then, if I opened chapter one by itself, so that it was the only chapter open, when I typed, the letters appeared very slowly. However, as soon as I also opened chapter 7 (i.e., the chapter that chapter 1 had a cross-reference link to), everything was normal again. I could type and the text appearred immediately like it should.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 6:07 AM   in reply to brad simon

    Are you working with only one book chapter opened? If you work with a book, you have to open every .indd files of this book, because InDesign all the time is gonna refresh your cross references, and if your others chapters are closed it would make it very slow.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 29, 2012 5:40 PM   in reply to javier.arizcuren

    Yes, you are correct. The problem was that I only had one chapter open at a time and it slowed everything down. Once I opened the other chapters, all was well.

     

    Brad

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points