Skip navigation
Robert Giroux
Currently Being Moderated

Publishing SCORM compliant files

Mar 24, 2009 7:02 AM

I have a 256 slide presentation that I have been working on for some time.
Up until recently I have been able to publish the captivate 4 file, including zipping the files and upload it to my LMS.

Unfortunately, CP4 has stopped ZIPPING the files. It is still publishing the files into the designated folder, it just refuses to ZIP them. (the optoin to ZIP files is checked). If I ZIP them manually my LMS reports its not a valid SCORM file.

This occurs on difference PC with CP4 installed.
I tried to create a blank template, imported all the necessary slides and the problem continues.

I'm running out of options and I really need to get this published. Any suggestions or troubleshooting steps I can take?
 
Replies
  • Currently Being Moderated
    Mar 24, 2009 7:08 AM   in reply to Robert Giroux
    Uncheck the .zip box, publish, save, close, open the file again, check
    the .zip option, republish?

    Otherwise, even a less-cool workaround, but copy all slides, close file.
    Open a new project, paste slides, setup publishing parameters again, and
    see if that does it?

    Or perhaps there's some other setting that's overriding or preventing
    the .zip option? Any publish setting changes since it used to work?
    Erik


    Robert Giroux wrote:
    > Unfortunately, CP4 has stopped ZIPPING the files. It is still publishing the
    > files into the designated folder, it just refuses to ZIP them. (the optoin to
    > ZIP files is checked).

    --
    Erik Lord
    http://www.capemedia.net
    Adobe Community Expert - eLearning
    http://www.adobe.com/communities/experts/
    ---------------------------------------------------------------------- --
    http://www.awaretips.net - Authorware Tips!
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2009 8:36 PM   in reply to Robert Giroux
    Hi,

    Try this :-

    1. Delete the Captivate 4 .dat file and then re-publish as .zip file.
    2. The .dat file is located at - \Documents and Settings\<user>\Application Data\Adobe\Adobe Captivate\captivate_v40.dat

    Best
    Jayashree
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2009 11:33 AM   in reply to Robert Giroux
    After doing some testing, I was able to determine that if you have scorm chosen and the fullscreen option checked, it will not zip your files OR create the scorm support files.

    When the full screen option is checked, it appears to publish fine. However, none of the scorm files are created and you do not get a confirmation that the publish completed. It simply closes the publish window.

    This is all in Captivate 4.

    Is this by design?
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2009 5:24 PM   in reply to Wyatt Conrad
    Welcome to our community, Wyatt

    It's probably by design. Here's why.

    When you publish without full screen, Captivate simply creates all the necessary files and zips them up for SCORM. But when you enable full screen you are introducing an intermediate HTML page into the mix. This becomes the page intended to have the user open. The page has some JavaScript and a link that opens another page using the JavaScript to provide a custom browser window with very little chrome.

    Cheers... Rick
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 10, 2009 7:21 AM   in reply to Robert Giroux

    I get the same problem...

     

    I do all the propositions listed above, except copy the slides in a blank new project because it's a quiz activity and a get some error with this kind of manipulation, and nothing work.

     

    I have tried to check and uncheck the Full Screen option, close project, save project and nothing work. I also delete the .dat file.

     

    I use the french version of Captivate, is it possible there is an issue with that version?

     

    I will be please to receave any ideas!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)