Skip navigation
Currently Being Moderated

Paragraph Designer Freeze in 9.0p237

Aug 12, 2009 8:06 AM

Has any body experienced the Paragrapg Designer freezing in Framemaker 9 after a short period of use?  By freezing I mean that the format selection window freezes at the displayed font and doesnt allow any changes to be mede.  I have to restart Framemaker and sometime have to reboot my PC.

 
Replies
  • Currently Being Moderated
    Aug 12, 2009 2:38 PM   in reply to ogp

    Installing the new patch should do it. (9.02 I believe)

     

    ls

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 12, 2009 8:27 PM   in reply to lsk2002

    The 9.0.2 patch is the 9.0p237 version of FM.

     

    How much memory do you have and what operating system are you running FM under?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2009 8:07 AM   in reply to ogp

    Bob,

     

    How consistently is this happening (i.e. after a fixed period of time, a number of operations, specific font selections, etc.) or is it somewhat random? I can't say that I've had this happen on my system (yet?).

     

    What is your system default printer set to when you're using FM? It really should be the Adobe PDF printer instance. There's a utility from Sundorne (SetPrint - see http://www.sundorne.com/FrameMaker/Freeware/setPrint.htm ) that will automatically ensure that the Adobe PDF is set when you start FM.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2009 8:32 AM   in reply to ogp

    When you say that "the format selection window" freezes,  do you mean that it's when your cursor goes over the top menu Format and under that, you move the cursor over the "Fonts" entry (intentionally or unintentionally) so that the list of fonts is displayed?

     

    If that's the case, I'd suggest disabling the font flyout menu and see if that solves the freeze.

     

    The font flyout menu has been the source of anxiety over the years; for some people it's just too huge and fills the screen, and if I remember correctly,  for some it apparently tries to enumerate fonts on network printers, thus slowing to a crawl.

     

    In any event, try disabling it, which can be done by creating or editing the file called customui.cfg that's located in the path

    FM install Directory . / fminit / configui

     

    the contents of my customui.cfg is:

     


    <Remove !ShowFontChoices <Menu FontMenu>>

     

    Reminder: of course, if you do try this, be sure to make a backup copy of customui.cfg if there is one already in the directory.

     

    Sheila

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2009 11:43 PM   in reply to Sheila Carlisle

    ... or is it related to the problems I reported in my earlier posting http://forums.adobe.com/thread/446244?tstart=0 about the Command button or the replacements-for-tabs buttons ceasing to respond?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2009 7:28 AM   in reply to ogp

    This problem is exactly what I'm experiencing.

     

    I have 9.0p237 (patch 9.02).

     

    I'm on a Windows XP machine with service pace 3 and 1.5GB of RAM.

     

    The paragraph designer will freeze on whatever 'page' (e.g., format, font, numbering, pagination, advanced, table, etc.) with no discernable source.

     

    Restarting the application does not typically "fix" the problem.

     

    The discussion on this forum thread is not at the point of identifying a solution yet.

     

    Is there any way we can escalate this problem toward a resolution?

     

    Not having reliable access to the paragraph designer is a real issue.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2009 8:00 AM   in reply to ken.davidian@faa.gov

    I am also experiencing this problem again. The problem went away after the patch and I switched to PDF default printer, but has returned. Every time I make a paragraph format, I have to close FM down to make another one.

     

    I am also running Windows XP, Service Pack 3, with 3.4 GB Ram free.

     

    Just glad to see this back on the list of questions. Hopefully someone can figure out what else could be the problem.

     

    Thanks,

     

    ls

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2009 6:21 AM   in reply to lsk2002

    fwiw – it's not something I often do, but I recently had to try out a couple of layout changes where the easy option was to move tab-stops in the ruler. This seemed to be enough to lock up the paragraph designer. Every dog's allowed one bite, so I didn't rush to share this with the forum: but a similar change-request today led me to move tab-stops once again … and once again, the paragraph designer locked up. Can other people out there reproduce this?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2009 7:10 AM   in reply to ogp

    Try applying the 9.0.3 patch.

     

    I haven't had this "freeze" happen (yet) in any version of FM8 or 9 to date, so I'm wondering if it's something to do with one's configuration/system resources.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2009 9:17 AM   in reply to Arnis Gubins

    I downloaded the new patch...but it didn't make a difference. Everytime I make a para format the para designer

    freezes.. just stops....you can't do anything...I have to shut the program down entirely...not just the document.

    Glad it's not just me though and I hope that someone can figure out what is making this happen to us.

     

    Thanks for continuing to try to help us out.

     

    lsk

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2009 12:56 PM   in reply to Niels Grundtvig Nielsen
    fwiw – it's not something I often do, but I recently had to try out a couple of layout changes where the easy option was to move tab-stops in the ruler.

     

    I can confirm this (but I never work this way): If tab stops are moved below/inside the horizontal ruler and the Paragraph Designer shows not the Basic page (with the Tab settings) it freezes.

     

    The workaround is quite easy in FM9: Right-click the Paragraph Designers title and close it. After pressing Ctrl+M or restting your workspace it is working as before.

     

    This may require that the third checkbox in File > Preferences > User Interface, first group of options is unchecked, so all closed pods are really closed and not just hidden. (I have the German UI so I am not sure about the control names.)

     

    HTH,

     

    - Michael

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 18, 2009 1:22 PM   in reply to ogp

    Maybe that has been my problem all along also. I have been moving tabs to

    set up my para styles too. Whatever it is...I can't seem to change it. I am going to try Michaels

    idea when I get a chance.

     

    Thanks,

     

    lsk

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2009 11:23 AM   in reply to lsk2002

    The problem from what I can tell, may be the tabs. But I still have to close down FM though.

     

    lsk

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 28, 2009 7:35 PM   in reply to lsk2002

    I just came across some strange behaviour (using 9.0p250) with Paragraph Designer and tabs.

     

    If the designer is docked on the right and just opened as a flyout, whenever I try to add or edit a tab setting, and click the "Continue" button on the tab panel, the designer snaps shut and nothing takes. However, if I detach the designer and and leave it floating (like in the prior versions of FM), then I can set tabs using the panel with no problem. Something is a bit hinky here.

     

    How do you have the designer set - docked or floating?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2010 6:59 PM   in reply to ogp

    Did anyone ever get an answer to this thread? Maybe there's another thread that I'm missing, but I still cannot use

    the paragraph designer. This is kind of serious as I had hoped to have my entire department migrate to FM 9. Is there a patch I can install?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2010 11:51 PM   in reply to suze304

    Am 09.03.2010 um 03:59 schrieb suze304:

     

    Did anyone ever get an answer to this thread? Maybe there's another thread that I'm missing, but I still cannot use

    the paragraph designer. This is kind of serious as I had hoped to have my entire department migrate to FM 9. Is there a patch I can install?

     

    Make sure you have FrameMaker 9.0p250 installed. Also, try to avoid moving Tab positions on the ruler, because this seemed to be the source of the problem. Only very few users are working this way. If it happens still, try to reset your workspace.

     

    - Michael

     
    |
    Mark as:
  • Currently Being Moderated

    Hate to be the bearer of bad news....but it still happens to me. I am one of the ones that uses the ruler to set tabs though...so... apparently you aren't suppose to do this....don't know why, you can do it in any other program. Someone in another thread said to keep the para designer floating instead of docked, but that didn't help me. I usually have to just close the program down. It occurs randomly though and once you have most of your para's created, you don't have to use the ruler as much. (That is if that is what you are doing to make it freeze up.) Does it freeze at other times also?

     

    ls

     
    |
    Mark as:
  • Currently Being Moderated

    "Make sure you have FrameMaker 9.0p250 installed. Also, try to avoid moving Tab positions on the ruler, because this seemed to be the source of the problem. Only very few users are working this way. If it happens still, try to reset your workspace."

     

    Are we serious? I work this way all the time! I'll bet lots of others do, too. Why doesn't Adobe just FIX this BUG???

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2010 8:56 AM   in reply to YZZYX

    Sorry @YZZYX - complaining in the forum isn't going to get Adobe's attention. You need to report it to Support. The more people that report an issue, the more likely we'll see a fix in further releases. These forums aren't monitored for bug reports - they're a user-to-user area.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2010 11:38 AM   in reply to YZZYX

    Are we serious? I work this way all the time! I'll bet lots of others do,

    too. Why doesn't Adobe just FIX this BUG???

    >

     

    Has anyone reported it? The FrameMaker 9 team has been very good about

    fixing reported bugs. That's why there have been three patches so far.

     

    The bug report form is here:

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    Mike Wickham

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Dec 9, 2010 6:52 AM   in reply to ken.davidian@faa.gov

    We have this problem too.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2010 7:11 AM   in reply to ysadler

    Well, you have an answer - ensure that you're fully patched up, watch the way that you work & get on the bug reporting site and tell Adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2010 7:12 AM   in reply to Jeff_Coatsworth

    I am fully patched up!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2010 7:24 AM   in reply to ysadler

    That's great - now work differently as described in this thread & complain to Adobe (not in these forums - link to bug reporting is in Mike's reply).

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2011 6:59 AM   in reply to Jeff_Coatsworth

    This is still occurring with me too. I have 9.0p255. Any fix ?

     

    John

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 10, 2011 7:41 AM   in reply to John Califano

    Nope, just the workaround that's been circulated.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 5, 2011 7:13 AM   in reply to ogp

    This problem still occurs for me and I've got 9.0p255 installed. XP machine w/1.5 Gig of RAM. My solution is to shut down Frame and it has always worked upon restarting it.

     

    I'll try the workaround of closing the palette next time it happens. I have not noticed any particular action that triggers the freeze.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points