Skip navigation
aart dijkzeul
Currently Being Moderated

Output panel Bridge CS4 is blank

Jul 1, 2009 10:29 AM

In Bridge C4 the output panel is blank. No option to make contact sheets or a web galery.

 

I enabled the startup script for the output module, I have reset all the preferences (ctrl at startup fo Bridge) and I reset the standard workspace. I also reinstalled CS4. Updated etc. Nothing worked.

When I look in the folder startup scripts I see no file at all.

 

Can someone help me?

 
Replies
  • Currently Being Moderated
    Jul 19, 2009 9:35 AM   in reply to aart dijkzeul

    I'm afraid this is not going to be too helpful ... but here, Bridge's Output panel is working just fine (on Windows). So I guess something is wrong with your set-up or with your software installation. Try resetting the preferences or, if that doesn't help, try re-installing CS4.

     

    -- Olaf

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 12, 2009 10:11 AM   in reply to aart dijkzeul

    I have the same problem on OSX. This has been an issue for 2 years? It seems there are a lot of people struggling with this. Did you ever find a solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2009 1:48 PM   in reply to aart dijkzeul

    Try this. It's been reported as successfully solving this issue for a customer recently.

     

    Manually reset preferences, purge the entire thumbnail cache and reset your default workspace:

     

    Note: If you are unable to find the Application Data folder, enable Windows to show hidden files and folders. For instructions, see the documentation included with Windows.

    1. Delete the entire contents of the Cache folder located at C:\Documents and Settings\ [user] \Application Data\Adobe\Bridge CS4.
    2. Delete the "!!Last.workspace" file located at C:\Documents and Settings\ [user] \Application Data\Adobe\Bridge CS4\Workspaces.
    3. Delete the following registry key:
    4. HKEY_CURRENT_USER\SOFTWARE\Adobe\Bridge CS4\Preferences

     

    Disclaimer: The Windows registry contains information critical to your computer and applications. Adobe does not provide support for problems that arise from improper modification of the registry. Adobe recommends you have experience editing system files before you modify the registry. Make sure to back up the registry before modifying it. For more information on the Windows Registry Editor, refer to your Windows User Guide or contact Microsoft Technical Support.

     

    Please reply with your results.

     

    Sincerely,

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2009 12:55 PM   in reply to aart dijkzeul

    Check to make sure the Output Module has all of it's contents:

    Mac: [hard drive]/Library/Application Support/Adobe/Bridge CS4 Extensinos/Adobe Output Module

    Win: C:\Program Files\Common Files\Adobe\Bridge CS4 Extensions\Adobe Output Module

     

    Should contain...

    folder "adobeoutputmodule" that contains some .dat files

    file "AdobeOutputModule.jsx"

    folder "AMT" tht contains one .xml and one .cer file

    folder "contactsheet" that contains folder "resources" that contains a bunch of content in "datas", "htmls", "images", "plugins" and "scripts"

    file "IncludeHelper.jsxinc"

    folder "mediagallery", similar content to the contactsheet folder

    folder "resources" which sould contain folders "htmls" and "scripts" with one .htm file, and 7 .jsxinc files, respectively.

     

    If content is missing, try a reinstallation, then run the latest Output Module Update which can be found at Adobe.com/downloads/updates/

     

    Good luck!

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 17, 2009 9:13 AM   in reply to aart dijkzeul

    Aart,

    The Gallery View is listed in my Disabled list in the registry, but has no impact on the Output Module. Also, disabling the Output module and restarting results in it being completely missing from the GUI. You cannot select it to see it blank.

     

    I'm afraid I'm out of ideas and it's time to contact our TS agents so that you get routed to someone with more experience troubleshooting the Bridge application. Use this link, then select your Country/Language and use that contact information. Good luck!

     

    http://www.adobe.com/support/contact/

     

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2009 12:12 PM   in reply to aart dijkzeul

    Has anybody figured this out?  I thought Adobe was a reputable company.  Apearently this problem has been going on for years.  I've wasted about 12 hours so far.

     

    James Burnette

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2009 11:29 AM   in reply to aart dijkzeul

    This is how I was able to solve this problem on Mac OS 10.5, Bridge CS4:

     

    go to Preferences, Output

     

    check "Use Solo Mode for Output Behavior"

     

    a javascript alert comes up - something's not quite right in the scripting, Adobe!

     

    Click OK anyway, and quit Bridge.

     

    After restarting Bridge the Output Panel came up where it should be.

     

    good luck, dje-dje

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 11, 2010 6:26 AM   in reply to dje-dje

    Thanks for the tip dje-dje.

     

    However, is anyone aware of a similar work around in Windows as there is no output preferences?

     

    Thanks,

     

    Torsten Elmkjær

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 11, 2010 2:08 AM   in reply to dje-dje

    thanks worked for me!!

     

    (OS X 10.6.2, Bridge CS4 3.0.0.464)

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2010 5:58 AM   in reply to nrgnrgnrgnrg

    Worked for me too!!! Thanks so very much.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 6, 2010 11:09 AM   in reply to aart dijkzeul

    I was having the same problem with CS5.

     

    I went under preferences and went into startup scripts and selected OUTPUT bc it wasnt automatically selected then quit the program and it worked.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2011 1:06 PM   in reply to aart dijkzeul

     

    On windows platform, For bridge CS5 you need to go to edit> preferences> startup scripts and then enable all applications, then exit, restart your computer. This should solve the problem. By default bridge disable all boxes!

     

    Good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 21, 2012 12:21 PM   in reply to dje-dje

    Thank you! Had to get a contact sheet done ASAP today--the "Preferences" option worked great!

    Pat

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2012 8:57 AM   in reply to saied moradi

    On windows platform, For bridge CS5 you need to go to edit> preferences> startup scripts and then enable all applications, then exit, restart your computer.

     

    This worked!  Didn't even have to restart the computer - just Bridge.  Many thanks!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points