Skip navigation
Currently Being Moderated

Cannot change font, size or anything for typewriter tool

Apr 7, 2009 8:56 AM

Hello all,

 

I am having an issue with the typewriter tool.  I cannot seem to change my font on about 95% of my PDFs?  Every once in awhile I am able to change the font and size.  But I cannot find a consistancy and cannot figure out the issue?  When I want to write on the PDFs to change size or font, it won't allow me to.  Any ideas?

 

Thanks,

Lorne

 
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Apr 7, 2009 9:08 AM   in reply to lorne17

    You can't change text of the typewriter tool. When you add text with the TouchUp Text Tool you can change the font.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2009 9:15 AM   in reply to lorne17

    Activate the TouchUp Text Tool, press the Ctrl key and point on the document.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2009 9:51 AM   in reply to lorne17

    Did you click into the text?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2009 10:11 AM   in reply to lorne17

    Can you post a sample?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2009 5:05 PM   in reply to lorne17

    Bon dia lorne17,
    Perhaps you need to run a "repair" on Acrobat?

     

    While the change options for Acrobat 8.x Pro/3D are not as fully featured
    as those in Acrobat Pro Extended, both do have change options.

    With either application I can consistently access the available choices in a fairly
    straight forward manner.

     

    Using Acrobat 3D (8.1.4)
    Open the Typewriter toolbar. With the Hand tool selected, single click on a text string
    entered earlier by the Typewriter tool. The cursor shape becomes up-down, left-right
    arrows. Double Click.
    The mouse pointer is now an "I-beam" and a blinking cursor line is present at the insertion point. Click-drag to select text.

    The Typewriter toolbar's change options become accessible.
    (text size and line spacing)
    With the text string still selected, right click for the context menu. Go to the bottom
    entry (Text Style) from which a secondary menu is presented for some choices for
    text style.

     

    Using Acrobat Pro Extended (9.1)
    A similar approach. Hand tool > double click > use "I-beam" to click-drag for text selection.
    Options for change are now accessible on the Typewriter toolbar.
    Unlike Acrobat 8, you have font color, font type and font size as choices with
    Acrobat 9.

     

    Be well...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2009 11:15 AM   in reply to CtDave

    Acrobat 9.1 Pro - the only solution for me is closing and opening acrobat and then using the typewriter before any other tools.  Not a real solution as it wastes considerable time.  After using other tools and returning to typewriter, often the options (color, font, size) are gone until I close and re-open.  Does anyone have a better solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2009 10:09 AM   in reply to lorne17

    I have the same problem!  Did you ever get it resolved?

     

    hb

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2009 10:23 AM   in reply to lorne17

    Hi Lorne!

     

    Try this.  Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."  Let me know if this helps.

     

    The other thing to try in a document where Typewriter doesn't work properly is Tools --> Typewriter --> Enable Typewriter Tool in Adobe Reader.  Sometimes this works for me.

     

    hb

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2009 11:28 PM   in reply to lorne17

    My guess would be to reboot the computer

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2009 8:09 AM   in reply to lorne17

    I'm having this same problem.  I've attempted all the suggested solutions (reboot, "never" view in PD/A mode, enable typewriter tool in Reader) but none of them works.

     

    Any other ideas?

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2009 11:52 AM   in reply to lorne17

    I was having same problem trying to fill in a job application form, and all the tips above did not work -- Sometimes the Typewriter Toolbox would let me change font sizes and edit text, but most of the time it would not. After 2 hours of frustration, I looked at the Properties for the document I was working in and under Security tab there is a small note at the bottom: that this document "restricts some features to allow extended features in Adobe Reader. To create a copy of the document that is not restricted (and has no extended features in Reader), choose File> Save A Copy."

     

    I did "save a copy" and was able to finish typing in the application and send it in. Even going back and forth between different programs and switching tools in Acrobat did not lock out the editing functions of the Typewriter Tool as had happened earlier.  I hope this works for everyone else, too.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2009 7:36 AM   in reply to ThreeTee

    Thanx!!!!

     

    Howard Bashinski, Ph.D.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2009 7:34 AM   in reply to bashinsk

    You're welcome... I just hope it works for you too. I only have half as many hairs as I did when I started that form!

    : )

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2009 5:17 AM   in reply to ThreeTee

    In my case, using Acrobat Pro 8.1.6 on OS10.5.8, quitting Acrobat and then restarting, and using the Typewriter tool before doing anything else allowed me to change the font size where I needed to.

     

    It would seem appropriate to be able to set a default Typewriter font, size, and style in some preferences, but it seems that some other tools cannot avoid stepping on toes. Even changing pages and magnifying the view seemed to have caused this problem with the Typewriter tool for me.

     

    bucky

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 18, 2009 7:39 AM   in reply to buckyjunior

    Go to the View -> Toolbars menu and enable the Typewritter toolbar. It will enable you to change the font.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2009 6:27 PM   in reply to lorne17

    I have had the same problem and find it quite frustrating.

     

    I just spent an hour fighting with a form to adjust the text spacing.

     

    What worked was saving under a new name, closing the document AND exiting Acrobat 9, then restarting Acrobat 9 and editing the document again.

     

    I also noted that when I tried to resize the text box with the Shift key depressed, which I had used as a shortcut for changing the spacing in previous versions, and is used in other Adobe products, I got a generic "internal error."

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 30, 2009 6:32 PM   in reply to lorne17

    I also noted that it seemed to be a bug with double-spaced text.  The text is double-spaced with carriage returns, and then the double-spaces disappear. I had to put a space at the beginning of every blank line to avoid problems. Maybe the development team can play with some double-spaced text and see if they can reproduce the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2009 3:23 PM   in reply to lorne17

    I believe I have good news for all who have this trouble. It's been annoying since day one.

     

    I accidentally discovered that by setting your cursor just off the edges of the document and begin your typing, the font properties always remain easily available!

     

    Once you have created a typed message (any number of characters is okay), you can then drag the filled-in Typewriter Text Box to any location on the document; and you can continue to edit, at will!

     

    Using the Typewriter Tool, I've had less than 05% font selection success when I type directly on/in the document.

     

    Using the Typewriter Tool, I've had 100% font selection success by starting my typing in this space just off the document surface. Once finished typing, I just drag the box to the document surface. I hope this works for you, too!

    See image. To enlage this image, press your Ctrl key and scroll. Good luck!

    TypewriterTool.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 30, 2009 2:34 AM   in reply to NickR1

    Thanks for the tip!  Will keep this in mind the next time we have to fill a form with Adobe. Much appreciated. 

    Aloha,

    manju

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2009 8:26 AM   in reply to NickR1

    Nick R1, it looks like a neat trick, but unfortunately it did not work for me. I am correcting a galley proof, and the typewriter tool is irritating me to no extent. I just updated the installation to 8.1.6, but the problem remains.

     

    In another document, I found evidence of what two other users have reported above. If I open the document and use the typewriter tool first (before touching anything else), the font options work. But any other operation on that page (any other tool, page view resizing etc.) breaks that, and the font options become grayed out.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2009 1:35 AM   in reply to bashinsk

    Thanks Bashinks!!! Had this same problem and your suggestion worked!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2009 11:11 PM   in reply to lorne17

    I note there are over 5000 hits on this issue.  There are also numerous other threads for exactly the same thing.  I thing we have a real bug.  Typewriter and text box edit appears not to function (YES we are blocking the text, yes we double click, we try absolutely everything to stop the edit functions from being greyed out NO IT DOES NOT WORK).  This is the same for use of the 'touch up text' tool which does NOT work according to instructions.

     

    I am convinced this is not a user problem. 

     

    Could somebody please tell me how we stop talking about it and get support to DO something, or at least fess up so we can stop wasting our time!

     

    Or am I being naive?

     

    Capitals indicate frustration and not anger or abuse to anybody in particular.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 16, 2009 8:04 AM   in reply to ELPBill

    I feel your pain, brother! Unfortunately, as a lowly user (and not one of Adobe Overlords), I have nothing positive to offer to you. And I am not sure that Adobe gives these fora even a passing glance, let alone monitor them. So the problem remains.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 16, 2009 4:26 PM   in reply to kausikdatta

    Thanks for the support!  I went around it circles seeing the same question over and over again, and it is obvious that many many people are clicking on this very question.  But no answers.

     

    However, the fix of writing in the margins and moving the text does work.  It will do for now.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 16, 2009 4:12 PM   in reply to bashinsk

    bashinsk wrote:

     

    Hi Lorne!

     

    Try this.  Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."  Let me know if this helps.

     

    The other thing to try in a document where Typewriter doesn't work properly is Tools --> Typewriter --> Enable Typewriter Tool in Adobe Reader.  Sometimes this works for me.

     

    hb

    This solution worked for me!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 16, 2009 4:29 PM   in reply to e92vancouver

    Thanks to NickR1 and Bashinsk,

    Thanks, will do.  I have also found that starting the text in the margins (off the white page area) works as well and then continues to work long after it is moved onto the page or copied or anything.

     

    Changing the preferences to pdf/A 'never' also worked a treat.  Frustration over now.  I will go back under my rock.....no more capital letters needed.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2010 11:17 AM   in reply to lorne17

    I'm using Adobe Professional 8.1.2 and thanks to the replies in this thread, I can now at least get the text size larger or smaller...

    However, I don't seem to have the ability to change the FONT. 'Text style' only gives me bold or italics options; I'd like to change to a proportional font to save space (and because I really don't like courier). Is there any way change the font type? Or do I have to upgrade to 9.0 to do this (and even then, can I change the font type?)

     

    thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2010 6:48 PM   in reply to lorne17

    Hi, All

     

    I'm new to Acrobat Pro (using Pro 9.3) and sought out this thread for the same reasons everyone else is here.  This disclaimer is, I'm no Acrobat expert by any means.

     

    But after suffering some of the many frustrations reported on this thread, I played around with the form I was filling in with the typewriter and concluded that the problem was basically the lack of a non-image layer in the PDF to type the text on.  I think this is an Acrobat bug.  But I did find two fairly straightforward workarounds.  (Actually, it may have to do with the color mode of the image layer in the absense of a non-image layer -- see below.)

     

    The problems seem to come from scanned forms as best I can tell from this thread and looking over many other threads elsewhere discussing the same problem.  Mine certainly did.

     

    I found when I typed in the margin outside the scanned area, the adjustments in the Typewriter toolbar came alive.  And has several folks have posted here, the adjustments stick around for the session but won't work after closing and reopening the form (I say form, but it's only an image of a form, not an Acrobat form).  Or maybe I've misstated that in that the adjustments go away after selecting other tools and returning to the Typewriter.

     

    The best workaround is to OCR the scanned form.  This completely removed the problem in my limited testing, hypothetically because it adds an invisibile text layer which, again hypothetically, you can type on without the limitations.  I say hypothetically because I've only tried it a couple of times, but all the problems disappeared instantly.  That is, it's a guess; but it looks to be a fair guess.

     

    In my experiments with OCR, the smallest file size results from the Exact setting, probably because it doesn't mess with the scanned image whereas the other OCR settings insert various Adobe text renderings of sizes from big to monstrous and also screw around with the images for alignment and whatnot.  This is another hypothesis, but I'd bet on it.

     

    The other workaround is, once you've scanned the document, print it back to a pdf with Adobe PDF printer (or maybe another PDF printer, like PDF Creator -- dunno, haven't experimented with that).  I'd bet that adds some other layer also, or at least prevents the scanned image to be treated as simply an image layer in Acrobat, but this is pure guesswork.  Anyhow, it seems to work with Adobe PDF printer.

     

    In my particular case, the scanned form itself was about 108KB, the Exact OCR'd version of it was 140KB, and the version printed on Adobe PDF was 876KB.  A simple four-page form, originally scanned as two-level black and white.

     

    Hmm, it just occurred to me that the B&W scan itself might be a component of this problem, since that obviously abrogates the possibility of selecting a color for the text on the B&W layer.  This may frustrate a poor little typing tool too lazy to check it's options one at a time.  I'll try a color scan right now ...

     

    Well, by gum, that seems to unlock the Typewriter options.  I scanned in color, saved it, typed on it (Typewriter options active), saved that, closed it, reopened it, and edited previously typed text in which Typewriter options were active again.  Not so with my original B&W doc.  This suggests a third workaround is to scan in color.  The color scan (just one page of the same four-page document above) was 400KB or so, so this is clearly more expensive than OCR Exact on a two-level B&W doc, as I would expect.  Also more expensive than reprinting through Adobe PDF printer (one page at 400KB versus 4 pages at 800KB through the printer).  This is, of course, only one example.

     

    All this suggests to me that the Typewriter options are all or nothin'.  If it's typing on a B&W layer, it can't be all, so it's nothin'.  Apparently Typewriter doesn't check too often, so if you start typing in the margin (as I did), or outside of the page (as others here report), it figures it can do all, so as long as you keep typing, it works.  You can type many different fields, as I found when I filled out the whole four-page document, not understanding the thin ice I was skating on.

     

    As soon as you do something else, when you start typing again it appears to check again and decides it's nothin'.  Or something like that.  As I've said, this is all hypothetical, but it hangs together and bears checking out.  If Adobe ever gets around to this problem, an ancient one, judging from the Google hits.

     

     

    Anyhow, I hope this helps somebody.  I was only frustrated for a few hours, so I got off lucky.

     

    Regards,

     

    Spots Stoddard

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 26, 2010 7:03 PM   in reply to Spots s

    Hi!

     

    I can assure you that this problem is not limited to scanned docs.  Also, you will find that your solution works sometimes and sometimes it does not.  I've been having the problem for a long time!

     

    I gave up and purchased a program designed from the ground up to annotate PDF docs.

     

    Thanx!

     

    hb

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2010 6:24 AM   in reply to lorne17

    Activate the TouchUp Text Tool

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2010 3:59 AM   in reply to lorne17

    I'm having the same problem

     

    i started with a "normal pdf"

    after adding a few text fields, text boxes and a button my normal pdf tuned into a form.

     

    as soon as i click the text field button in a "normal pdf" the font dropdownlist becomes highlited.

     

    when i click the text field button in a "form pdf" the font dropdownlist stays greyed out.

     

    does anyone know how to work with textfields and not create a form? / why it becomes a form? / activate the font dropdown and more button?

     

    thanx in advance

     

    ps very frustrating seems like a bug to me. don't reply saying: just use the touchUp tool

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2010 3:33 PM   in reply to bartledoo

    The problem hasn't progressed that far for me.  I have found that if I start text  'off page' in the grey area and then move them to where they are wanted, things have continued to work indefinitely.  There is also another entry in the string about ensuring all of the text functions are switched on which also helped.  But yes it is frustrating how many people will tell you the obvious, especially the dude with the German flag.   The problem being of course that the touch up text and typewriter tools are available so erratically.

     

    Bill Medhurst

    Environmental Consultant

     

    ELP & Muddy Boots

    Level 27, 288 Edward Street, Brisbane  QLD   4000

    GPO Box 559 Brisbane  QLD  4001

    P: 07 3239 9700   F: 07 3220 2135

    E: bill.medhurst@elp.com.au

    W: www.elp.com.au  / www.muddyboots.net.au

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2010 5:31 PM   in reply to ELPBill

    As I admitted earlier, I'm an Acrobat Pro newcomer, so I'm quite sure

    I've not encountered every problem.  The solutions I posted have worked

    for scanned docs for me, though.

     

    On non-scanned forms, my experience is the same as yours (best I can

    tell).  If I start typing off-page, the Typewriter Tool options come

    alive.  I've then found I don't even need to drag the field into the

    doc.  Just click again and it stays working.  Usually that persists if I

    re-open the file later.  Not always.  Haven't pinned that down.

     

    This is clearly a bug or more likely a bunch of related bugs.  I'd bet

    anything up to a nickel one or more of them have to do with non-text

    and/or B&W layers, but that still remains a conjecture from afar.  And

    really irrelevant to workarounds except for twigging to what might be a

    possible solution when it happens to you.  I almost wish I'd left the

    conjecture out of my earlier post, except I thought it might help in

    case Adobe ever gets around to taking notice of all this frustration.

     

    Regards,

     

    Spots

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2010 1:27 AM   in reply to Spots s

    thanks for the replys

     

    lol @ the abracadabra workarounds

     

    Restarting Acrobat seems to work for me.

     

    ps definatelly a bug! (Win XP SP3, Acrobat 8 Pro)

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 23, 2010 5:53 PM   in reply to lorne17

    I believe the correct way to do this is to choose the menu option: "Tools"->"Typewriter"->"Enable Typewriter Tool in Adobe Reader..."

     

    Even though you can use the typewriter in Acrobat Pro, for some reason, the font and size is fixed until you "enable" it in Adobe Reader. It looks like it has something to do with security signatures or something. Anyhow, the way this is presented to the user seems profoundly confusing.

     
    |
    Mark as:
1 2 3 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points