Skip navigation
jkb242
Currently Being Moderated

Encore Remote Preview Buttons Not Working in Preview Mode

Oct 18, 2009 8:13 PM

I have had this annoying problem on several ocassions and it's back again. I have never been able to figure out what causes it.

 

When in the prview mode to test the DVD compliation to see if the remote buttons will change between the menu buttons I created, I am unable to select any of the three buttons in the menu with the remote selector at the bottom of the preview window.  I am able to select them with a mouse click but not with the remote buttons meaning that when the DVD is built, a real reomte will not change the titles that are associated with each button.

 

What can be causing this to keep happening.  The compilation in Encore is a linked composition form Premier CS4--both Encore and Premier are CS4.

 

Please help please.

 

Thanks!!

 
Replies
  • Currently Being Moderated
    Oct 19, 2009 6:16 AM   in reply to jkb242

    Using the remote selector at the bottom of the preview:

     

    Can you switch from one button to another?

     

    Can you execute the button you are on?

     

    What do you see when you look at the button navigation?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 10:06 AM   in reply to jkb242

    Do any of the button hit areas overlap?

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 12:12 PM   in reply to jkb242

    Please post a screenshot of your Menu Viewer with the troublesome menu loaded and "Show Button Routing" selected.  You can blur text/images in the menu for privacy if you need to.  Just keep the button bounding boxes visible.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 12:35 PM   in reply to Jeff Bellune

    Post the screenshot that Jeff requests, then he will say, "You don't have a default button set for your first play menu."  (Well, maybe not, but that's what I'm wondering, and screenshots avoid much of our speculation.)

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 12:42 PM   in reply to Stan Jones

    Forgot to add: you ought to be able to click execute on the remote below the preview and have it execute the default button, unless a) there's not default, b) there's nothing linked, or c) the thing that is linked is not there anymore.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 3:44 PM   in reply to jkb242

    Show Button Routing is a function of the Menu Viewer, not the Flowchart panel.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 4:41 PM   in reply to jkb242

    You're welcome.

    How on earth did Encore get that so messed  up---this is not something I see that requires intervention

    You can increase the area of the button in several ways.  If you do it inadvertently.......

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2009 6:10 PM   in reply to jkb242

    OK, I thought it was overlap that you discovered when you activated Show Button Routing.

     

    Auto-routing is very dependent on the default button order.  If you start deleting and then adding buttons, or if you start moving existing buttons all over the place, you can create a mess pretty quickly.  To fix the mess, change the default button order or change the routing.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 20, 2009 3:05 PM   in reply to jkb242
    How on earth did Encore get thar so messed up---this is not something I see that requires intervention.

     

    The most common cause of Button Routing issues involve changes in the Menu's Button Layer Sets. When viewed in Photoshop (or Encore's Menu Editing Panel with Layers shown), one can see the order of the Button Layer Sets. The lowest will be Button #1 in the order of things, regardless of whether one changes the name (as I do). When this order is manipulated, Encore can get confused with Automatic Button Routing. Manually Routing the Buttons takes care of this.

     

    One user, Jim Simon, pointed out that Button Routing in En CS4 does not follow, if one Duplicates the Menu. In previous versions, Button Routing did follow to the dupe.

     

    Good luck, and glad that you got it sorted,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 4:03 PM   in reply to Bill Hunt

    I know this post is old, but I found it as I am having the same issue.  Encore CS5. I have a menu that I have 9 buttons layed out, near the bottom, and the previous/next and main menu buttons are near the top. The 9 on the bottom are each numbers 1-9. However when I preview it starts at 1 then pressing right arrow does not jump to number 2 but #11, the "next" arrow button on top of page. 

    I will post a screen shot with buttons 1-9 hilighted, showing they are not touching, and the button routing turned on.

     

    Any thoughts? 

     

    I guess I will make a new menu and see if I just need to reuild it.

    MenuScreenShot.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 4:40 PM   in reply to chirpp2

    Look at the button routing; that is exactly what is set. The easiest fix is to turn "auto routing" off and correct.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:00 PM   in reply to Stan Jones

    I see. I was thinking it was only the center character, but now I see what that means.  So left button with 1 in center says if you press right arrow go to 11, press left go to 10, etc.  Are those individually adjustable? I tried to recerete in a new menu, with same results. I then say my buttons were setup for Normal.  I changed them to Chapters and it seems to have fixed it.

     

    Is that correct though?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:04 PM   in reply to chirpp2

    I still have it on 1 menu. Could you explain how to turn off auto routing and how to fix manually by chance?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:07 PM   in reply to chirpp2

    It gets very complicated. See Bill's post 9 and how the original order of layer sets can have an effect.

     

    I set the button routing preferences (in Encore preferences), and automatic usually works if you don't drag the layers around.

     

    But worst case: turn automatic routing off for that menu, click the show routing button, and drag the directional arrows till you get what you want.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 7:14 PM   in reply to chirpp2

    Could you explain how to turn off auto routing and how to fix manually by chance?

    Select the menu without selecting a button. You'll see an automatic routing check box in properties.

     

    Edit: Routing help:

     

    http://help.adobe.com/en_US/encore/cs/using/WS74BC1059-66C3-46c5-9FA6- 78DF10B38353.html

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2012 9:56 PM   in reply to Stan Jones

    Thanks so much for the help! I got it all working and am burning the project now!  (Just gotta get my dual layer to work right!)

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 5:16 AM   in reply to chirpp2

    If you have issues with dual layer projects, be sure to run Encore "as administrator."

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 6:37 AM   in reply to Stan Jones

    I am running as administrator. My issue is it goes all the way through making the dvd, and goes to the step to write lead-in. Then it ejects saying somethin is wrong with my hardware or something like that. 

     

    So I created an ISO in Encore and am building the DVD using another program from that ISO, and it seems to work. I suspect something with the DVD-R media I am using as my other dual layer I tested it with worked, but it is not printable media.

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 8:11 AM   in reply to chirpp2

    Sounds like you are on your way!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2012 9:05 PM   in reply to Stan Jones

    Some would say I'm on my way to the loony farm

     

    I really appreciate the help. Seems so easy once someone else points it out, even though it was right in front of me!

     

    That's how we learn!

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2012 5:26 AM   in reply to chirpp2

    That's how we learn!

    How true!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points