Skip navigation
Notok_business
Currently Being Moderated

Failed to Install Connect Pro Add-in

Jul 22, 2008 3:14 PM

I cannot get the Adobe Connect Pro Add-in to install on my laptop. I am running Windows Vista, IE 7 and Adobe Flash 9. I have disabled pop blockers & added admin.acrobat.com to my list of trusted sites.

Has anyone encountered an issue with installing the plug-ing? If so, how did you resolve it.

I apologize if this question was asked and answered in this forum, but I was unable to find it.

Thank you for any help.

-Kelly
 
Replies
  • Currently Being Moderated
    1. ,
    Jul 29, 2008 2:08 PM   in reply to Notok_business
    We have a user with the same problem. I have it as a ticket to Adobe Support and am waiting for a response. When I get one and it resolves, I'll let you know.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2008 12:18 PM   in reply to Notok_business
    I have the same problem. It works fine for some but not for others. I received an answer - There is a cert expiration in the Breeze add-in that is downloaded. It is a problem with any version of the Flash player above 9.057. They have not issued a patch yet (possibly by close of business today). The only other options is back rev the Flash player to 9.057 or below or upgrade your Breeze/Connect server to 6 with sp3.

    Chris
     
    |
    Mark as:
  • Currently Being Moderated
    4. ,
    Jul 30, 2008 1:17 PM   in reply to Chris White
    Thanks Chris. We are watching for that patch. Cheers, Amanda
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2008 6:20 PM   in reply to Notok_business
    Has anyone received the fix? I was told the Adobe engineering would have a solution by the end close of business today.

    Chris
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2008 7:41 AM   in reply to Notok_business
    would this also apply to breeze server 4.1? i am having the same issue and have tryed ealier versions of flash as mentioned above, but this has not resolved.
     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2008 8:18 AM   in reply to Notok_business
    I did what kelly recommended and rolled back to Flash player 6.0.79 and it worked.
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2008 12:22 PM   in reply to Notok_business
    I have Windows Server 2003R with Adobe Connect Enterprise Server 6. When I attempt to start a scheduled meeting in Adobe Connect the system did not recognize that Adobe Connect Add-in was installed. The player I had installed was Flash Player 9. I used flash uninstaller on Adobe Flash Player 9. Then I restarted my system and installed Flash Player 8. That worked great. Thanks for the information.

    Barry
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2008 1:52 PM   in reply to BLG52
    Hi there,

    for this issue there is actually a fix available from here: http://www.adobe.com/support/connect/updaters.html
    This would allow you to go back to the latest flash player as well.

    Kay
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2008 11:08 PM   in reply to Kay.P
    ic..thanks Kay.P
     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2008 3:50 PM   in reply to Notok_business
    Keep up the good work.
     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2009 2:50 PM   in reply to Notok_business

    My client is using Breeze 4.1 and they paid TONS of money for this software.

    They have over 500 employees using this software and another 200+ international clients.

    What is the major problem with not being able to download the breeze player / presenter?

    This was GUARANTEED by Macromedia that this would always work.

    Now I'm stuck trying to explain to my clients that their whole enterprise must downgrade to flash player 6??

    This is unbelievable considering the money spent for breeze 4.1

    I want to know when a patch will be released to address this issue because it's sure looking like a ploy to make everyone spend another 100,000 dollars or more to upgrade to connect.

    This is something that should have never even happend and to see it's still not addressed in ridiculous.

     

     

    Mark Lancerbreeze1.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2009 10:43 AM   in reply to lancerlots

    Hi Mark,

     

    This is not a ploy for you to spend more money, you can upgrade to a newer version of Connect for free from here;  http://www.adobe.com/support/connect/updaters.html

     

    Due to security issues and technology advancements Adobe must upgrade and improve the software over a certain amount of time.  Do you know if you still have a support plan through your company?

     

    matt rock  |  Technical Response Team, Connect  |  adobe systems

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 9:21 AM   in reply to mrock66

    Hi Matt.

     

    Upgrading from Breeze 4 to Connect (at least as far as Connect 6 SP3) won't resolve his problem, because the meeting add-in is broken for 6 as well.  You mentioned that technology enhancements and security requirements force you to upgrade your software.  I fully understand that, but as another enterprise customer, those same security issues prevent us from downgrading our version of Flash, which is the only viable solution to this problem I've found to date.  The bottom line is that whether it's Breeze 1 or Connect 7.5, the functionality of the Connect software is severely crippled when nothing can be shared in a meeting.  Upgrading to IE8 also seems to resolve the issue, but unfortunately, we have other web-based applications that don't like IE8.  Without a solution for this, we're dead in the water!

     

    Derek

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 9:29 AM   in reply to Derek MacBeth

    Derek, There is no known current issues with the add-in for Connect 6, that I'm aware of, and I think you are experiencing something different than what we are describing here.

     

    What issue specifically are you having?  If you are getting the flash player version error, there are patches available.  If you are getting an add-in error, there are add-ins available.

     

    Both can be found here;

    http://www.adobe.com/support/connect/updaters.html

     

    matt rock  |  Technical Response Team, Connect  | 

    adobe systems

     

    my.adobe.acrobat.com/mattrock

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 9:51 AM   in reply to mrock66

    Hi Matt.

     

    When using any version of the Connect Meeting Add-in for SP3 an error comes up that the addin has encountered a problem and needs to close.  This happens as soon as you enter a meeting room.  Then, the URL changes to addin=false, which allows participants to join the meeting, but there's nothing for them to see because without the add-in, nothing can be presented.  Since I've seen several people on these forums with the same problem, I'd say whoever decides what's a known issue should read these forums.  Sorry if I seem a little harsh here, but I think you would be too if you were getting constant calls from irate executives.  Another reason you may not think it's a known issue is that when I called about it, the gentleman I spoke to simply couldn't be bothered.  He tried nothing in the way of troubleshooting, and didn't even bother to verify my platinum support contract or log a ticket.  I've now spent over a week trying to find a solution to this that can be rolled out company-wide, but to no avail.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 11:28 AM   in reply to Derek MacBeth

    Private message me your contact details, and we'll make sure we get it fixed.

     

    Once we fix it we will post the fix on this forum.

     

    matt rock  |  Technical Response Team, Connect  |  613-940-4076  |  marock@adobe.com

    adobe systems

     

    my.adobe.acrobat.com/mattrock

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 11:56 AM   in reply to mrock66

    Hi Matt an thanks for the email the other day.

    The main issue here is this is happening across all versions of Breeze and Connect.

    This isn't a problem due new browsers or operating systems.

    This is a problem abobe and Macromedia created when they didn't add the right code to their program.

    It's a glitch that needs to be fixed for ALL versions of this software because it's rendered it useless, by mistakes in programming.

     

     

     

    It's not a matter of lifetime support, the problem is the developers made a mistake.

     

    And now they have released a patch for certain versions and decided not to release them for 4.1

    It would  take an adobe connect developer about 5 minutes to patch this problem just like they did with 5.1.

     

    When the Macromedia Sales Person convinced me into making the decision to purchase breeze 4.1 for my client they ASSURED me it would work with all future browsers with the flash player installed.

     

    There is no security issue here to discuss.

     

    The company spent around 78,000 dollars for Breeze 4.1 with all the features including custom pods, personal branding/customization and scorn compatibility.

     

    I assure you WEBEX, CISCO or Illuminate would have fixed this a year ago..

     

     

    No one in my breeze data base can download the presenter.

    I have even downloaded it manually but breeze still doesn't recognize it so that means no live presentations..

     

    This problem all started with the release of a new version of the flash player.

    No other event caused this problem.

     

    I'm not trying to sound disrespectful but am  developer myself and there are just some things that you have to fix when the developer is the one who created the problem.

     

    Markfi

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2009 11:59 AM   in reply to lancerlots

    Did you try the 5.1 patch as suggested?

     

    matt rock  |  Technical Response Team, Connect  | 

    adobe systems

     

    my.adobe.acrobat.com/mattrock

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)