Skip navigation
Currently Being Moderated

Soundbooth not playing

Jul 19, 2008 5:19 AM

Hello

I am using Soundbooth on a MacBook Pro. I have loaded an audio file from a .MOV Quicktime file. The file works fine and I am editing for a while, then the play button stops working. It will go green but the sound bar does not move and there is now sound. Likewise if I manually move the bar there is no sound. Everything else in Soundbooth continues to work.

I have to reboot the application to get the play button working again.

Regards,
 
Replies
  • Currently Being Moderated
    Jul 21, 2008 2:00 PM   in reply to (prpeterson)
    Another forum user, Nicholas, recently reported the same issue on his Mac Pro. I recall there were some issues with a Quicktime Update once that caused similar problems with the audio driver, but this was several versions of QuickTime ago.

    Are you running iTunes or Quicktime at the same time as Soundbooth? Are you using the built-in audio or do you have an external sound device?

    Thanks,
    Durin
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2008 2:57 PM   in reply to (prpeterson)
    If you've got a few minutes, I'd like to find out the results of this test:

    1. Close Soundbooth if it's open. Open Finder, and go to Applications > Utilities > Audio MIDI Setup and launch that.
    2. In the menu bar, click Audio > Open Aggregate Device Editor
    3. Click the "+" button to create a new Aggregate Device. Name it whatever you like and select the Built-in Output and Built-In Line Input as the two devices, then click Done.
    4. launch Soundbooth, open the Preferences > Audio Hardware and change the selection to your new Aggregate Device. Click OK.
    5. See if you can reproduce the behavior you experienced before.

    Thanks,
    Durin
     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2010 2:22 PM   in reply to (prpeterson)

    Hi, I've got the same problem on my new iMac, and finally I think I was able to fix it.

     

    1. First of all you must be connected as an administrator of the Mac.

    2. Then you have to open the preferences window for the audio hardware (Adobe->Preferences->Audio Hardware)

    3. Change the selection for Default Device (e.g. select System Default I/O)

    4. Now it should work

     

    Please note that after this action, it started to work even if I restore the previous default device. Moreover, now it works also if I start it without being an administrator. Hope this could help you.

     

    Bruno.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 1, 2010 2:56 PM   in reply to (prpeterson)

    Hi, I too am having the same issue on my Mac Pro.

     

    I have a Mac Pro 2 x 2.26 GHz Quad-Core Intel Xeon with 32 GB memory.  I've recently purchased and installed Adobe Master Collection CS4. After  loading a mp3 track into Soundbooth CS4, I click the playback control  and it stops every time after just a split second. I've tried changing  the Audio Hardware settings, adjust the Buffer Size, starting up with  shift key depressed to force replacing the default preferences. I've  checked to see that "Continue audio playback in background" is selected  and that the Default Device is correctly set. I've also renamed the  Adobe>Preferences>2.0 folder and restarted to force new preference  setting to no avail.

     

    I tried the 5 steps _durin_ described except I was unable to creat a Aggregate Device. When I hit the "+" button, nothing happened. Is it supposed to pop-up a dialogue or something to create this Device?

     

    I also tried Bruno's suggestion but when I selected "System default I/O" I got this errer:

     

    Soundbooth has encountered an error.

     

    [/Papago/2.0-gm/MediaCore/MediaLayer/AudioSupport/Make/Mac/../../Scr/M ac/CoreAudioHost.cpp-536]

     

    I am greatful for any continuing advise.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2010 12:08 AM   in reply to ddbro801

    I'm having the same behavior as _ddbro_

     

    MacBook Pro 2.66ghz 4gb RAM

     

    I'm trying to edit an audio track extracted from the premier video clip I'm editing

     

    I tried renaming the Preferences>2.0 folder to force a new prefs folder


    I tried resetting the Soundbooth>Preferences>AudioHardware to System default I/O but get "Soundbooth has encountered an error [/Gogo/main/MediaCore/MediaLayer/AudioSupport/Make/Mac/../../Src/Mac/ CoreAudioHost.cpp-536]

     

    I tried to following Bruno's steps to create a new aggregate device and when I click +, nothing happens. Interestingly, I have a Premier Pro 4.0 device and within it, the devices built-in mic, built-in input, and built-in output are all unchecked

     

    Such a bummer.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2010 11:24 AM   in reply to _lirani_

    Soundbooth not playing any audible at all. Bars moving etc. but no sound.  In soundboth I went to  edit/preferences/Audio Hardware/    There is a dialogue that appears which is Direct Sound Full Duplex Setup     Select the box that is for " Speakers (high Definition Audio"   That will do it!   I dont think that any of the other boxes should be x ed out or selected.  Just that one at the top .   I have no idea how that setting even got changed in my system. My email for comment is cmillerbusiness@bellsouth.net

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2011 2:01 PM   in reply to (prpeterson)

    I had a problem that sounds like this one, which was related to the Audio MIDI Setup application in /Applications/Utilities no longer working properly -- the quick way to test, see if you can change anything or create a new aggregate device in that app. I ultimately resolved it by deleting

     

         /Library/Preferences/com.apple.audio.AggregateDevices.plist

     

    Good luck,

     

    Ralf

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 12:25 PM   in reply to RMuhlberger

    Thanks RMuhlberger! Your solution worked!

    I just deleted "/Library/Preferences/com.apple.audio.AggregateDevices.plist" like you said and bam! No more audio glitches!

    If I may say so, you rock sir!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)