Skip navigation
daviscross
Currently Being Moderated

Black Border After Exporting Video

Jan 25, 2010 9:20 PM

Okay, this is driving me crazy... I'm new to Adobe Premiere and when I export a video, the end result has a thick black border around it (seen here: http://www.youtube.com/watch?v=Ox8CX5tsf8Q) - I'm importing the video into adobe premiere via firewire off of an HD tape from a Sony HD camcorder and when setting up the project in premiere I use the following settings with Adobe Premiere CS4...

 

General

Editing mode: DV NTSC

Timebase: 29.97fps

 

Video Settings

Frame size: 720h 480v (1.2121)

Frame rate: 29.97 frames/second

Pixel Aspect Ratio: D1/DV NTSC Widescreen 16:9 (1.2121)

Fields: Lower Field First

 

Audio Settings

Sample rate: 32000 samples/second

 

Default Sequence

Total video tracks: 3

Master track type: Stereo

Mono tracks: 0

Stereo tracks: 3

5.1 tracks: 0

Submix mono tracks: 0

Submix stereo tracks: 0

Submix 5.1 tracks: 0

 

I've also tried it using...

 

General

Editing mode: DV PAL

Timebase: 25.00fps

 

Video Settings

Frame size: 720h 576v (1.4587)

Frame rate: 25.00 frames/second

Pixel Aspect Ratio: D1/DV PAL Widescreen 16:9 (1.4587)

Fields: Lower Field First

 

Audio Settings

Sample rate: 32000 samples/second

 

Default Sequence

Total video tracks: 3

Master track type: Stereo

Mono tracks: 0

Stereo tracks: 3

5.1 tracks: 0

Submix mono tracks: 0

Submix stereo tracks: 0

Submix 5.1 tracks: 0

 

And I've tried it in standard modes as well...

 

When I work with the video in premiere these borders do not exist, and the only time it's ever shown is after the export is finished and I open the video in a player to view it...

 

I hope someone can help me get rid of this, I've tried scaling the size of the video in the project using the motion setting, and others but have had no luck... it must be a settings that I'm missing? I would really love to start using adobe premiere as my default editor (I use pinnacle studio primarily) but unless I can get around this, I have to say it won't happen... I'm still under my trial period and obviously can't purchase unless I can fix this issue.

 

My greatest thanks in advance for whomever can solve this for me.

 
Replies
  • Currently Being Moderated
    Jan 25, 2010 10:56 PM   in reply to daviscross

    You appear to have used a SD 4:3  DV Project to edit your HD 16:9 footage.

     

    Open a HDV Preset Timeline (Sequence) and import your project into that.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2010 11:24 PM   in reply to daviscross

    I do know why.

     

    There is a function on many DV cameras that enable a widescreen within the DV frame.  They do this by changing the pixel shape and this creates a widescreen with in the SD . Often this has a letterbox effect ( but not always)

     

    If you shot HD you need to use a HDV Preset to match your source material.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2010 1:25 AM   in reply to daviscross

    It means your sequence is a different aspect ratio that the format you are exporting to.

     

    Are you matching your source footage properly with a sequence preset?  They need to match.

     

    Then when you export; you can see right away if there is an aspect ratio difference by clicking on the Output tab in media encoder. It shows you want the output will look like.   If you see black borders there you know you have set a different aspect ration for export than your sequence.

     

    Edit:  In your YOUTUBE example, it looks like the aspect ratio is correct but the frame size is wrong.  This is likely because you choose the wrong sequence preset for your source footage.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2010 1:43 AM   in reply to daviscross

    Download G-Spot and post a screen capture of you video.

     

    http://www.headbands.com/gspot/

     

    This way we can tell you the best sequence setting to use.

     

     

    Glenn

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2010 2:17 AM   in reply to daviscross

    The most common HDV format on Sony cameras is 1080i. Use that as the sequence preset. Edit away and when finished, export in the format suitable for your delivery. For instance H.264-BR for blu-ray disk or MPEG2-DVD for DVD.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2010 2:08 PM   in reply to daviscross

    Sounds to me like you're not choosing the right EXPORT format. Double check that in the Encoder BEFORE you hit "start queue".

     

    If your project is WIDESCREEN, then you have to choose one of the WIDESCREEN export formats.

     

    Matthew

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2011 9:16 AM   in reply to Matt Petersen

    Curts suggestion to view from the Output tab helped solve this same issue I had.

     

    I created my project at HD size but needed to export at smaller sizes for various other purposes. The aspect ratio of my reduction was off and could be seen clearly when using the Output panel.

     

    Great suggestion Curt, Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2011 9:52 AM   in reply to SteveGuluk

    If one wants to export to SD widescreen for YOUTUBE one needs to set the

    crop setting in the export settings to 16:9.

    That will get rid of the black bars.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 11, 2013 11:44 AM   in reply to daviscross

    I'm new to Adobe Premiere and seemed to have the same problem. I had the wrong preset for my sequence. Resulting in thick black edges.

     

    I worked around my problem by selecting all my video sequence to match the frame size (right-click, scale to frame size).

     

    I'm using CS6

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points