Skip navigation
Currently Being Moderated

Grey instead of black as PDF

Feb 20, 2010 10:36 AM

Hi All,

While saving my business card as a pdf, black seems to go grey, and Im not sure the cause of it. I don’t know whether it’s simply some settings in indesign. I suspect though because I have placed images from photoshop, the contrast of grey against black from PS is very apparent.

Has anyone come across a similar problem and knows how to fix it?

Helen

Attachments:
 
Replies
  • Currently Being Moderated
    Feb 20, 2010 10:48 AM   in reply to capstick13

    Not enough info!

     

    How did you create the PDF? How are checking the colors? What version of ID? What version of Acrobat?

     

    And a JPG is no way for us to check. Please post the PDF.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 11:05 AM   in reply to capstick13

    Not that it has anything to do withyour issue, but you should update CS3 to the last patch, 5.0.4 to fix other bugs.

     

    What you are seeing is the difference between the 100% K black swatch in InDesing and the Rich Blacks made of either RGB or CMYK mixes in Photoshop. Rich blacks are darker.

     

    In order to see this on screen you need to reset your ID preferences for "Handling of Black." You want to "Display All Blacks Accurately" which will show your K-only blacks as lighter than mixed color blacks. You didn't say if you are exporting (recommended) or printing to PDF, but if printing, you should set the prefs to output all blacks as rich black to keep your type from becoming screened.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 11:34 AM   in reply to capstick13

    YOU have to match them. You can't take a rich black from PS and expect 100% k to match it.

     

    If you measure the exact rich black in Photoshop you can create a swatch in ID to match it, but no, there's no automatic way to do it and I don't think I'd trust the eye dropper.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 11:38 AM   in reply to Peter Spier

    P Spier wrote:

     

    You didn't say if you are exporting (recommended) or printing to PDF, but if printing, you should set the prefs to output all blacks as rich black to keep your type from becoming screened.

    Last I checked, the output for black setting only applies to non-postscript devices. If printing to PDF you'd be going through postscript and it would have no effect.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 11:45 AM   in reply to capstick13

    This is a fundamental property of inks and how colors are printed, connected to how colors are handled in the different applications.

     

    In Photoshop, to get the broadest range of shadow details, blacks and grays are built in all channels. In RGB that means they have equal or near-equal amounts of each othe the RGB components in each pixel. When converted to CMYK these colors are converted to mixes with nearly equal parts of M & Y, and slightly higher amounts of C (due to the differnces between real inks and the theorectical) and some amount of K used to replace a portion of what would otherwise be C, M, and Y. This allows the dark colors to be printed with less total ink as well as getting darker blacks than can be achieved in CMY without K or in K alone. It also helps the blacks look "black" as opposed to muddy brown which is another difference between real world inks an color theory.

     

    If you open the Separations Preview palette in CS3 and turn on separations, as you move your cursor over areas of your photoshop images you should see varying percentages of all the CMYK colors. If you create a frame and fill it with [Black] and hover over that you'll see only 100% K in the separations. This is normal and expected, but it does throw new users for a loop sometimes. In order for your photoshop file and your ID file to match the blacks, either the photoshop file must use only the black channel in the cmyk image in those areas (not practical or realistic), or you must create a new "Rich Black" color mix in ID that matches the color in Photoshop and apply that instead of the default [Black] swatch. There's nothing wrong with this for large areas, but you generally want to avoid rich blacks for type or fine lines because it causes major registration headaches for the press operator.

     

    Was that helpful?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 12:02 PM   in reply to Bob Levine

    BobLevine wrote:

     

    P Spier wrote:

     

    You didn't say if you are exporting (recommended) or printing to PDF, but if printing, you should set the prefs to output all blacks as rich black to keep your type from becoming screened.

    Last I checked, the output for black setting only applies to non-postscript devices. If printing to PDF you'd be going through postscript and it would have no effect.

     

    Bob

    So you would think, but experience tells me that PDF printed rather than exported, at least when choosing composite gray as the output, screens 100%k to something in the mid-to-high 90s, probably because that's the only way to differentiate between rich blacks and 100% K in a file that has both. If the output is set to color then the appearance of black setting is irrelevant.

     

    I'll try to remember to add that caveat next time.

     

    In this case, though, it seems the OP is exporting.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2010 12:11 PM   in reply to Peter Spier

    Well, composite gray is different animal and it would make sense to see that since all colors are going to get converted.

     

    I was assuming a press setting.

     

    In any event we're getting OT here and I think the OP should have the general idea by now.

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2010 9:41 AM   in reply to capstick13

    The difference is in how you make the PDF, either File > Export... (which is the recommended method and the one you used, according to the PDF properties), or File > Print... and chosse the Adobe PDF printer if it's installed.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2010 10:33 AM   in reply to capstick13

    If you want the black to match your Photosho images, use the eydropper to pick up the color  from a representative area, then make that a swatch. Do not use this swatch for type.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points