Skip navigation
Currently Being Moderated

Passing attachements to sub-processes

Sep 13, 2007 3:17 AM

I have a process that initiates a sub-process and pass the form data through successfully but the only problem is that I want to pass attachments also from one process (main) to another sub-process, which i have been trying for the past couple of days and unfortunately all my efforts went on vain.

Is there any body to save me on this one, PLS?
 
Replies
  • Currently Being Moderated
    Sep 13, 2007 2:02 PM   in reply to (kanimambo)
    Hi
    Please see the following article on how to achieve this:
    http://avoka.dnsalias.com:8800/confluence/display/Public/How+to+make+A ttachments+visible+in+a+sub-process

    The QPAC you need is not currently available for download on our web site, please email info@avoka.com directly and we will get this to you.

    Howard
    http://www.avoka.com
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2010 2:04 AM   in reply to (kanimambo)

    hi,

         You have mentioned that it is possible to access main process form variable to the subprocess.

    I have a main process called M and a subprocess named S. At the end of the workflow of M i have added S using the Subprocess service.

    How can i pass form avariables and process variables of M to S...?

    pls help me on this ..

     

    thanx

    Balaji

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2010 3:25 AM   in reply to Balaji Gurumurthy

    hi

    i have the subprocess service inside the main process at the end of the workflow process.

    i have reached the point where subprocess should start. In adminUI when i checked it shows the subprocess is in running state - but it is not actually running (the subprocess tab is empty)

     

    Can u help me to solve this problem.?

    thanx

    Balaji G

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)