Skip navigation

Cannot change font, size or anything for typewriter tool

Apr 7, 2009 8:56 AM

  Latest reply: levarfan, Apr 20, 2014 1:43 PM
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Mar 24, 2010 11:53 AM   in reply to jbaitis

    That works, sort of, but it fundamentally changes the file, after which

    other things don't work or work differently.  It's for files

    specifically being directed to users with only Acrobat Reader.  It's not

    the way the tool is supposed to work in Acrobat.

     

    No, there's a bug there all right.  Nothing seems to work all the time,

    but at least I've been able to get something to work every time it's

    happened.  Enabling the file for Acrobat Reader would be a desperation

    option for me.

     

    Spots Stoddard

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2010 6:51 PM   in reply to lorne17

    These workarounds are interesting but are of no use to my users.

    This is a pixel location problem in my opinion, and definitely a bug which Adobe should fix ASAP.

     

    I have solved this problem in several ways.

     

    1. help tab - repair acrobat installation. Easy; doesn't always work, but definitely worth a try.

     

    2. Check for updates regularly and install them. Again, doesn't always do the trick.

     

    3. Perform registry edit. Close Adobe software. Type "run" in Microsoft Windows Search box - type "regedit" in Run box.

    Navigate to HKEY_CURRENT_USER - Adobe Acrobat (or Reader if that is where the problem arises) - Window - cAV files.

    Open these and click on the icon of anything that has a large number (in the tens of thousands) in brackets, type in "0", then close registry editor.

    This is a fairly serious bit of hacking, so be careful. Normal registry editing disclaimers apply.

    On the other hand, you will solve problems like the failure of the pan, zoom, and loupe tool this way too.

     

    4. Remove and reinstall software if all else fails.

     

    Hope this helps!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2010 9:06 AM   in reply to lorne17

    Well.................I do a lot of forms that I scan and then use 9.0 Pro to fill out.  Ran into this problem this AM.

     

    I just uninstalled and did a complete reinstall and the problem was solved.

     

    I know this is not the best, fastest or easiest but it worked for me and only took about 1/2 hour.  Better than the hour I spent trying to fix the problem and look up the different answers.

     

    Now, I may run into this again but this worked for me and I would not hesitate to do it again to save the time.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2010 9:31 AM   in reply to HPeters423

    IN the past we ran into a problem where the typewriter font color would change to something invisible.  Our fix for it was to go into the registry.  See this article:

    http://www.adobe.com/cfusion/search/index.cfm?loc=en_us&term=kb%20arti cle%20320120

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2010 9:47 AM   in reply to lorne17

    Well.................I do a lot of forms that I scan and then use 9.0 Pro to fill out.  Ran into this problem this AM.

     

    I just uninstalled and did a complete reinstall and the problem was solved.

     

    I know this is not the best, fastest or easiest but it worked for me and only took about 1/2 hour.  Better than the hour I spent trying to fix the problem and look up the different answers.

     

    Now, I may run into this again but this worked for me and I would not hesitate to do it again to save the time.

     

    Good luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2010 11:53 AM   in reply to lorne17

    I've had this same issue (90% of documents not allowing typewriter to change font, as the selection is grayed out) for a long time.  I think I realized the problem: PDF version.

     

    When I generate a PDF from a certain app I use, it is in PDF 1.2 (Acrobat 3.0).  I cannot change the font/size/color of the typewriter.  I print to PDF in a newer version, and I can.

     

    Check the PDF version (Ctrl+D, Description Tab, Advanced Section) and see if we can figure out if this is truly the case.

     

    I could be wrong, but it just worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2010 7:44 PM   in reply to lorne17

     

    This solution is intended for Windows 7 users.  If you're using another operating system, please Google "user rights management" for ideas on how to do this on other operating systems.a

     

    1.     Locate the file you want to edit (the one in which you’d like to change the typewriter font size)

    2.     Right-click on the document

    3.     Select “Properties” from the popup menu

    4.     Select the “Security” tab

    5.     Click the “Edit” button to the right of where it says “To change permissions, click Edit”

    6.     Under the “Group or usernames” box you should see multiple different users

    7.     Select the “Users (your computer name\Users)"

    8.     Click the “Allow” checkbox to the right of “Full control”

    9.     Select the “OK” button

    10.  Select “apply” if it is not grayed out

    11.  Select “OK”

    12.  You should now be able to edit the document completely.

    It is possible there is a more permanent solution for this, but let’s face it, this one works, and I’m too lazy to search any more on the topic.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2010 4:55 AM   in reply to lorne17

    Using Acrobat 9.3

    This was caused by an Adobe Reader update.

    In Adobe Reader go to Tools> Customize toolbar> scroll down & check the Typewriter toolbar.

    It worked for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2010 9:01 AM   in reply to Keith Conover

    I had a similar problem - I was just tryin

    g to edit the form

    and Acrobat kept telling me that I had to save a copy due to security features, etc. Same message you got. I did what you said, saved a copy, closed the copy, closed Acrobat 9, restarted it, opened the form, and viola - I could now edit the form. What a pain. I've never had this problem before and have edited this same form on several occasions without a hitch. Then out of nowhere this started resulting in a wasted hour.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 16, 2010 11:54 AM   in reply to lorne17

    I have had the same problem recently.  (cannot change typewriter properties, document has no security features, etc.)  I just recently discovered the Adobe hasn't been closing properly all the time.  It looks like it closes, but something is hung up and it is still running in the background.

     

    Try this:

    Close Acrobat

    Open the Windows Task Manager and go to the Processes tab.  You should NOT see Acrobat.exe.  If you do, End Process.

    Open the file again and see if it's fixed.

     

    Note:

    I find this happens more often than I like.  I rarely turn off my computer.  I have a desktop sheet-fed scanner (where I got Acrobat 8).  I also have pdf creator software from both Quickbooks and tax software programs.  I wonder if Windows sometimes gets confused about how to handle pdf files/regeistry/etc.

     

    Matt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2010 10:37 AM   in reply to lorne17

    Try this:

     

    1) Go to Edit


    2) select preferences (at bottom)


    3) the go to general


    4) then pick "use single key accelerators"

     

    5) after all that (I am not sure if its required) you would highlight the text you want to change and press CTRL + e and you should get the text box properties tool bar to pop up (upper right corner of toolbar) and allow you to change the font.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2010 1:31 PM   in reply to lorne17

    ctrl+e opens the editor, if it doesn't work at

    first then highlight the text and press ctrl+e

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 22, 2010 9:21 AM   in reply to lorne17

    I found mlukac's post, #49 (to wit, 49. Jul 16, 2010 12:54 PM in response to: lorne17), to work at least for the time being and to be the most likely true solution. This solution may take the heat off adobe and put it on Microsoft . . . or not. Using my own half-baked sophist(icated) noob wording, at least it suggests to me that it's a fundamental flaw between the OS & the application, rather than within the software functionality itself.

     

    Hopefully the solution will always work.

     

    Thanks mlukac.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2010 11:43 AM   in reply to CtDave

    Just wanted to say thank you and I love you! You just saved me HOURS of work with that tip. They typewriter tool has just become my favorite.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 19, 2011 3:15 AM   in reply to lorne17

    The fix I have found to work best is; Document -  Extract Pages...

     

    Extract the entire document to a new file then when you use the Typewriter, size and line spacings become available.

     

    Rod.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2011 8:32 AM   in reply to Spots s

    I, along with countless millions of Acrobat 8 and 9 users, I am sure, have the same problem.  If you enable the full formatting of typewritten text (font size, color, line spacing) by "enabling" Adobe Reader then you lose other desired features of the Adobe Acrobat software that you purchased.

     

    This is definitely a serious, inherent software design defect of Acrobat that Adobe is remiss and irresponsible and unresponsive to its customers in not fixing.

     

    Bruce404

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2011 4:26 PM   in reply to lorne17

    Given the pricing structure Adobe has in place, allowing a bug like this to go uncorrected for FOUR YEARS is irresponsible.  Adobe, wake up!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2011 6:07 PM   in reply to lorne17

    try this -  turn on anything you want to use and open a new pdf.

    So in this case:

     

    Tools > Customize Toolbars > now scroll to bottom and check the Typewriter Toolbar box

     

    Next select:

     

    File > Create PDF > From Blank Page

     

    All functions and more should now work, including font size, style, indent, etc.

    Choose the options in the typewriter toolbar and change as you wish.

     

    Doing this has helped me in enabling many of Acrobat functions that were frustrating me.

    For this process (text resize), you can close the new blank document and work with only yours open.

    Keeping the new blank one open hasn't caused me a problem; it just depends on what I need to do.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2011 10:56 PM   in reply to puckhockey

    Good one  Puckhockey, that worked for me (close Acrobat and reload). Other solutions further down may also work. Will try a couple next time the stupid font manager doesn't work. Like someone said - ADOBE PLEASE FIX THIS GLITCH (Win 7/64 Acrobat 9.4 standard)

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2011 7:17 AM   in reply to jonrichco2011

    I have just downloaded the trial version of the Acrobat Pro X hoping to make some

    low level changes to PDF visiting cards. I have spent the last 2 hours reading the forum trying to figure out how to get round this bug.

    I will definitely not be purchasing the product until Adobe solves the problem. This subject has been open and discussed in the forum for months now and Adobe has not even fixed it. What a shame!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2011 8:53 PM   in reply to lowatkaaf

    lowatkaaf

    I don't think you understand the purpose of the typewriter tool. It is to add information to an existing pdf, not to edit eg, a scanned or printed pdf. You cannot treat Acrobat like a word processor. No-one would try to produce a business card in Acrobat or to edit an existing card. You need a word processor for that. However, I do agree that the typewriter tool is a pain in the neck, at least in Acrobat 9.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2011 8:04 PM   in reply to lorne17

    I was fighting with this issue for a long time.  Acrobat Pro 9.4.4/Win Pro 7....

     

    There also seems to be a issue with the operating security setting for the file.  I had some files someone else gave me from a Vista system and since the his User-ID was different then mine the security settings change in the transfer.

     

    In Explorer, right-click on the file, select Properties, then select the Security Tab, Select the User-ID for your login, and make sure that the User-ID that you are using has "Full control" of the file.  If it doesn't, hit the "Edit" button, and again select you're User-ID, and in the lower panel select the "Full control" check box under the "Allow" heading.  This has worked for me when the typwriter fonts/size/color are grayed-out.

     

    Some of the other suggestions may also help, i.e., Edit/Preferences/Documents/View documents in PDF/A mode: Never, etc.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2011 7:32 AM   in reply to lorne17

    Problem Solved:

     

    Do not use the Typwriter Tool.  Use the Text Box Tool to add text.  After you add text, highlight the text and press Control E.  You can then change font, size, color etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2011 6:23 PM   in reply to lorne17

    I finally figured it out!!!!  I wanted to change my font color on the Typewriter Tool.  The way I did it was....

    • Clicked on the box where I placed text with the typewriter tool
    • right clicked
    • clicked on Show Comments List (you can also do this from the menu bar under Comments)
    • I copied  my typewritter comment from the list; (at the bottom of the document)
    • pasted  my typewritter comment from the list Into another program such as MS Word or even this commenting box, 
    • changed the font color/size,
    • then copy and pasted back into my typewriter comment in the Comments List (at the bottom of the document)

    then..........

    • I right clicked on the icon of the typewriter( that is on the left of the comment )
    • selected properties
    • under the General Tab
    • clicked in the box next to Make Properties Default and clicked OK.

    then ...........

    • Voila!!!! the next time I used my Typewriter Tool the font was the same as my typewriter comment in the Comments List that I copied over from my word document.  Yay!!!!!  I have been trying to do this for a while...... I had changed the color of the text to red by mistake somehow and had the hardest time trying to figure out how to change it back to black.

     

    Message was edited by: AbleMinded

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2011 5:08 PM   in reply to e92vancouver

    e92vancouver wrote:

     

    bashinsk wrote:

     

    Hi Lorne!

     

    Try this.  Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."  Let me know if this helps.

     

    The other thing to try in a document where Typewriter doesn't work properly is Tools --> Typewriter --> Enable Typewriter Tool in Adobe Reader.  Sometimes this works for me.

     

    hb

    This solution worked for me!!!!

     

    Enabling 'Typewriter' in Adobe Reader to 'complete forms' at least gives the option of decreasing and increasing the font size.

    Thanks much for the tip !

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2011 8:42 PM   in reply to lorne17

    I had same problem recently with two PDFs using Acrobat Professional Ver. 8.3.0, Win 7 32-bit.

     

    The following worked for me when many of the other suggestions failed:

     

    From inside Acrobat, print the document to a new pdf (File > Print... > select "Adobe PDF").  Then open the newly printed PDF in Acrobat. Typewiter & font resizing now work fine on the printed file and the document contents appears no different than the originals as far as I can tell.

     

    This approach may be equivalent to extracting all pages to a new document, as rodh147 described above.  I did not try extracting on these files.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2011 8:52 PM   in reply to lorne17

    I'm not sure what the solution is, but I have some information that might help shine some light on this issue (which has also become troublesome for me). In doing some investigation in what caused this issue to occur, and how to resolve it, I found that the "Typewriter Tool" and the Commenting & Markup's "Text Box Tool" appear to be very closely related...

     

    When this problem appeared for me, and I could no longer edit the font for my Typewriter entries, I noticed that in the "Comment View" pane these entries no longer had a "typewriter" icon next to them but instead had a "text box" icon next to them; as follows (I created a new Typewriter entry so you could see the comparison):

     

    2011.08.registration.card.pdf-2.jpg

     

    I also noticed that there was a difference in the Properties boxes when you double-clicked on each item, but now seeing that this may be irrelevant, I have decided not to include the 6 screen shots showing their differences.

     

     

     

    In trying to figure out what would create a "text box" icon instead of a "typewriter" icon in the "Comment View" pane, I found that it was the Commenting & Markup's "Text Box Tool" (as pictured below) that would do just that when using it to add text to a PDF.

     

    2011.08.registration.card.pdf-1.jpg

     

    I have yet to find a way to convert a Commenting & Markup's Text Box (back) to a Typewriter Tool Text Box via the Comment View pane, or any other means, other than doing it manually.

     

     

    Hopefully this information will help someone else solve this riddle...

     

     

    Hopefully Adobe Support may shine some light on this issue...but they seem to be a bit absent from these forums...

     

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 14, 2011 10:21 AM   in reply to granitepete56

    granitepete56's solution is the one that worked for me.  I'm using Acrobat 9 Pro on Windows 7, for what it's worth.  Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 9:59 AM   in reply to lorne17

    For formatting changes to text in added boxes, comments, etc., the Typewriter tool is of no use.  Use the Properties pop-up box.  This pop-up seems to be available only through the key combination Ctrl-e (not case-sensitive).  In Acrobat X, this box cannot be docked at the side (a la page thumbnail icon) or remain in the toolbar.

     

    The pop-up's available functions and title are context-sensitive:

    For a text box, the title is "Text Box Properies".  You can change some of the box's properties (fill color, line color/width, etc.) that are also available through right-clicking.  Similar actions/options are available for added pencil marks, etc.

    For the text within a text box (or other annotations), the pop-up's title is "Text Box Text Properties".  You can change centering, bolding, fonts, size, etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 8:46 PM   in reply to cpalexander

    cpalexander - thank you so so much for your CTRL-e solution to changing text font in textbox.  Great discovery.

    Regards.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2011 11:05 AM   in reply to lorne17

    I saw a lot of interesting discussion here but was the original post fully answered?

     

    What I am seeing - in Acrobat Pro X, v 10.1.1, is that the Typewriter Tool is difficult to invoke and it does not allow me to insert text with all the font sizes I have available.

     

    PDF's are great but hey are not always 100% perfect for what I need to do.  If I open a pdf (I recieve these several times a day) that was created and sent to me and I want to add a text block to the top of the first page I can do that but Times New Roman will only go up to 24 point.  What do I need to do to get it beyond 24 ... to 72?

     

    cvt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2011 12:01 PM   in reply to Vaclav_James

    VJ,

     

    As I stated in #68 above (my original response),  the typewriter tool is of no use for what you stated in your third paragraph.

     

    1. Create a text box and type your text.
    2. While your insertion point is in the text box, press Ctrl-e to pop-up the "Text Box Text Properties" box.
    3. Select the text in the text box you want to format.  The "Text Box Text Properties" box will indicate how the selected text is formatted.
    4. Use the "Text Box Text Properties" box selections to change your typed text's formatting.

     

    If the font sizes in the drop down list aren't what you want, you can type the size directly into the block and then press Enter.  For example, if 36 (points) is too small and the next higher selection is a too-large 48, you can enter 37, 38, etc.  You can also enter sizes beyond the list's minimum and maximum.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2011 12:12 PM   in reply to lorne17

    Please refer to my #68 & #71.  Much easier than most of the other posts.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2011 4:26 PM   in reply to cpalexander

    Thank you, 'Believe I tried that -> select the font size and enter another size manually, and it didn't work.  However I will try that tomorrow to double-check.  As a text editor Acrobat Pro X could be lots easier to use.

     

    cvt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2011 8:01 AM   in reply to puckhockey

    Out of all the suggestions offered here, only puckhockey's consistently works for me.

     

    I wonder if Adobe ever actually has people test the user interface of their products (especially Adobe Acrobat) who do not actually write the interface.

    It is ALL IMPORTANT that the folks who write the interface code DO NOT participate in the tests until after interface testing is concluded.

    The Adobe Acrobat interface operation appears to be written by beginners. No doubt they've met all their design requirements with regard to cutting, pasting, moving objects around - but unless you know the code you're in for one hell of a frustrating time trying to use the product.

     

    Adobe can contact me at any time. I'm happy to offer my expertise to effect real improvement in their user interface in exchange for a nominal consulting fee.

     

    Grotleg!

    CH

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2012 10:19 PM   in reply to bashinsk

    If this works ongoing it will be a miracle.  This has been an ongoing pain for a long time.  So far, it looks like you hit on the answer.  Many thanks!!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 10, 2012 3:24 AM   in reply to Spots s

    Hi, I had the same problem but found that you have to select which font you want BEFORE you start to type.  Once you have typed some text, the options are greyed out.   If you select the typewriter tool, and select to show the tool bar too - then click where you want the text to go - then you will see the fonts toolbar options are not greyed out. If the text you choose is too large for the area you want, unfortunately you have to delete it and choose a smaller size and start again.  Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 8:07 AM   in reply to bashinsk

    Perfect!!! This was the only solution that worked:

     

    Go into your Preferences (Edit --> Preferences) and choose the "Documents" category.  In the PDF/A View Mode select "never" for "View documents in PDF/A mode."

     

    I tried repair, and everything else on this page.  It's a good thing I kept reading down the page otherwise I would have never found it.

     

    May I ask what the PDF/A view mode is used for aside from this?  It was previously set to the only other option "Only for PDF/A Documents".

     

    MMS

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 3, 2012 2:05 PM   in reply to marilynn86

    Here is a cool video on PDF/A:  http://acrobatusers.com/tutorials/working-pdfa-acrobat-9

     

    This works nicely for me in Adobe Reader XI:

    1)  In the menu area, right click and select Properties Bar (or use shortcut <CTRL><E>, think "Edit").  This displays the context sensitive Properties Bar as suggested by CPAlexander in message #71 above.

    2)  Open the Comment panel (furthest large button on the right).

    3)  Open Drawing Markups and select first tool "Add text box"

    4)  Click on the page and change Text Box Text Properties from the Properties Bar if desired.

    5)  Type your comment.

    6)  To change all or any part of your comment, highlight with Selection Tool and use Properties Bar.

    7)  To save as default properties for new text box, deselect the "Add text box" tool by clicking its icon or <ESC> if necessary.  Then right click on the text box and select "Make Current Properties Default".  Opening Properties allows you to change box (not text) properties.  You can also change box properties and set as default  from message's context menu in Comments List.

     

    Lot of words, but actually very simple. You can also copy and paste comments within the document.  The only thing I have been unable to change is the default width of the comment box.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 20, 2013 10:48 AM   in reply to wuwtAnyhow

    I have problems when the document already has Forms in it.  That is why clicking on the margin of the document works.  In Acrobat 10 (and perhaps others) you can Save As Extended PDF and allow Reader to use Typewriter.  I also changed the PDF/A option to Never. 

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points