Skip navigation
CliveLight
Currently Being Moderated

Strange Sound behaviour on final DVDs

May 1, 2010 1:28 AM

I have Premier Pro CS4 and have created a project with 3 Audio tracks in the timeline.  I crossfade between these tracks during the project.  Each of these tracks are set as stereo tracks.  I then exported media as MPEG2-DVD using the PAL widescreen high quality option.  Then imported the .m2v and .wav files into Encore as a timeline and created my DVD.  I then tested this DVD on several different DVD players (10 in all) of different makes and types.  On most of them, 7 actually, it played fine.  But on the rest the audio channel played back as just the "Audio1" track from Premiere Pro project (not the mix of the 3 tracks) with the fades  - resulting in the sound disappearing and re-appearing exactly where I had faded that track up and down. Remember that this is the same physical DVD being used in different DVD players!

 

I then searched Premiere Pro and found under Edit>Preferences>Audio a "5.1 Mixdown Type" which was set to "Front+Rear" - I changed this to "Front+Rear+LFE".  I re-exported my project this time also changing the "Audio Format" in the Export settings to be 'PCM'  instead of 'Dolby Digital', and made another DVD.  This time this DVD played correctly and ALL BUT 1 DVD player!! The one where it did not play properly played back a mix between 'Audio 1' and 'Audio 3' tracks but did not contain 'Audio2' !!

 

Can anyone explain what is happening here?

To me it seems that Premiere Pro is outputting the Audio tracks as if they are 5.1 and the stereo DVD players are only picking up the "front" i.e. Audio 1 track.  The 5.1 mixdown is NOT mixing the 'Rear' Audio 2 in correctly and so when I changed to "Front+Rear+LFE" I actually only got "Front +LFE".  Seems odd but I can not think of any other explaination.

 

How can I force Premiere Pro to mix the 3 Audio tracks down into just ONE STEREO pair?!

 

Thanks for any suggestions!

 
Replies
  • Currently Being Moderated
    May 1, 2010 1:42 AM   in reply to CliveLight

    Make sure your master track in PR is stereo before you export. Then you don't have to worry about 5.1 settings that you do not even use.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2010 2:37 AM   in reply to CliveLight

    If the master track is set to stereo, nothing needs to be done. Export elementary streams with DD stereo encoding for the audio. Dolby takes less space than wav, has better compatibility and leaves more room for improved video encoding, higher bitrates.

     

    After authoring burn to quality DVD's at a low speed. Verbatim or Taiyo Yuden. And even then there may be an occasional player that can not handle burned DVD's.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2010 9:54 AM   in reply to CliveLight

    Clive,

     

    I am lost someplace in the workflow. You mention later on that your Master is Stereo. Where is the 5.1 coming into play?

     

    When looking at Audio Mixer, what do you see? With a Stereo Master, you should NOT have the puck and sound stage, but only Left/Right Pan control. Can you post a screen-cap of Audio Mixer?

     

    Now, do you have ANY Track Keyframes, or is all of your attenuation done with Clip Keyframes? You can toggle the Keyframe Display between Track and Clip from the individual Audio Track Headers. You will also see the sliders/pots moving, when you playback in Audio Mixer, if you have Track Keyframes.

     

    Good luck, and I really appreciate if you would tell me where I am missing something, regarding the 5.1 Audio in a Stereo Master Project. Maybe a screen-cap of your Timeline would be useful too.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 12:10 AM   in reply to CliveLight

    If 9 out of 10 players do play correctly with all audio tracks, then the only logical conclusion is that player nr. 10 is at fault here. The audio is there on the final DVD, so EN and PR have not messed up. QED.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 1:26 AM   in reply to CliveLight

    Encore works with a single audio track, that comprises all your 3 original tracks, but mixed into a single master track. That master track is correctly burned to DVD. Nothing more can be said. It is there and if one DVD player can not play back the single master track, one can only assume that the player is at fault, assuming your ears don't play tricks on you.

     

    If you wan't 100% compastibility, go for replicated disks, not burned ones.

     

    When you export from PR, the result is a single audio file. By encoding you have lost, at least in EN, the three audio tracks. There is only one left.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 5:51 AM   in reply to CliveLight

    If it were me I'd:

    1. Export just the audio to a single, new .wav file.  Import the new file into Pr and replace all of your existing audio with the new audio file.  Then send it off to Encore.
    2. Set up En to create a disc with PCM audio as opposed to AC3 audio.  I saw where you tried a PCM audio export from Pr, but I can't tell if you ever created a disc with PCM audio instead of AC3 audio.

     

    Hopefully one of the above solutions will fix the issue.  If not, troubleshooting may take a long time.  It may be a problem with written discs as opposed to replicated discs, it may be a problem with how En transcodes to 2-channel Dolby Digital, it may be a problem with how some players react to 2-channel AC3 when they expect multi-channel AC3, or it may be a problem in Pr with how you mapped the mono source audio: how did you get the mono audio to show up as stereo?

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 9:08 AM   in reply to Jeff Bellune

    Jeff,

     

    Good troubleshooting tips.

     

    For reasons related to the Audio output in my Projects, I always use the elemental/elementary Audio streams, and just Import those into Encore for authoring. With nearly 2000 DVD-5's, and ~ 500 DVD-9's delivered, I have never had one return, and those get played on all sorts of gear from low-end consumer to high-end esoterics.

     

    This ARTICLE will offer a bit of background on playability (in the first part).

     

    @ the OP,

     

    Thank you for clearing up my confusion on DD 5.1 SS and your Projects. The screen-caps look good to me. One quick question, do you have any Track re-mapping? Just a thought.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 4:17 AM   in reply to CliveLight

    I also tried the PCM audio export, but made that change at the same time as changing the 5.1 Mixdown mode in Preferences from "Front+Rear" to "Front+Rear+RFE"

    I meant that you should set your En project to output PCM audio.  The default is Dolby Digital.

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 10:49 AM   in reply to Jeff Bellune

    Though 100% DVD-compliant DD AC3 is one of the two "certified" primary Audio streams, some players just do not meet the DVD certification. Does this offending unit have the DVD logo on it? It should probably also have the DD (Dolby Digital) logo somewhere too. Out of curiosity, what is the make/model of this unit?

     

    As Jeff mentions, the PCM Audio stream (the other certified stream type), is the most "universal." The Audio will occupy a bit more space on the disc, but unless you are really pushing the limits of the disc's capacity, you will likely never even notice the larger files.

     

    You can set the Audio encoding in Encore.

     

    Good luck, and hope that you meet with 100% success.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 1:45 AM   in reply to CliveLight

    Clive,

     

    Let me summarize what you encounter:

     

    PR:

     

    Audio 1: Plays fine

    Audio 2: Plays fine

    Audio 3: Plays fine

     

    Export to EN, both in PCM and AC3

     

    EN:

     

    PCM Audio: Plays fine

    AC3 Audio: Plays fine

     

    Burn to DVD

     

    DVD Players:

     

    Player 1: Plays both PCM and AC3 version fine

    same for players 2 thru 8

     

    Player 9: Does not play fine

    Player 10: Does not play fine

     

    Symptom:

     

    Original audio track 1 in PR does not play.

     

    Now either your ears are playing tricks on you, because EN plays fine, and that is a single audio track, tested both with PCM and AC3, or players 1 thru 8 are all at fault as well, as is EN.

     

    It is not possible for EN to leave out parts of the original PR audio track 1, because EN does not know it exists or has ever existed.

     

    Consider a basket of oranges (audio tracks in PR). You compress these oranges and export to a glass of orange juice (encode to PCM or AC3 for EN) and give it to your wife. She tastes it and compliments you (plays fine in EN). You save the other glass of orange juice in the fridge (DVD) and when your son comes home you give him the glass of orange juice (play back the DVD) and he remarks, this stinks, because orange 6 is missing. (parts of track 1).

     

    How would your son know you had an orange 6, how would he know you did use orange 6 but it vaporized into thin air on the way to the fridge?

     

    This makes no sense.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 9:40 AM   in reply to CliveLight

    Clive,

     

    Can we try another test? Go back to your PrPro Project, with Assets as close to the original, as is possible (no MP3 to WAV to MP3 to WAV, conversions, if at all possible), and just move all of the Clips on Audio Track 1 down to a new Audio Track 4? This will leave Audio Track 1 totally empty, but other than that, and the order of the Tracks (you could even create Audio Track 4 right below Audio Track 1, if you'd like, and can rename the Audio Tracks as you desire). Then, do the Export for this slightly re-arranged Project.

     

    I'd do a quick test Project in Encore from scratch, using just these new files. Don't bother with any Menus, etc., but just leave it as a AutoPlay. Burn to an RW DVD for testing, and try that in all of your players.

     

    Does this new Project exhibit the same behavior?

     

    Good luck, and I am stumped.

     

    Hunt

     

    PS - what is leading me in this direction is similar issues in PrElements. The situation there is slightly different, as there are two fixed Audio Tracks, Soundtrack and Narration. During some operations, these two fixed Tracks seem to Lock (there is no Track Locking in PrE), and also exhibit either total loss of the signal on those Tracks, or extreme attenuation. Moving the Clips to the regular Audio Tracks seems to clear things up in those cases. We are basically doing the same thing as a test.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2010 7:36 AM   in reply to CliveLight

    FYI, I took a look at the "bad" wav file, and I don't see any issue.  It is 44K; is that true of the other clips?

     

    You never did explain how you made this mono camera clip into a stereo wav.  I think you imply, but don't actually say, that you experimented with a new camera clip subjected to the same (or other) process as the "bad" clip.  If not, I would try that.  I would also go back to the original clip and use it as mono as a test.  (A mono clip in a stereo master should work.)

     

    Positively mystifying.  I agree with your earlier post: a special Ripley's museum for videographers/editors with problems and workarounds that make your flesh crawl....

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2010 7:56 AM   in reply to CliveLight

    For the Keyframes, Rt-Click on the existing Audio Clip (the "bad" one), and choose Copy. Then, replace the Clip, and Rt-click on it, and choose Paste Attributes.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2010 8:01 AM   in reply to CliveLight

    Interesting about the Phase Shift. Actually, similar is often used to remove certain frequencies in an Audio Clip, as the signals will tend to cancel each other out.

     

    Now, I am very curious about the camera used in your case. The reason is that some similar (or at least similar-sounding) issues have appeared in the Encore and in the PrElements fora. I would never have thought of a dual-mono signal with the channels out of Phase. You might well have solved some other users' issues. The reason that I want to know the camera, is to study its Audio output a bit more, and also use it as a reference in those other threads, if I can only find them now. While those other users will not have had to use the same camera, if they have one that handles 1-channel to 2-channel the same way, the Phase Shift might well help them too.

     

    Thank you for reporting, as you may well have helped others,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2010 9:00 AM   in reply to CliveLight

    Just as you were posting your reply I was doing another experiment.

    Must have been telepathy as it took me a while to write the post with interruptions.....

     

    BUT IN ANTI-PHASE

    I thought about that early in this thread, but it still makes no sense to me that some players would play it and others not.  It's all physics and somethign has to explain this.  Still belongs in the videographers' Ripley's even if this fixes it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2010 7:58 AM   in reply to CliveLight

    Clive,

     

    Glad that you now have 100% compatible Audio and also have isolated teh cause. I have linked to this thread in the PrE forum, as some users had similar, odd behavior, and this might be helpful to them.

     

    Going back some decades, Bob Carver, and audio scientist, developed a similar treatment, though with much more processing, to create what he patented as Sonic Holography. The effect from a stereo source is still phenomenal, even compared to DD 5.1 SS and DTS. I still use my Carver C-4000t system, though the listener's placement is critical. When in the "sweetspot," the sonic world really opens up, and in ways that DD 5.1 SS and even DTS, do not quite envelope the listener. Carver accomplishes this through some phase-inversion, some delay and a few other filters, most tunable for the source. Only issue is that those adjustments are done on the pre-amp, so one needs to continually move from the sweetspot to the unit, and back, until things are perfect - this was before remote controls. Then, when all is perfect, just sit back and enjoy.

     

    Thanks, for reporting,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points