Skip navigation
Currently Being Moderated

How do you switch between 64 bit and 32 bit? (Win 7)

Jan 3, 2012 11:17 AM

I have searched here, Adobe Support, read the User Manual, and can not find any information on how one changes from 64 bit to 32 bit.  I am trying to create Time Lapse sequences and CS 5 tells me I have to be in 32 bit mode.  How do I get there? I am running an HP Pavilion dv7t-3300 i7 QuadCore with 4gb RAM and Windows 7 Pro 64 bit.

 
Replies
  • Currently Being Moderated
    May 11, 2010 9:31 AM   in reply to KBStudio

    I don't follow. I'm reasonably sure it wants you to switch into 32bit image mode, which is unrelated to which version of PS you use. Just do Image --> Mode and that's it...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 10:54 AM   in reply to KBStudio

    close PS cs5 64bit and open PS cs5 in the start menu.....or in the Program File (x86)/adobe folder

     

    Try again with the 32 bit version. I don't think you can switch to PS 32 bit within the PS 64 bit version.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 11:33 AM   in reply to KBStudio

    I'm only using the cs5 trial version to date but I remember the installer giving me the option not to install the 32 bit version of PS. Which I did as I don't use 32 bit anymore.

     

    My CS4 32 bit is in that location ( program files x86/adobe ) It should be the same for cs5 - but, can't say for definate.

     

    Do a search for it and if it comes up blank try the installer again....it may have been missed first time round.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 11:35 AM   in reply to KBStudio

    The download includes the 32bit and 64bit versions. Maybe you only installed the 64bit version?

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 12:24 PM   in reply to Charlie Choc

    To tell the difference:

     

    In the Splash screen, it says Photoshop v12 32 if it's 32 bit and V12 64 if it's the 64 bit. To get to 32 bit, go to Programs (x86) Adobe> Adobe Photoshop C5 and scroll down to the PS application button, about 3/4 the way down the list. Click on that and when the splash appears, be sure it says v12 32 bit.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 12:29 PM   in reply to KBStudio

    Click on Start. Choose all programs. Both will be listed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 1:29 PM   in reply to dec9

    No.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 11:45 PM   in reply to KBStudio

    But what exactly are you trying to do and what is the error message telling you? it seems to me that Photoshop is talking about Image->Mode->32bits/channel and not the 32bit version of Photoshop.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 5:42 AM   in reply to KBStudio

    If you want to load multiple images into a single document as separate layers then simply use File->Scripts->Load Files into Stack which works just fine in the 64bit version of Photoshop. The File->Import->Video Frames to Layers command is for importing videos, not images.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 6:53 AM   in reply to KBStudio

    Similar concern here. No 64 bit version. I purchased the Photoshop CS5 downloadable upgrade. I  have installed the program but only see the 32 bit version. Image  / Mode shows 8, 16 and 32 bit versions and no 64 bit.

     

    Start Programs offers only a single version of Photoshop which based on the splash screen is 32 bits. Did I miss something during the install?

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 6:54 AM   in reply to Heirloom Bob

    Windows XP....is that the reason no 64 bit?

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 7:05 AM   in reply to Heirloom Bob

    If it's not the 64bit version of XP, then yes.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 7:06 AM   in reply to Heirloom Bob

    Image mode has nothing to do with the program being 32bit or 64bit.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 7:07 AM   in reply to Heirloom Bob

    Heirloom Bob wrote:

     

    Windows XP....is that the reason no 64 bit?

     

     

    Yes. Win XP is 32-bit.


    These are referring to the operating system and application software and have nothing to do with Image modes!

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 8:03 AM   in reply to KBStudio

    But an upgrade to Windows 7 would allow me to take advantage of the 64 bit version right?

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 8:40 AM   in reply to Heirloom Bob
     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 10:41 AM   in reply to KBStudio

    On Windows, you have to quit one before launching the other.


     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 10:13 AM   in reply to KBStudio

    Switching is all well and good. However why I have to run 32 for video is quite annoying. Will adobe ever put out an update to fix this?

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Jun 17, 2011 10:24 AM   in reply to gary0a1

    Specifically, what's not working for you in 64 bit?

     

    If it's failing to import the video, that may be a problem with QuickTime.  I do know at least one person on this forum has recently claimed that with a current version of QuickTime Pro they've been able to import dirctly into the 64 bit Photoshop : 

     

    http://forums.adobe.com/thread/860937

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 11:41 AM   in reply to Noel Carboni

    Hi Gary,

     

    Yes it is annoying, sorry. The File> Import> Video Frames to Layers... relies on a plug-in that's 32-bit only. There is another way to get video frames into layers using Ps CS5 in 64-bit mode.

     

    First open your video file, File> Open...

    Then in the popup menu (upper right) of the Animation panel you can find 'Flatten Frames Into Layers'

    animationFrames.png

    Does this answer your concern?

     

    regards,

    steve

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 11:56 AM   in reply to SG...

    Ummm... kinda not, Steve. :)

    Can't open one that way since I don't have PS as the default to open a vid file. So it just opens the player with no choice to "open with". Setting PS to default would be a royal pain since I don't want to (usually) view  vids in PS.

    (Windows 7)

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 12:01 PM   in reply to gary0a1

    Hi,

     

    You don't need to change any opener associations with my suggestion. Launch Ps, then go to File> Open... choose your .mov file (I'm using the Samples CheeziPuffs.mov on Win 7 64) and click Open.

     

    Is that not working for you?

     

    regards,

    steve

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 12:07 PM   in reply to SG...

    Nope. Just automatically opens with my default player (GOM) As I said, don't have a choice to "open with".

     

    Gary

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Jun 17, 2011 12:12 PM   in reply to gary0a1

    He's talking about going into Photoshop itself, choosing File - Open from the menu, then choosing your file in the Open dialog.  Are you saying doing exactly that somehow starts your video player?

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 12:14 PM   in reply to Noel Carboni

    I think he's replaced QT with GOM as the default media player and that might be causing some odd interactions. I'm going to install GOM and see what happens here.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 12:38 PM   in reply to SG...

    Hi Gary

     

    Well, with GOM Player installed and set as the default video format opener, I'm still not seeing any problem. If I remove QT 7 from the system then I get an expected warning on Open stating that QT 7.1 or greater is required.

     

    Can you open video files in Ps 32 bit? We have to use a different code path to use the QT 32-bit when running Ps in 64-bit mode.

     

    regards,

    steve

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 1:38 PM   in reply to SG...

    No problem in 32bit.

     

    And FWIW, after building machines for more than a dozen years I've found (and also known by other builders and coders) installing QT on any windows machine is tantamount to installing a virus.

     

    Might be fine for mac (yes I have one too). Strange things begin to happen to all kinds of things not even related to video. And uninstalling it doesn't help. Formatting is the only way out. It can't be removed completely. (Even tho it says it's gone) But, that's my experience and I'm stuck with it! :)

     
    |
    Mark as:
  • Noel Carboni
    23,514 posts
    Dec 23, 2006
    Currently Being Moderated
    Jun 17, 2011 4:34 PM   in reply to gary0a1

    gary0a1 wrote:

     

    installing QT on any windows machine is tantamount to installing a virus.

     

    Ah, so I'm not the only one who feels that way about Apple software on PC.

     

    You can root out many of the excessive things QuickTime sets up by carefully going through an AutoRuns listing, by the way.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 25, 2011 6:28 PM   in reply to SG...

    Hi Steve

     

    I too am trying to open an .mov file in Photoshop CS5 64bit on OSX Lion. Your suggestion doesn't work - Photoshop refuses to open my .mov file using the File>Open functionality. I don't have the 32bit version. Help!!

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 25, 2011 8:11 PM   in reply to Christopher Toon

    CS5 installs both 32 and 64 bit on Macintosh, but this is the Windows forum.

     

    On Mac, get info on the application (NOT the folder), and check the box to open in 32 bit addressing.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points