Skip navigation
Currently Being Moderated

CS5 Suite Trial “Fireworks can not run, A parameter was incorrect”

May 7, 2010 1:14 PM

Normally, error messages are opaque and provide no actionable content. Not this one by gum! I'll just go and correct that parameter and I'll be Fireworking my little fingers off.

 

WTF?

 

Irritator runs fine, but FW bails every time with the message.

 

It's probably some copy protection foolishness. Can anyone provide me with a fix?

 

I have FW CS3 installed, running Mac OS X 10.6.3, Intel.

 
Replies
  • Currently Being Moderated
    May 12, 2010 12:14 PM   in reply to lrivers

    Same here. But not the Trial. Full, registered version. Can’t get it running.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 10:38 PM   in reply to Stefan I.

    same problem, i just bought the Design Premium Suite

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 7:31 AM   in reply to lrivers

    Deleting the files/folders didn’t work for me, as the installer seems to be corrupt. I found a solution (after nearly ~20 hrs), which worked for me, it’s manual work, and it takes a lot of time:

     

    http://forums.adobe.com/message/2778403#2778403

     

    Damn, Adobe. THIS IS NOT COOL! Don’t test your Betas on paying customers!

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 11:00 PM   in reply to Stefan I.

    work for me changing the permissions on preference folder "Adobe Fireworks CS5" add your user has the owner of the folder. Good Luck!

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2010 1:51 PM   in reply to alexem_mex

    alexem_mex has the right solution!  Just go to Users\Library\Preferences\Adobe Fireworks CS5\ and change the permissions on the folder.  I just changed the "Everyone" variable to "Read & Write" and Fireworks started up without issue.

     

    Alex - You are the man!  Thanks for the simple work-around.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2010 9:59 AM   in reply to lrivers

    I have had same problem on purchased CS5 suite. I noticed that two folders in User/Library/Preferences had a red circle on them with a minus sign. Adobe Fireworks CS5 and Adobe Illustrator CS5 Settings. Time Machine would not let me replace them so I deleted the two folders and recovered them via Time Machine. Red circles disappeared and both programs booted ok. How many times has Time Machine got me out of trouble.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2011 1:53 PM   in reply to ojbravo

    I second this. I tried some of the other suggestions above this post, but they didn't work. I went into the Users/Library/Preferences/Adobe Fireworks CS5 and changed the permissions of the everyone variable from Read Only to Read & Write on the Adobe Fireworks CS5 folder. Once I did this it opened perfectly, just like was mentioned before.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2013 11:31 AM   in reply to lrivers

    Where, exactly, is this Library folder...I can not find it?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points