Skip navigation
mograph_bc
Currently Being Moderated

CS5 Errors: QuickTime not installed

May 1, 2010 2:09 PM

MacBook Pro 4GB RAM, 2.53 Ghz Core2

 

I've installed CS5 on my Mac Pro desktop without any issues, however my laptop is another story. When After Effects launches it complains that it cannot write the Workspaces.xml file. Repairing permissions did not resolve the issue. I used the Uninstaller with the delete preferences option checked and reinstalled but no joy. Tried this twice without success.

 

If I dismiss the error message After Effects complains that QuickTime is not installed, it is installed QT Pro 7x and then reports that an output module is missing. Half the time it then crashes (have submitted crash report) the other half of the time it launches and will import QuickTime but no output modules of any kind are available. The Render Que is blank with no controls to create an output module.

 

I've filed a tech support report but no one will answer until Monday at the earliest. I'm posting here in hope that the solution is simple.

 
Replies 1 2 Previous Next
  • Currently Being Moderated
    May 1, 2010 4:14 PM   in reply to mograph_bc

    What version of Mac OS are you using ?

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 12:34 PM   in reply to mograph_bc

    I am running 10.6.3 on a MacPro 2 x 2.26 GHz and I have been having the same errors.

     

    I got past the firs tone by going into my user Library:Preferences:Adobe:After Effects and deleted the 10.0 folder and that cleared up the issue with the Workspaces.xml (even though there was not file like the one it was named in there), but I still have this QuickTime not installed issue, and it basically makes the program not work at all.

     

    As soon as I launch After Effects, I am also getting a dynamiclinkmanager crash, but it does not stop After Effects from launching, but without the Quicktime support, I get an open program that won't read any quicktime files without giving me errors.

     

    I have run permissions and DISKWARRIOR and have had no luck.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 1:21 PM   in reply to mograph_bc

    Me too: 10.6.3 Macbook Pro, "Quicktime is not installed" error.

     

    Reinstall of Quicktime from system disk did not help.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2010 1:45 PM   in reply to mograph_bc

    Yes, worked for me as well, but it is not an acceptable solution. I need it to work in my User. And this is a fairly new user as this computer is not 6 months old and I started fresh. Also don't want to uninstall all adobe software and start again, because I still need AE CS4 because I still have many non-64 bit plug ins, and I don't want to have to re-install the whole CS4 Design Premium Suite either.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2010 6:15 AM   in reply to mograph_bc

    I think I figured out the solution this morning, at least it worked for me. I posted it in this thread as well: http://forums.adobe.com/message/2780763#2780763

     

     

    It's a conflict with some Adobe Preference files.

     

    This morning I decided to try pulling out the entire  Adobe Preferences folder, User:Preferences:Adobe and just put back  Adobe:After Effects, and After Effects CS5 booted perfectly. It boots  quickly and I don't even get the dynamiclinkmanager crash that I have  been getting.

     

    And I it seems to have created a new  folder in my new Adobe folder, the Adobe  QT32server:1.0:TraceDatabase.txt and the  dynamiclinkmananger:2.0:memorybalancers5.xml was created this time as  well. I then quit after effects, and put back all the other preference  files into that folder, though not replacing any of the new versions  that were created, and once again After Effect boots and works.

     

    So  that was the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2010 3:20 PM   in reply to mograph_bc

    Hi

     

    Nothing seems to work. Just get 'quicktime not installed' on launch.

    Never had this problem with CS4 (which now I can't get to work after installing CS5).

     

    Has anyone had any success? (it's not a preference conflict for me)

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 4:58 AM   in reply to mograph_bc

    yep, tried that and still get the 'quicktime is not installed on this system'.

    I have re-installed OSX10.6 from DVD and still nothing. I have also removed perian & flip4 and re-installed quicktime 7 but still get the message.

     

    When logged in a s a different user I din't get the 'missing output component' dialog though.

     

    Anyone had any success with this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 5:07 AM   in reply to Rexscar

    "And I it seems to have created a new  folder in my new Adobe folder, the Adobe  QT32server:1.0:TraceDatabase.txt and the  dynamiclinkmananger:2.0:memorybalancers5.xml was created this time as  well."

     

    Could someone possibly post a link to download copies of these files? It may solve my problem.

    Thank you

     

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 6:26 AM   in reply to mograph_bc

    I have the same problem too

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 8:24 AM   in reply to mograph_bc

     

     

     

    One cause of the "QuickTime Isn't Installed" error is a zombie version of "Adobe QT32 Server" that is still running as a result of some other crash or failure.

     

    This can be fixed by either quitting that process in Activity Monitor or by rebooting.

     
    |
    Mark as:
  • Admiral Cook
    169 posts
    Jul 3, 2009
    Currently Being Moderated
    May 5, 2010 12:10 PM   in reply to Todd_Kopriva

    Believe it or not same problem appears on Windows because:

    - Adobe App is blocked in firewall.

     

    Message appears:

    - No QuickTime installed.

     

    But if you allow it to access internet then problem is gone.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 2:35 PM   in reply to Admiral Cook

    I have tried turning off firewall and allowing full access to internet. It makes no difference in OSX.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 2:38 PM   in reply to Todd_Kopriva

    Even with after effects open there is no process running on my machine called 'Adobe QT32 Server'.

    ???

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 2:47 PM   in reply to Rexscar

    I have no "Adobe QT32 Server" process running either. It does not work

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2010 6:44 PM   in reply to seisend.six

    Sorry to hear that you are all having this problem.

     

    There may be an issue with 10.6.3, where the OS changes permissions to be restricted on folders in /Library/Application Support. From what I have seen, it is only when you had 10.6, 10.6.1, or 10.6.2 and then updated to 10.6.3, but as of yet I have not been able to confirm the exact conditions.

     

    What I would suggest is the following:

     

    1. Quit all applicatons.
    2. In the Finder, navigate to /Library/Application Support.
    3. Get Info on the Adobe folder. (Control-click and choose Get Info, or select the Adobe folder and then press CMD+'I')
    4. In the lower-right, click the padlock, and then authenticate with your administrator password.
    5. Click the list item for the "Everyone" group, and then pick Read Only. (If "Everyone" isn't listed, which it should be, then click the + button and add Everyone first.)
    6. Click the gear button and choose Apply To Enclosed Items.
    7. When it finishes (which should only take a couple seconds), close the Get Info window.
    8. Restart the system, and then try opening After Effects.

     

     

    Hope this helps!

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2010 1:06 AM   in reply to Carey Burgess

    Thank You Carey, but this does not work for me.

     

    It's read only (for everyone) already on my system in both directions. User/Library/Application Support/Adobe and HD/Library/Application Support/Adobe. Had not to make any change.

     

    - I have Quicktime 7.6.6 installed in the Utilities Folder (Quicktime X is installed)
    - I have deinstalled AE CS5 several times with the box "delete preferences" checked

    - Restarted the system several times

    - Repaired permissions with disk utility
    - Tried the things with deleting the Adobe folder

     

     

    AE CS4 runs fine.

    AE CS5 has still the Quicktime error and the other one and starting it up takes like 5 minutes.

     

    More suggestions?

     

    Date/Time:       2010-05-06 10:03:32 +0200

    OS Version:      10.6.3 (Build 10D573)

    Architecture:    x86_64

    Report Version:  6

     

    Command:         After Effects

    Path:            /Applications/Adobe After Effects CS5/Adobe After Effects CS5.app/Contents/MacOS/After Effects

    Version:         10.0 (10.0)

    Parent:          launchd [121]

     

    PID:             1310

    Event:           hang

    Duration:        2.85s (sampling started after 2 seconds)

    Steps:           9 (100ms sampling interval)

     

    Pageins:         0

    Pageouts:        0

     

     

    Process:         After Effects [1310]

    Path:            /Applications/Adobe After Effects CS5/Adobe After Effects CS5.app/Contents/MacOS/After Effects

    UID:             501

     

     

    Process:         AdobeCrashDaemon [1312]

    Path:            /Applications/Adobe After Effects CS5/Adobe After Effects CS5.app/Contents/Frameworks/AdobeCrashReporter.framework/Versions/A/R esources/AdobeCrashDaemon.app/Contents/MacOS/AdobeCrashDaemon

    UID:             501

     

     

    Process:         AirPort Base Station Agent [220]

    Path:            /System/Library/CoreServices/AirPort Base Station Agent.app/Contents/MacOS/AirPort Base Station Agent

    UID:             501

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2010 1:27 AM   in reply to mograph_bc

    I,m on Windows7 ultimate and have this problem too.

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2010 1:47 PM   in reply to Carey Burgess

    Hi

     

    I have tried changing permissions. No luck.

    Is this a problem with 64bit? - should I be starting up in 64bit mode?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2010 1:53 PM   in reply to Rexscar

    > should I be starting up in 64bit mode?

     

    Are you referring to starting Mac OSX with the 64-bit kernel? If so, the answer is no. See this:

    http://blogs.adobe.com/toddkopriva/2010/03/64-bit-kernels-and-after-ef fec.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2010 2:15 PM   in reply to Todd_Kopriva

    This kinda drives me crazy. Will there be an update or anything for this? I still don't get it working.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2010 12:13 PM   in reply to Todd_Kopriva

    Thanks Todd for clarifying. I still can't use After Effects with Quickime though. I also get the error:

    Screen shot 2010-05-07 at 11.35.12.png

    Is this something to do with 32Bit plugins?

    And, please, if anyone has any success with the AE and Quicktime error please post on here

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2010 6:00 PM   in reply to Rexscar

    I have removed all my Adobe Applications and reinstalled only After Effects CS5 . Reinstalled Quicktime 7 also. It does not work !!!

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 2:13 AM   in reply to seisend.six

    Did that too, nothing, still no quicktime and 5 minutes to load!

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 1:52 AM   in reply to Filipe_Tales

    Wow!!! I just turn off my firewall and IT WORKED!!!

    Apparently the firewall was blocking Afert Effects from communicate with the Adobe QT32 Server.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 1:18 PM   in reply to Filipe_Tales

    Does that mean you cannot use after effects without an internet connection?

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 3:21 PM   in reply to Rexscar

    No, you can use it without internet,  Adobe QT32 Server runs locally on your pc, but in my case my firewall was blocking it

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 3:38 PM   in reply to Filipe_Tales

    are you using windows? there is no process QT32 running on OSX when using AE

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 5:45 PM   in reply to Filipe_Tales

    A little more information about what FIlipe said:

    There are some components that use TCP (a network communication protocol that is also used on the Internet) to communicate. The 32-bit QuickTime server is one of those components. Some aggressive firewalls---which are set up to block certain TCP/IP traffic---block this TCP communication. So, you can tell the firewall to let these components communicate.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 9:23 AM   in reply to Todd_Kopriva

    Thanks, but...

     

    There is no 32 bit quicktime server running so disabling the firewall does nothing.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2010 1:18 PM   in reply to Todd_Kopriva

    Is there supposed to be a QT32 server running? There was previous mention of a ghost process causing the problem. I haven't been able to find any component running that sounds remotely like quicktime 32 bit server. Looks like I may have to persuade my studio to take up Nuke or FCP.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 10:27 PM   in reply to mograph_bc

    So, I had the same problem with AE and other problems with other Apps in the production bundle. I fixed the Quicktime issue by resetting the permissions on the "Authorization Preferences" as well as all the other CS5 Applications. However, now that AE opens and seems to work without a problem, it freezes when I exit and I need to force quit.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2010 10:32 AM   in reply to mograph_bc

    I've had no luck. At all. I have the same problem that's reported here: when I start CS5, it warns me that QuickTime isn't installed. AE CS4 is still installed and working fine.

     

    There's no firewall running. I've tried reinstalling three times. I've nuked the preferences folder. I've double-checked permissions.

     

    I'm running OSX Server 10.5.8. I've upgraded a dozen computers to CS5 -- including one that's essentially identical to this one -- and this is the only one having trouble.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2010 10:55 AM   in reply to Aaron Hildebrandt

    Try starting the OS in Safe mode and then start After Effects. We've seen a few instances in which this helps. In the cases in which this helps, you can then restart the OS in normal mode and everything is fine from then on.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2010 11:14 AM   in reply to mograph_bc

    What worked for me was to also reset permissions to read/write for everyone in the Applications folder. Have had no trouble since.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2010 11:18 AM   in reply to Todd_Kopriva

    When I start in Safe Mode, I get "After Effects warning: Unable to create font.", and AE refuses to load.

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points