Skip navigation
BigBaka
Currently Being Moderated

Asian Fonts Pack for Ubuntu 10.04

May 10, 2010 3:58 AM

Does anyone know if / where is the Asian Fonts Pack for Reader 9.3.2. I'm using Reader on Ubuntu 10.04 but it cannot read Japanese fonts. Any japanese document I open comes up blank.

 

Cheers

BB

 
Replies
  • Currently Being Moderated
    Calculating status...
    May 10, 2010 4:29 AM   in reply to BigBaka

    hi,

     

    Try installing it from here(japanese fontpack)

    http://activecontent.org/support/downloads/detail.jsp?ftpID=4424

     

    Thanks

    Mayank

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 3:04 AM   in reply to BigBaka

    Hi,

     

    The supported font pack is for minimum version 9.1 and onwards and it should technically work for 9.3.2 as well.


    Please follow the following steps :

     

    1) Download the tar file.

    2) extract the contents of the file using tar -xvf FontPack910_jpn_i486-linux.tar.bz2

    3) A folder named JPKNIT will be created.Now do JPKNIT/INSTALL from command line

    4) press "y" to continue installation.

    5) Type "accept"

    6) Enter the directory where you installed Adobe reader 9.3.2. For eg . if you installed in /home/$user/9.3.2/Adobe/Reader9/../..

        then enter /home/$user/9.3.2

    7) After it installs successfully, try opening your pdf.

     

     

    I hope this works.You can also use ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.1/misc/  to download other asian font packs

     

    -mayank

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 6:56 PM   in reply to BigBaka

    Hi BB,

     

    Did you install Reader as a su by any chance? If yes, you will need to install the fontpacks too with the same priveleges.

     

    Thanks

    Atanu

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 10:26 PM   in reply to BigBaka

    Hi BB,

     

    since you installed a deb file you must have installed it as a sudo using "dpkg -i" I presume.

    Hence, you should do the following:

     

    sudo ./JPNKIT/INSTALL

     

    Thanks

    Atanu

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 4:36 AM   in reply to BigBaka

    Hi,

     

    I think this forum tells you to install japanese version of Adobe Reader application and not fontpacks.

    Can you share the pdf with us if possible so that we can triage the exact problem?

     

     

    - mayank

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 6:39 AM   in reply to BigBaka

    Hi,

     

    I was able to open your file. I think there is some problem with path of the font pack you are setting on linux or probably you have multiple reader installed on your system.

    Can you try re installaing your Adobe Reader english version  from ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.3.2/enu/

    Do the following steps :

     

    1) Copy AdbeRdr9.3.2-1_i486linux_enu.bin to your Desktop

    2)Create a directory on your Desktop named "9.3.2"

    3) Install it from command prompt using sudo /home/"your user name"/Desktop/AdbeRdr9.3.2-1_i486linux_enu.bin

    4) Provide the path /home/"your user name"/Desktop/9.3.2

    5) after it installs succefully, install Japenese font packs from ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.1/misc/  as dicussed in previous steps and give path name as home/"your user name"/Desktop/9.3.2 {don't give path name as /opt}

    6) Try opening the reader using /home/"your user name"/Desktop/9.3.2/Adobe/Reader9/bin/acroread

    7) Try opening your pdf.

     

     

    I hope it works.

     

     

    -mayank

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 10:00 AM   in reply to BigBaka

    Try: chmod +x /home/jvc/Desktop/AdbeRdr9.3.2-1_i486linux_enu.bin

    And then follow the commands posted.

    Pls. make sure that AdbeRdr9.3.2-1_i486linux_enu.bin is present on Desktop.

     

    -ravish

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 10:01 AM   in reply to BigBaka

    Try: chmod +x /home/jvc/Desktop/AdbeRdr9.3.2-1_i486linux_enu.bin

    And then follow the commands posted.

    Pls. make sure that AdbeRdr9.3.2-1_i486linux_enu.bin is present on Desktop.

     

    -ravish

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 5:32 AM   in reply to BigBaka

    Yes we are able to see both the pdf's correctly.

     

     

     

    Can you first ensure that you are launching the correct instance of acroread ( i.e. you are launching the one to which you actually installed the font packs). If you are launching the correct one, it may also be possible that your older instance was already running and would be brought back to front. Please use ps command ( ps -ef or ps ax ) to ascertain this.

     

     

     

    Do following steps

     

    1)    Run ps ax , and find out if there is any current instance of acroread.

     

    2)    Close all the previous instances of acroread

     

    3)    Go to /9.3.2/Adobe/Reader9/bin/ . You may find out which version of acroread you are launching by doing `which acroread`

     

    5)    Now try to open the pdf.

     

     

     

    If this also does not help , then your Japanese font pack installation was not correct. But the way you described it appears that you have rightly installed the font pack.

     

     

     

    -vaibhav

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2010 11:42 PM   in reply to BigBaka

    Hi,

     

    When you do

    >> which acroread

    you get /usr/bin/acroread

     

    Now try >> ls -l /usr/bin/acroread

     

    This will tell you where this /usr/bin/acroread points to. If this points to /home/jvc/Desktop/9.3.2/Adobe/Reader9/bin/acroread then you are doing it right. Otherwise simply launch Adobe Reader from the folder on your Desktop.

     

    Before this pls. make sure that THERE IS NO ACROREAD PROCESS already  RUNNING. You can check this by doing:

     

    >> ps ax |  grep acroread

     

    If there is any process running already then terminate it by

    >> pkill acroread

     

    Again run above command to make sure that there is NO acroread process running.

     

    Now launch Reader from your Desktop as

     

    >> /home/jvc/Desktop/9.3.2/Adobe/Reader9/bin/acroread

     

    Now if you have installed the fontpacks correctly on THIS Reader, PDF should be rendered correctly. Pls revert in case of any confusion.

     

    -Ravish

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2011 9:18 PM   in reply to MayaGupt

    tks.

    it works.

     

    uploada

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 10:16 PM   in reply to BigBaka

    Specifically for: Ubuntu 10.04 LTS

     

     

    Check in Synaptic that the 'partner' software repository is enabled.

     

     

    At terminal type:

     

    (if required) update your system

    ~:   sudo apt-get update && sudo apt-get upgrade  <Enter>

     

     

    install latest Acrobat Reader (for Ubuntu Linux), AND font packs

    ~:   sudo apt-get install acroread acroread-fonts  <Enter>

     

     

    Then look for Adobe Reader in the applications menu (top left of screen).

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2012 5:32 AM   in reply to MayaGupt

    > 1) Download the tar file.

    > 2) extract the contents of the file using tar -xvf FontPack910_jpn_i486-linux.tar.bz2

    > 3) A folder named JPKNIT will be created.Now do JPKNIT/INSTALL from command line

    > 4) press "y" to continue installation.

    > 5) Type "accept"

    > 6) Enter the directory where you installed Adobe reader 9.3.2. For eg . if you installed in /home/$user/9.3.2/Adobe/Reader9/../..

        then enter /home/$user/9.3.2

    > 7) After it installs successfully, try opening your pdf.

     

    In Ubuntu, you have to run the script with

     

    sudo JPKNIT/INSTALL

    or

    cd JPKNIT

    sudo ./INSTALL

     

    The correct install location on Ubuntu 10.04 when Adobe Reader has been installed from the Ubuntu repositories is /opt

     

    On my system, in step 6), /opt was already the default option so I just hit enter, so other than requiring sudo, these instructions work perfectly if you just hit enter for every step except 5 (where you just type accept and Enter)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points