Skip navigation

Adobe Premiere Elements 8 - Unable to start a project

Jun 5, 2010 8:23 PM

  Latest reply: Bill Hunt, Jun 20, 2010 5:26 PM
Replies 1 2 Previous Next
  • Currently Being Moderated
    Jun 12, 2010 8:40 AM   in reply to ulua76

    Remember, scroll past all those ads - that is the "price" of "free." The ImgBurn Download is about 2/3 of the way down the page!

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2010 10:47 PM   in reply to ulua76

    I had the same problem as in the original post.  Open Welcome Screen, click either "New Project" or "Open Project".  If I opened an existing project, it would crash immediately.  If I chose "New Project", I could enter file name and save, but it would crash immediately thereafter.

     

    I finally figured out what was going on.  (I figured I'd post the answer here in case someone else has the same issue.)

     

    Solution:

     

    I opened Organizer.  When I tried to create a Catalog in the default location, I got an error message telling me that I didn't have access privileges to save in that location.  (It didn't tell me what that location was, and the message was confusing, given that I know I'm running as Administrator.)

     

    I switched to a Custom Location, and created a new Catalog somewhere else.  Organizer opened, and worked like its usual self.

     

    From that point forward, I was able to open a project in Elements - everything worked as it should.  As far as I can tell, it was crashing because it tried to access a non-existent Catalog (or a Catalog in a location it couldn't access), and didn't have the appropriate error handling to get around it.

     

    Not that it matters, but this was a fresh install on a new XP install.  Everything worked fine for six months on my original XP install, but the new installation (on another drive) didn't work at all until this fix.  I'm wondering if Elements may have the above issue if Windows isn't installed on the C drive.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2010 11:03 AM   in reply to ulua76

    I have the same problem, sometimes the project open, sometimes not. The software is up to date. My laptop is well enough for the software and some weeks ago I have updated my video card. I don't no anymore what I must do, it's very disappointed. Can anyone help me?

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2010 3:54 PM   in reply to stardust006

    If the solutions above don't work for you, stardust, you should start your own thread so that you can get attention to your specific needs.

     

    Be sure to give us as much information as possible: The speed of your processor and how much RAM you have, which operating system you're using and if you've installed the latest updates for Premiere Elements 8, Quicktime (from Apple.com) and your video graphics card (from the ATI or nVidia web sites).

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2010 5:26 PM   in reply to Steve Grisetti

    This ARTICLE will give you tips on the types of info that will be very useful to us to troubleshoot the issue.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points