Skip navigation

Can't capture hdv with Premiere Pro

Feb 15, 2010 12:37 PM

  Latest reply: nickdbomb, Dec 7, 2011 5:22 PM
Replies 1 2 Previous Next
  • Currently Being Moderated
    Jun 15, 2010 2:13 PM   in reply to jeremy d.

    I'm one of the people who works on technical support documentation. If there's something you'd like to see added or modified in this related document, the best bet is to add a comment to the document. We periodically review the comments and update the documentation accordingly. Thanks!

     

    http://kb2.adobe.com/cps/828/cpsid_82848.html


    Edit: That goes for everyone. Not intending to direct that at Jeremy.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2010 7:19 PM   in reply to wardacameron

    Well, darn it ... I'm still dead in the water.  I bought the ADDCARD BYTECC|BT-PEU2FW USB 1394 R from Newegg.

    Plugged it in ... Where is this 10 minute install people talk about.

    The PCI E cards require 4 wire power.

    The new whiz bang Dell does not provide it.

    Had to spend a week looking for a way to go from the SATA plug (that's the only power available in a Dell XPS-9000).

    Never found it.

    Finally took a 4 wire power cable and cut the SATA cable and soldered it into it.

    The USB ports worked (all 3 of them) but one firewire port gave a white screen when I tried to capture.

    The other one opened correctly, but said "Device stopped" and nothing would work.

    So I sent it back to Newegg.

    I've wasted another 2 weeks.

    Pushing 10 months since I bought this )*&^$^)&^#  Dell i7-975 w/ 12 GB ram, two 1.5 GB (RAID 1)  hard drives & $1500 worth of Adobe (CS5) software.

    If I sound disgusted you are not listening ... I am way past disgusted.

    30$ PCI E cards are not easy to find, and Newegg has customer comments on most of them that are horrendous (like the one I got).

    The Dell tech support is pitiful.

    By screaming loudly finally (I'm not proud of that) at the 10th level one tech, I finally got to the top level.

    He told me proudly that he reports directly to Michael Dell.  

    I told him that I had the same problem with Adobe CS5, HD Split, Sony Vegas Pro 9.0, Roxio 10.

    He put my computer in his control ... told me not to touch it for 2 days

    (how scarey is that, to leave your computer open on the internet for 2 days).

    Then called back and said he could not fix it, so it must be a software problem ... call Adobe or Sony, or Roxio. 

    Hello???

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2010 4:12 PM   in reply to wardacameron

    Ward,  I believe you.  Please can you tell me which card you got, and where I can buy it?
    Thanks, Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2010 6:58 PM   in reply to wardacameron

    More grief today.

    I installed my second PCI card.

    This one is

    ADDCARD BYTECC|BT-PEU2FW USB 1394 R
    $36.99

    It too gives the same "White screen of death" that the other card gave.

    I'll send it back to Newegg too.

    I will try the PEX1394B3 mentioned by Ward above.

    Meanwhile, I've lost another 2 weeks.

    I bought this &*$%@%%$$$$ Dell Studio XPS 435 (and reincarnated as Dell XPS 9000) 8/25/09.

    Today is the 10th month anniversary of that sad purchase.

    Can't tell you how many hours, days, week-ends I have wasted

    Reinstalling software,

    System Restore,

    System Reinstall (what a pain)

    Waiting on hold on tech support from Dell, Adobe, Sony, and Microsoft (at least 50+ hours)

    not to mention the money I spent with iYogi

    God please have mercy on me.

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 25, 2010 7:45 PM   in reply to maranatha@stx.rr.com

    Have you consulted a Microsoft, Dell, or Sony forum?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 5:25 PM   in reply to jeremy d.

    Well, I pulled out the "Best Connectivity" card out today and put in my third card.

    This one is the Startech PCI e 3 port firewire card with 2 800 and one 400 ports.

    Turned it on, and

    OH MY GOSH

    IT WORKS.

    HALLELUJAH.

    10 Months I have fought the Dell beast.

    At last I can capture HD Video.

    Took me about 95 min to capture a 60 min tape (lots of clips)

    At the 65 minute mark, it froze up once, but a reboot fixed that.

    So many people have responded to my cry for help.

    Thank you all!!!

    Forums and email responses indicate this is a common problem.

    Why can't Dell just admit this and put a decent firewire card in?
    Instead, they replaced my 12 GB of memory and video card.

    That did not work, so they replaced my hard drive and mother board

    That did not work,

    So after 8 months and a lot of screaming, they sent me a new computer.

    That did not work either.

    (How much did this cost Dell!!!)

    When they could have just put in a firewire card to start with

    (I bet it would not have cost them $3.00).

    Thanks again (especially Ward Cameron) for all the help

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 5:47 PM   in reply to maranatha@stx.rr.com

    Rob,

     

    Great news! Thanks for reporting your success.

     

    As an aside, you are about the 3rd Dell customer in the last 2 - 3 mos., who had issues with their Dell FW cards, on a couple of fora. Not sure if it's a Win7 driver issue (been mentioned in several other threads), or something else. Did your FW card come with drivers? Just curious.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 7:18 PM   in reply to wardacameron

    No, Bill,

    No Drivers,

    Just the e card and a cable

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 7:33 PM   in reply to maranatha@stx.rr.com

    Thanks for reporting. I was just not sure about drivers, especially in light of some Win7 issues.

     

    Appreciated,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 10:52 PM   in reply to Bill Hunt

    Here are snippets from a full page Dell Advertisement I found on the back of a Video editing magazine.

     

    "If you can imagine it, you can create it".  Set your imagination free - and bring your most amazing ideas to life -- with Dell Precision workstations."

     

    "In the studio and now on the road, you have the power to keep up with your ideas and stay on top of your schedule."

     

    " * Speed your way through the most complex tasks with powerful multi-core processors."

    "* Collaborate, multitask, render and more -- with a system ISV-certified to run 90 applications including Autodesk Maya 2010, 3dMax and Adobe CS5"  (My bold)

     

    "* Keep your software and hardware working seamlessly with optional Dell ProSupport -- your single point of contact to over 75  software vendors -- for fast, efficient problem resolution."

     

    And here's a link that the advertisement says to click on to "Learn More"  http://www.dell.com/content/products/category.aspx/workstations?c=us&c s=04&l=en&s=bsd&~ck=mn&~tab=2&CID=28189&LID=1406433

     

    On the above page it repeats the bullet points from the print ad:

     

    Collaborate, multitask, render and more – with a  system ISV-certified to run 90 applications including Autodesk®   Maya®  2011, Autodesk®  3ds Max®  and  Adobe®  CS5.

     

    And on the above page here's the "Event Videographer Offer" -- specifically the Dell Precision T3500.

     

    Here are some of the the specs:

     

    Price after "Instant Savings" $789.00

     

    Dual Core Intel® Xeon® W3503 2.40GHz, 4M L3, 4.8GT/s

     

    1GB, 1333MHz, DDR3 SDRAM, NECC (1 DIMM)   (no that's not a typo)

     

    1 -  250GB SATA 3.0Gb/s with NCQ and 8MB DataBurst Cache™    (that's right ONE 250GB hard drive)

     

    And look at this Mobile Event Videographer laptop Offer for $2,819.00 (after "Instant Savings"

     

    http://configure.us.dell.com/dellstore/config.aspx?c=us&cs=04&kc=6W300 &l=en&oc=bwcm54yd&s=bsd

     

    Any comments?

     

    Personally I think Adobe should prevent companies from using its brand named software in advertisements that offer such seriously underpowered computers for its CS5 systems.  Is this bait and switch?

     

    And BTW look at this page from Dell that explains what ISV stands for:  http://www.dell.com/content/topics/global.aspx/solutions/en/isv_certif ications?c=us&l=en&cs=04 

     

    "Dell seeks input from our software  partners when we design our professional workstations because no one  knows more about what you need to do your job well than the people who  developed your applications. To help complement that partnership our  platforms are tested by software companies until they earn the title  'certified'.

     

    "The term 'certified', an industry  standard label, is granted by workstation software companies to hardware  partners meeting their specific standards. Application vendors run  tests to insure the hardware platform and its individual components work  without error. By eliminating the issue of incompatibility, both  software and hardware vendors help reduce troubleshooting and resolution  time and can get their customers back to business quickly. At Dell,  workstation certification also means that Dell engineers work side by  side with application vendors to optimize configurations and find the  right balance between performance and peace of mind. The result is a  workstation that comes standard with confidence."

     

    Adobe are you reading this link?  Adobe, did you test the $789.00 Dell Precision T3500 offered on this page to work with  CS5 and more specifically Adobe Premiere CS5?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2010 9:59 AM   in reply to rowby

    Yeah, I think that we're now on that "thin ice" of "minimum system requirements." I know that I have beaten and beaten on that dead horse, but he's such an easy target...

     

    From my perspective, I tend to think that those "minimums" are just for installation, and maybe launch, if one is lucky. To actually use the software, much more horsepower is required, even for SD footage, but that's just how I see it.

     

    Thanks for posting and for the links. I wonder if Adobe (our fortunate presence here) can comment. It is not likely, as it is the realm of marketing, but I'd be interested in reading some other perspectives too.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 3, 2010 10:48 AM   in reply to maranatha@stx.rr.com

    >Why can't Dell just admit this

     

    In other places I have read about several lawsuits filed against Dell because they were using faulty motherboard components... and continued using faulty components long after they knew about the problem

     

    Even the legal practice representing Dell in court was hit by the bad motherboard problem (I had to laugh at that one!)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 8:58 AM   in reply to John T Smith

    The comment says "ISV-certified."

    I don't know who ISV is, but I bet the first word is "Independent."

     

    Please note that the article does not mention that Adobe directly made any kind of certification at all. This is classic advertising spin. Even here in this forum, we all read "certified" without noticing the "ISV" qualification. (edit: I just re-read that post, and I see that you did notice)

     

    I cannot go any further. I think you all get the idea.

     

    (mas edit: you will also notice that it doesn't say "Premiere." CS5 has a lot of components, as we all know. I also did not see direct mention of video editing. Maybe someone will verify that for me.)

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 12:39 PM   in reply to jeremy d.

    ISV stands for Independent Software Vendor, and the certification software vendors provide assures consumers that the programs a workstation has been certified for will run effectively on those machines. Components, especially graphics cards, can similarly be certified by ISVs, though not all grant certification to components.

    More at

    http://www.workstationplanet.com/features/article.php/3086501/Inside-I SV-Certification.htm

    after reading this, ISV might mean

    Isn't Securely Vetted.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2010 5:31 PM   in reply to jeremy d.

    HI Jeremy,

     

    The link to that ad was on the back cover of a full page ad by Dell for the Videomaker Magazine.  So its target audience was videographers.

     

    I realize there is not a whole lot that you can do but Adobe really needs to protect its trademarked products - especially because of the no longer "casual" but very serious hardware requirements of Adobe Premiere.  Adobe must consider its customers first -- before the advertising hype of its hardware partenrs, such as Dell.

     

    Rowby

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2010 5:33 PM   in reply to rowby

    I agree.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2010 6:32 PM   in reply to maranatha@stx.rr.com

    All the trouble that you are having is caused by the Windows 7 firewire driver. I have 3 computers here with firewire and none of them were working with firewire devices in Win 7. The problem is that Microsoft developed a new base driver for firewire in Win 7. This driver does not work for just about everyone. However, there is a fix. Just replace the default driver with the "legacy ieee driver. Go to device manager, IEEE 1394 Bus Host Controllers, and expland that. Right click on whatever shows under that when expanded (this computer says "Texas Insturments 1394 OHCI Compliant Host Controller". My other computers say something else).Click on properties, click on driver tab. Click on update driver. Click on "browse my computer for driver software. Click on "let me pick from a list of device driver on my computer. Click on the driver that has the word "legacy" in parens. Click next. The legacy driver will be installed. You don't even have to reboot.

     

    Apparently, the new driver supplied with Win 7 works with NOTHING or almost so. All 3 of my computer have different firewire controllers and none would work with the original driver. All now work with the legacy driver. Microsoft is real proud of the new driver. There is a pretty large article on the Microsoft tech site about the new driver and all the things that they added. They forgot to make it work for just about everyone.

     

    By the way, I first discovered this problem in my HP laptop. I called HP support and they were of absolutley no help. They were not aware of the driver issue. I image that Dell is clueless about the driver problem as well. Too bad Microsoft is not aware of this problem. I found the solution by typing into Google search "windows 7 firewire problems" and looking at the search results. We are not the only ones that have the problem. What a shame.

     

    After you change the driver, all of your firewire controllers should work Ok.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2010 6:36 PM   in reply to wardacameron

    Jim; these are wonderfully detailed instructions.

    They were very easy to follow.

    I did all this, and it did not help the Dell firewire port.

    It still does not work properly, although it did start working  occasionally.

    It did not hurt my new firewire port, so I left the legacy driver installed.

    Thanks for the good work.

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2010 5:38 PM   in reply to wardacameron

    Well, it did capture video,

    but I can not export to tape.

    Dell offered to send out 2 more hard drives!!!

    Hello??
    I asked for my money back.

    After 12 months with a bum computer, they agreed.

    8/20/2010 I sent it back.

    Nearly a year to the day I bought it.

    I hope to get a check in a couple of weeks.

    Anyone brave enough to recommend a good fast Windows 7, 64 bit computer for me to try.

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2010 7:53 PM   in reply to maranatha@stx.rr.com

    Anyone brave enough to recommend a good fast Windows 7, 64 bit computer for me to try.

    I'm not, but there are many who are.

     

    Start with Harm's overview:

     

    http://forums.adobe.com/thread/598040

     

    Then go to the top of the hardware forum that it is in, and read several.

     

    A reseller may be your best option.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2010 5:28 PM   in reply to Stan Jones

    Thanks Stan.

    I am just not brave enough to do this.

    I wasted a whole year of my life (in precious spare time) on that $%&(*

    Dell.

    Too scared to launch out in to the deep.

    I'm like a guy that loves driving cars, but doesn't know how to change the

    oil.

    I just want to drive a computer ... work the software.

    These references were interesting, but I'm too old and stupid to build one.

    Robby

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2010 5:45 PM   in reply to maranatha@stx.rr.com

    Then use a custom builder; I suspect prices are not that much over.  I think Harm does this, and the guys from ADK often post here.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 23, 2010 6:12 PM   in reply to Stan Jones

    Great info.

    I did not know about this service.

    Rob

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2011 5:22 PM   in reply to wardacameron

    I've seen issues with the Texas Istruments 13394 chipset before. I solved it by adding an internal or external OHCI complient card. Only a few new laptops have PCIe card slots.  Has anyone tried the HP Laptops with a Firewire adapter? I would like to find a USB 3. to 1394 addapter if I update my laptop but after searching everywher in the US, not found one. There is a company in Tiawan making one but no supliers in the US carry it.  I've seen USB 2.0 addapter but could not tell you if they would solve your problem.

     

    I fixed an issue that affects CS5.5.2 users that capture video through Firewire IEEE1394. When attempting to capture the default drivers allowed machine control of a DV deck and camera. However, the video passing though the cable was delivered in slow motion and stuttering. This is an issue with Windows 7 IEEE 1394 drivers.


    The solution is: Change to the 1394 Legacy driver


    Go to; control panel/device manager/IEEE 1394 Bus host controllers

    Right click; 1394 OHCI Comliant Host Controller

    Right click; Properties

    Selec;t the driver tab

    Select; Update Driver

    Select; Browse my computer for the driver software

    DO NOT select Browse C:\Windows\System32\drivers

    Select; Let me pick from a list of device driver on my computer

    Select; 1394 OHCI Compliant Host Controller (Legacy)

    Driver will install

    Reboot system


    This driver works, the default driver did not.

    This is not a problem with the Adobe software.

    It is a Windows 7 issue.

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points