Skip navigation
Currently Being Moderated

Unable to install Captivate 5 in Windows 7-64 bits

Jul 2, 2010 9:24 AM

Hi,

 

I've just downloaded the trial version of Captivate 5 but it throws an error while installing and I've not seen anything on the web explaining what might be happening.

 

The error log follows:

 

Exit Code: 7

-------------------------------------- Summary --------------------------------------

- 0 fatal error(s), 25 error(s), 23 warning(s)

WARNING: OS requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

WARNING: Payload cannot be installed due to dependent operation failure

ERROR: MsiConfigureProductEx failed with error: 1612

ERROR: The following payload errors were found during install:

ERROR:  - Adobe CSXS Infrastructure CS5: Install failed

ERROR:  - Microsoft_VC90_ATL_x86: Install failed

ERROR:  - Microsoft_VC90_CRT_x86: Install failed

ERROR:  - Microsoft_VC80_ATL_x86: Install failed

ERROR:  - Adobe Player for Embedding: Install failed

ERROR:  - AdobeHelp: Install failed

ERROR:  - Microsoft_VC90_MFC_x86: Install failed

ERROR:  - Suite Shared Configuration CS5: Install failed

ERROR:  - Adobe Linguistics CS5: Install failed

ERROR:  - AdobeTypeSupport CS5: Install failed

ERROR:  - Adobe CSXS Extensions CS5: Install failed

ERROR:  - Adobe Captivate: Failed due to Language Pack installation failure

ERROR:  - Adobe Captivate Quiz Results Analyzer: Install failed

ERROR:  - Microsoft_VC80_CRT_x86: Install failed

ERROR:  - DynamiclinkSupport: Install failed

ERROR:  - Adobe WinSoft Linguistics Plugin CS5: Install failed

ERROR:  - HIL Help Search: Install failed

ERROR:  - Required Common Fonts Installation: Install failed

ERROR:  - Microsoft_VC80_MFC_x86: Install failed

ERROR:  - Microsoft_VC80_MFCLOC_x86: Install failed

ERROR:  - Recommended Common Fonts Installation: Install failed

ERROR:  - Adobe Captivate Reviewer: Install failed
ERROR:  - Adobe Captivate_AdobeCaptivate5en_USLanguagePack: Install failed


---------------------------------------------------------------------- ---------------

 

The first line of the error log seems to hint at unmet requirements, but the laptop I'm trying to install Cpativate in is a Windows 7 64 bits machine with 4Gb or RAM and plenty of disk space (well above 20Gb).

 

Can someone please help me? I've been waiting for CP5 for ages!

 

Rui

 
Replies
  • Currently Being Moderated
    Jul 2, 2010 11:11 AM   in reply to Rui Silva

    Same problem with Vista 64-Bit

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 11:18 AM   in reply to Rui Silva

    Rui,

     

    Try redownloading - it may be corrupt download. If it errors again, let me know - and I'll forward it to QE. You can also report it via the bug list. (Also, just to be on the safe side, make certain you have admin privileges on the machine you install on, to ensure there are no security limitations.)

     

    Let me know how it goes either way. Allenp (at) adobe (dot) com.

     

    --Allen

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 2:00 PM   in reply to Allen_Partridge-1MiBZx

    Hi Allen,

     

    after downloading Captivate 5 again, the same problem as Rui.

    German Version, Vista 64-Bit

     

    See the Screencast for detailed information: http://www.screencast.com/t/NDIyMWUwZTE

     

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2010 2:03 PM   in reply to chschett

    Thanks,

     

    Allen

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 2:42 AM   in reply to Rui Silva

    Only to complete this and because my error message is a little bit different to Ruis.

     

    Exit Code: 7

     

    -------------------------------------- Summary --------------------------------------

     

    - 0 fatal error(s), 24 error(s), 22 warning(s)

     

    WARNING: OS requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure
    WARNING: Payload cannot be installed due to dependent operation failure

     

    ERROR: MsiConfigureProductEx failed with error: 1612
    ERROR: The following payload errors were found during install:
    ERROR:  - Adobe CSXS Infrastructure CS5: Install failed
    ERROR:  - Microsoft_VC90_ATL_x86: Install failed
    ERROR:  - Microsoft_VC90_CRT_x86: Install failed
    ERROR:  - Microsoft_VC80_ATL_x86: Install failed
    ERROR:  - Adobe Captivate_AdobeCaptivate5de_DELanguagePack: Install failed
    ERROR:  - Adobe Player for Embedding: Install failed
    ERROR:  - AdobeHelp: Install failed
    ERROR:  - Microsoft_VC90_MFC_x86: Install failed
    ERROR:  - Suite Shared Configuration CS5: Install failed
    ERROR:  - Adobe Linguistics CS5: Install failed
    ERROR:  - AdobeTypeSupport CS5: Install failed
    ERROR:  - Adobe CSXS Extensions CS5: Install failed
    ERROR:  - Adobe Captivate: Failed due to Language Pack installation failure
    ERROR:  - Adobe Captivate Quiz Results Analyzer: Install failed
    ERROR:  - Microsoft_VC80_CRT_x86: Install failed
    ERROR:  - DynamiclinkSupport: Install failed
    ERROR:  - Adobe WinSoft Linguistics Plugin CS5: Install failed
    ERROR:  - HIL Help Search: Install failed
    ERROR:  - Required Common Fonts Installation: Install failed
    ERROR:  - Microsoft_VC80_MFC_x86: Install failed
    ERROR:  - Microsoft_VC80_MFCLOC_x86: Install failed
    ERROR:  - Adobe Captivate Reviewer: Install failed

     

    ---------------------------------------------------------------------- ---------------

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 8:57 AM   in reply to Rui Silva

    Hi Rui, hi Allen,

     

    because such problems make me restless, I tried the following. I downloaded the testversion of the eLearning Suite and installed only Captivate 5. This worked without any problems.

    Well, I know, Rui, this is not a solution, because if you purchased CP5 like me, you do not want to buy the eLearning Suite only to get CP5, but I think my way shows that the problem of the installation of Captivate 5 is within the downloaded files of the stand-alone version of CP5.

     

    regards

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 11:08 AM   in reply to chschett

    Hi,

     

    Can you try installing Cp5 with admin privileges and check if it works? Also you can refer to http://kb2.adobe.com/cps/843/cpsid_84332.html and see if its relevant and helps in resolving the issue.

     

     

    thanks

    ravi


     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 11:11 AM   in reply to cp_user

    Hello Ravi,

     

    I downloaded Captivate 5 a third time, de-installed the eLearning Suite, started the setup.exe of CP5 with rightclick as admin and got the Error Message again.

     

    It really seams that the problem is in the stand-alone download of CP5, because as I said above, if I install CP5 as part of the eLearning Suite everything's fine.

     

    regards

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 11:35 AM   in reply to chschett

    I had the same issue today on win7 32bit. The installer kept informing of those 25-26 errors as long as I chose the International language of the installation. But when I chose the North American style it installed without a hitch. Try it, it might help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 12:18 PM   in reply to Petro Bochan

    Hi Pedro,

     

    thanks for that hint. You are absolutely right, it works with North American Style without any problems. But I live in Austria and want to use Captivate 5 in German

    I hope that the "Adobe Ones" do now have an idea what went wrong with the installation package.

     

    regards

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 9:19 PM   in reply to chschett

    Thanks folks .. that's a good clue .. we shall try your workflow and see if the posted bits has issues .. Chris, Are you in german OS?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2010 10:26 PM   in reply to Suresh Jayaraman

    Yes, Nihaar, I use a german OS.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2010 12:52 AM   in reply to chschett

    Hi Chirs , sorry for the trouble you are facing. We would like you to be up and running in the language of your choice and not choose the workaround. I have a solution , see if this works for you

    Inside the installer folder [either from dvd or a local folder or a extracted location], you can find a folder called "payloads".

          1) Inside that, you can find some folders with their names starting with "Microsoft_".

          2) Amongst such folders, you should find 3 folders which also end with "_x86_x64".

          3) Go into each of these 3 folders and try running the "msi" files manually by double clicking them. In the options screens, select "modify" and keep clicking next till you finish.

    Before the workaround .. you have uninstall Captivate 5 and after the workaround re-install captivate in German and this should solve.

    if not , I can set up a meeting with you and try and help resolving this issue.

    We deeply appreciate your interest shown towards Captivate 5

    Thanks

    SURESH J

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2010 4:18 AM   in reply to Suresh Jayaraman

    Hi Suresh,

     

    I tried to follow your steps, but when I started the installation I got the following Error-Message with all three files.

     

    error.png

     

    I will try the tip from Rui because I have also installed the Master Collection CS5 - maybe it helps. I will post again when I tried it out.

     

    regards

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2010 5:49 AM   in reply to Rui Silva

    Hi Rui,

     

    One question - did you install Master Collection in a different language than Cp 5?

     

    thanks

    ravi

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2010 8:27 AM   in reply to Rui Silva

    Hello Rui,

     

    Jiiiipiiiiieh After uninstall the Master Collection CS5 (50 minutes), I was able to install Captivate 5 with german language. After re-installing the Master Collection (1,5 hour) everything's fine. Now I re-download the updates for the Master Collection (ca. 40 minutes) and can finally use Captivate 5.

     

    As you said, this is not really a satisfying work-around, it's more a "time killer solution" but better than nothing.

     

    Thanks and regards

    Christian

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 9, 2010 9:39 AM   in reply to chschett

    I've installed the trial of eLarning Suite 2 on an i7 box running  Win7x64 (brand new install) and I get the error:5 when I try to run  Captivate 5 from the suite. No trouble with Dw, Br, Psx64, Sb . . . I've  unsintalled, reinstalled, uninstalled using the WinCS5Cleanupscript  (although no trials were ever installed prior) - still get the same  results. I dont have CS5 Master Suite installed . . .Please help

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2010 1:18 AM   in reply to MrStephenHarris

    Hello There,

     

    After running the cleanup script, can you please check whether any Captivate5 related folders are present in \Program Files\Adobe\ ? If it is present, please delete them and try to install it again. Can you please share the log present in \Program Files\Common Files\Adobe\Installers\? You can pick the latest log and send it to viswanat@adobe.com

     

    Thanks,

    Vish

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2010 7:11 AM   in reply to vishhere

    Hello There,

     

    Can you please try the following?

     

    1.Click Start, type: regedit.exe Right click regedit in the results and select the 'Run as administrator' option.
    2. Navigate to the following key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Installer\InProgress
    3. Right click the 'InProgress' key and select Delete.
    4. Close regedit and all programs and reboot the computer.

     

    Please let me know your observation on whether you were able to launch cp. Please mail me at viswanat@adobe.com

     

    Thanks,

    Vish

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2010 9:42 PM   in reply to Rui Silva

    I just thought I'd note I experienced the same 'exit code 7' issue when installing Captivate 5 (stand-alone) on Windows 7/64bit. I was attempting to install it using 'International English', but it failed every time (including executing with Administrator privileges). However, the install succeeded when I set the language to 'North American English'.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 14, 2010 8:07 AM   in reply to Rui Silva

    Not sure exactly why this question is marked as "Answered," but ...

     

    I'm having this issue on my work PC, with a current installation of CS5 Master Collection on Win 7 64-bit, North American English.

     

    Is there any progress toward a solution that doesn't entail uninstalling and reinstalling Master Collection? This would invoke an absolute IT nightmare in these parts, and put my production machine out of commission for the better part of a week. I'd honestly rather do without Captivate than subject myself to it.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2010 7:44 AM   in reply to kev99sl1

    OK, figured this out for any others who may stumble upon this looking for a solution. See Suresh's solution earlier: I was able to install by going into the Payloads/Microsoft folders and running the .MSI files in all of those folders, not just the three ending in "x64." After running all of those manually and then installing, I had Captivate up and running. I did however receive a message about not all functionality working because not all components were installed, but I think that's because I opted not to install the Media Encoder as I already had it installed with Master Collection. (If I'm wrong about that, I'm sure I'll discover it in short order.)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points