Skip navigation
bzwit
Currently Being Moderated

Sorry, an error has occurred. Adobe Air not available

May 6, 2010 12:18 PM

I have tried to install this on two Mac machines and have been unable to do so. I get the same error message on both machines as follows:

 

          Sorry, an error has occurred.

 

          This application requires an update to Adobe AIR that is not available for your system.

 

          Please view the system requirements for Adobe AIR and update your system accordingly.

 

Both computers meet and exceed by a wide margin the system requirements (e.g., Mac OS 10.6.3, i7 processor, 8 gigs RAM). Any ideas?

 

Thanks.

 

Brian

 
Replies
  • Currently Being Moderated
    May 11, 2010 9:49 AM   in reply to bzwit

    An important client was trying to demo our new app when she received this error. Any clues?

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2010 10:05 PM   in reply to abeihl

    The installer says that the application requires an update to Adobe AIR that is not avaible for my system. I installes te latest version of Adobe AIR, not Adobe AIR 2 and still nothing.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 8:29 AM   in reply to bzwit

    Me too. I checked the requirements and my MacBook Pro certainly meets them. What gives?!

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 2:56 PM   in reply to bzwit

    Same here.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2010 9:12 PM   in reply to Skullipso

    ok, i managed to install it, but it's an older version.  Now when i try to update the program i receive an error message: "There was an error downloading the update. Error# 16824". Any idea why ?

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 8:41 AM   in reply to bzwit

    Even i am getting the same error...

    anyone knows why???

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 10:02 AM   in reply to bzwit

    It requires AIR 2, which has not been released yet. Once AIR 2 has been released, the update should become available.

     

    Until then, you must install the AIR2 beta/RC runtime first.

     

    The full install instructions are here : http://labs.adobe.com/technologies/workflowlab/.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 10:10 AM   in reply to bzwit

    WorkflowLab Beta 2 is built with a pre-release version of the AIR 2.0 SDK, so if you attempt to install when you have AIR 1.5.x installed, it won't auto-update since there is not a public release of AIR 2.0 yet. In order to install WorkflowLab Beta 2, you need to install the AIR 2.0 Beta 2 runtime and then install WorkflowLab Beta 2.

     

    Thanks!

     

    Doug Winnie

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 10:56 AM   in reply to dwinnie@adobe

    It simply doesn't work. I have installed the Air 2.0 Beta 2 runtime from the WorkflowLab Beta 2 page:

     

    http://download.macromedia.com/pub/labs/air/2/rc1/air2_rc1_runtime_mac _051110.dmg

     

    I have even uninstalled Air and re-installed, still a no-go.

     

     

    Here's the WorkflowLab install file as well:

     

     

     

    And here's the error I get when i try it:

     

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 11:12 AM   in reply to bzwit

    Grrr... this is becoming a lesson in frustration. Jive Software lets you cut/paste images but gives you no error on sending, simply doesnt display them. Then when I went to Edit my post, it wouldn't let me upload .jpgs to replace them. After re-typing the errors below in Edit mode, clickign post mesage gave me an error! Apparently could no longer edit!

     

    *sarcasm* Awesome! *sarcasm*

     

    Anyway. Here's my edited post.

     

    -----------------

     

     

    It simply doesn't work. I have installed the Air 2.0 Beta 2 runtime from the WorkflowLab Beta 2 page:

     

    http://download.macromedia.com/pub/labs/air/2/rc1/air2_rc1_runtime_mac _051110.dm g

     

    I have even uninstalled Air and re-installed, still a no-go.

     

     

    Here's the WorkflowLab install it gives me:

     

    "File: workflowlab_p3_043010.air

    Type: Application setup

    From: download.macromedia.com"

     

     

    And here's the error I get when i try it:

     

    "Sorry an error has occurred.

     

     

    This application requires an update to Adobe AIR that is not available for your system.

     

    Please view the system requirements for Adobe AIR and update your system accordingly."

     

     

    This is on a MacBook Pro running 10.6.3 if that matters.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2010 11:20 AM   in reply to jeffswartz

    Ok...Thanks for the additional information. It might be that the version we built was using an older version of the SDK. I'll research and get back to everyone.

     

    Thanks

     

    Doug Winnie

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    May 18, 2010 2:01 AM   in reply to dwinnie@adobe

    Hi.

     

    Any news about this issue? Just like the others I tried to install the beta 2 and it's not working.

     

    Best regards,

    Christian Lehmann

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2010 5:37 AM   in reply to ch.lehmann

    We are waiting until the final version of the AIR 2.0 SDK is released and then will rebuild with that and repost on Labs.

     

    Thanks

     

    Doug Winnie

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2010 4:10 AM   in reply to Skullipso

    Hi Skullipso,

    Can you give me the link for WFL old version, please?

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 7:56 AM   in reply to Moez Hanzouti

    Same issue here. I've installed the AIR Beta and it still give the error. I'd love to use this app for my current project to see its potential but can't even get it installed. Tried on a WinXP Pro SP2 and a Win 7 Enterprise machine. Both failed with the same error. The link to the WFL download should be taken down until final SDK is released and issue is resolved; it's not working for folks and they'll just get frustrated.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 8:15 AM   in reply to ac361

    Yes. We are aware of the issue and will post and update when the final version of the AIR SDK is available, which is part of the issue we are having.

     

    Thanks!

     

    Doug Winnie

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 8:18 AM   in reply to dwinnie@adobe

    Thanks, Doug. Hope we're not getting on your nerves. We're impatient to try this great app from Adobe

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 8:29 AM   in reply to ac361

    Not at all...I'm anxious to get a working version out as well. :-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2010 8:33 AM   in reply to dwinnie@adobe

    Thanks for the update Doug, but in the mean time, is there a link to the older versions that I can re-install?  I installed the initial (pre Air 2.0) version from the badge on the site, so when I removed it to try to get the new version working, I lost the application completely.  Now I can't view the workflow files I have been building at all.  If there is a way to download the earlier versions, I have not been able to find it.  Can you point me, and anyone else in my situation, in the right direction?

     

    Sean

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2010 3:36 PM   in reply to seanEckhardt2

    I was able to get around this by uninstalling AIR 2.02

     

    Removing all Air info in the AppData C:\Users\Mike\AppData\Roaming

    as well as C:\Users\Mike\AppData\Local

     

    I blew away everything Air related basically

    Make sure to make a back up if you think you have some data that needs keeping.

     

    I then reinstalled AIR 2.0.2

     

    and walla my apps are back.

     

    seems like an issue old appdata.  Not sure what specifically.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 20, 2010 8:35 PM   in reply to bzwit

    Please help!

     

    Got AIR 2.5 and Flash CS5 pro installed and just published to an AIR 2.5 / exe file from a .fla Flash CS5 professional. The publishing process had errors initially but after a lot of patience and research I was able to get the files published without any errors.

     

    The problem is that now when I try to open the .air and .exe I get this message for both respectively...

     

    This application requires an update to Adobe AIR that is not available for your system.
    Please view the system requirements for Adobe AIR and update your system accordingly.

     

    Of course my system meets the requirements.
    I am a noob and need as much guidance as possible to find a solution to this. Any help is greatly appreciated. See error image below.

     

    Errors1.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 20, 2010 11:54 PM   in reply to thousandmasks

    Hi there.

     

    Are you using a prerelease version of AIR?

     

    Doug

     

    Typed on a phone. Spelling not guaranteed. <grin

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points