Skip navigation
Currently Being Moderated

Problems deploying adobe_livecycle_websphere.ear

Aug 4, 2010 2:03 AM

Hi,
We are trying to install Livecycle ES2 on AIX  with Websphere7.0.0.11 and DB2 v9.7 Database.


When we try to deploy the adobe_livecycle_websphere.ear in the configuration manager or in the WAS console returns the  following error:


[2010-08-04 02:07:01,821], FINE, Thread-32, com.adobe.livecycle.cdv.util.JaclResponseParser, Parsing WAS response: com.ibm.websphere.management.application.client.AppDeploymentExceptio n: com.ibm.websphere.management.application.client.AppDeploymentExceptio n: WSWS0011E: Caught an exception while trying to get an InputStream for file WEB-INF/webservices.xml in module um-scheduler.war,WEB-INF/web.xml. The exception is java.lang.NullPointerException. [Root exception is java.lang.NullPointerException]


If we open the file um-scheduler.war we couldnt find the file WEB-INF/webservices.xml


thanks in advance

 
Replies
  • Currently Being Moderated
    Aug 6, 2010 4:35 AM   in reply to Costurix

    Ok, So you have tried using both the LCM as well as the Websphere deployment Manager Console...

    Could you please the AIX 5.3 Umask Settings, whether you have the required access levels defined..

     

    Cheers!!

    Pushkar

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points