Skip navigation

Troubleshooting 101: Replace, or "trash" your InDesign preferences

Feb 24, 2014 3:17 PM

  Latest reply: Peter Spier, Feb 24, 2014 3:32 PM
Branched to a new discussion.
Replies 1 2 3 4 5 Previous Next
  • Currently Being Moderated
    Sep 1, 2010 6:01 AM   in reply to Peter Spier

    Thank you, Peter!

     

    After my upgrade to 6.0.5, I was unable to export files to Digital Editions or Dreamweaver. 'Trashing' the InDesign preferences as you described solved the problem. I am most grateful to you.

     

    Marie

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2010 5:16 AM   in reply to Peter Spier

    I'm not as lucky as Marie (most recent reply below) and have been unable to even reset my preferences on CS4, v 6.0.5 on XP to see if it solves my problem.

    - I first tried using the 'free script from inTools.com to backup & store multiple sets of preferences' - but as per my reply several days ago after your response (ref http://forums.adobe.com/message/3108156#3108156) We downloaded & installed the Preference Manager folder in my Scripts as directed, but although it was an option at the end of the Preferences menu it was greyed out so inaccessible. (same as Export to Digital editions from individual doc or book, which is what I am trying to do).  I don't even know how clean the epub file will be if I get there, but the PDFs I convert through external software still have too many errors to correct.

    - As there was no reply yet I thought I'd bite the bullet & have a go at your previous suggestion & rename the InDesign Defaults & InDesign Saved data files, but I can only find the first one, now renamed OLD-InDesign Defaults in same place - hope that is OK.

    - I do not have a CACHE folder  after my English language folder, nor can I see 'InDesign Saved Data' file in any of the other folders. re Windows XP: C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InDesign\<Version #>\<Language>\Caches\

    I really don't want to lose all my print & doc presets  formats, styles, etc which have evolved over some time now and can't remember how i created most of them)

    HELP PLEASE.  WHAT TO TRY NEXT?


    Sylvia

    PS I'm trying a reply here rather than my original query as this is the bit that won't work now, but may reply there too in case someone else sees it and can help.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2010 8:35 AM   in reply to Peter Spier

    Sorry - just found an extra level in the path -' Local Setting's before Application settings.  I was looking in the same place as for InDesign defaults - it looked so similar!.  With help from my husband it all seems clearer now & we have Backed up (SAVED) the printer & document presets, so hopefully able to load them back after changing name of 2 files & reloading just those files.

    Could you please confirm that format styles, colours etc will not be affected?

    Thanks

    Sylvia

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2010 9:43 AM   in reply to Peter Spier

    I think I edited a few defaults, but WE HAVE LIFT OFF!

    We went ahead and did all that was suggested, reloaded print & document presents and I now have Export for Digital Editions working from single files and from books.  Thanks so much. :-)

    My text styles, colours used and other object, swatch styles, etc seem OK within my documents, so I guess I have not edited defaults  (too much).

    The resulting e-pub file does have images in wrong places and a few formatting errors but has stripped headers and footers, coped with Greek lettes and is better than from a PDF converter I found. I have read and printed off details about anchoring my images, creating TOCs, etc which is my next task. 

    I did find an epub editor called Sigil which may make editing from the resulting file easier for me.

    Thanks again Peter

    Sylvia

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 9, 2010 3:19 PM   in reply to Peter Spier

    Thank you very much, that did the trick.  I didn't do the keyboard trick though.

    Do you have any idea what would trigger such changes?

     

    Melinda

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 21, 2010 3:32 PM   in reply to Peter Spier

    thanks so much, i did the easy trash for the prefs, now the char styles has returned.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 20, 2010 9:46 AM   in reply to Peter Spier

    thank you. i will try this method. i did not see it until i was searching for a way to stop getting all thoseforum messages from the original forum. can you help me to do that? thanks, will let you know what happens.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2010 12:00 PM   in reply to Peter Spier

    Thank you. Suggestion #1 fixed the disappearing swatches problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Nov 14, 2010 5:48 AM   in reply to Peter Spier

    Hi Peter, thanks for the paths for replacing the ID-Files. I am working on Win7 64Bit with complete German CS5 installed. My InDesign crashs on Launching while the last message is "Starting up Service Registry" as also posted in this thread:

          http://forums.adobe.com/message/3273769#3273769

     

    I've tried every possible solution I could find on the net... but no success so far.

     

    Trying to delete the files you said... somehow I don't the Indesign Defaults File. There is only an empty Folder CompositeFonts (please see screenshots).

     

    Indesign-Folder.gif

    The other file InDesign SavedData is where you said and I can store it in another location.

    It also gets recreated on new launch.... but doesn't solve the problem.

     

    Any other idea what I can try here? Thank you very much.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2010 2:23 PM   in reply to Peter Spier

    Hi, my ID Version was 7.0.2 so I downloaded and ran the update and now the version is 7.0.3.535. But still the same crash....

     

    I also tried renaming the SING-Folder - theres only Adobe->Abobe InDesign->Plug-Ins->Text->(SING Resources) is this the right one??

    and renaming/removing sing.apln...

     

    ...and I really don't know what to do anymore.... ist there any logfile or sth. like this that can be checked?

     

    I think it did launch after I installed it.... 'cause I also copied a link on my desktop and usually do this when I checked the program running... but maybe I'm wrong about this.... don't know now, it was some month ago :-(

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2010 2:16 AM   in reply to Peter Spier

    PETER YOU ARE THE BEST!!! :-)

    Thanks a lot, it works now. And now it also created the "InDesign Defaults"-File.

    But did not recreate the SING-Folder and sing.apln (I moved them in another folder).... but if these aren't that important it doesn't bother me :-)

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2010 2:19 AM   in reply to SouthernWind

    If you ever open a document with CJK content, you will need SING. Otherwise you should be okay...

     

    Harbs

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2010 4:45 PM   in reply to Peter Spier

    P Spier wrote:

     

    Styles and swatches are stored in the document, so they won't be affected by a prefs reset for anything exisiting.

    Except for the defaults that you set up with no document open, to be used with new docs

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 21, 2010 1:14 PM   in reply to kat634

    Thanks. I just  quilt the program and uplaoded the  new patch. when I opened it again it was fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2011 1:14 AM   in reply to Peter Spier

    Hello, thank you sooooooo much for this post.  It was immensely helpful.  I have just downloaded the CS5 trial of Indesign.  All seemed to be with the install until I tried to use my colour swatches and I realised that they they were all "greyed" out.  I then proceeded to check my tables meus and I realised that I didn't have any functionality at all   At first I thought, ah must be the free trial, but I remembered using a free trial before of one of the earlier versions and I had full functionality.

     

    Thankfully I found this post.  I did try the manual reset of the preferences orginally, but I couldn't locate the files I needed to copy. (I did select "show hidden files" and I am using Windows 7).

     

    So I opted for using the "Ctrl + Alt + Shift" method (while having all my toes crossed and shutting my eyes & hoping for the best!)  Hey presto it works (so far anyway!

     

    Thank you for saving my bacon, really useful post ....tttttthhhhaaaaannnnnkkkkk youuuuu!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2011 3:06 PM   in reply to Hypno00

    Anyone have replace your preferences for Mac tutorial?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2011 3:23 PM   in reply to syst_m

    @syst_m,

     

    What Mac preferences are you talking about? There are preferences for each application, and many, many different Apple preferences. Most of them are in <home>/Library /Preferences. Some are in /Library/Preferences.

     

    If you wanted to actually erase all your Mac preferences, you would do a clean install of your operating system and then reinstall all your software.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2011 7:52 AM   in reply to Steve Werner

    I'm only loosing preferences for InDesign. When I start up sometimes, everything is reset. I have now saved out all my print and document settings to make it a little easier, but I was wondering if there is a fix for this and if not, how can i replace these settings from a my backup disk. I use time machine.

     

    I'm running CS5, InDesign 7.0.3. My machine is a 24" iMac, Mac OSX  10.5.8, 3.06 GHz Intel Core 2 Duo, 4 GB RAM. Plently of disk space.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2011 7:52 AM   in reply to syst_m

    I'm running CS5, InDesign 7.0.3. My machine is a 24" iMac, Mac OSX  10.5.8, 3.06 GHz Intel Core 2 Duo, 4 GB RAM. Plently of disk space.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2011 12:28 PM   in reply to Peter Spier

    Thank you! Thank you!

     

    That worked for me finally, I appreciate your help.

     

    Marilyn

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2011 10:27 AM   in reply to Peter Spier

    So for the past few weeks, I haven't been able to use my tool bar, my control bar, or any other boxes (character, paragraph...) in CS5. I have an arrow, and they are not grey, but I cannot click anything. I replaced the 2 files, and I now have use of my toolbar (THANK YOU) but everything else is still not working. I also upgraded to the latest everything. Does anyone (PETER) have any idea what the problem is? Thank you very much.

     

    Laura

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2011 10:59 AM   in reply to Peter Spier

    I knew I could count on you, genius! Thank you ever so much.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2011 12:59 PM   in reply to Peter Spier

    I would like to replace the files but am nervous that my autocorrect and user dictionaries might be affected how do I up those 2 files?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2011 2:17 PM   in reply to Peter Spier

    Hi ,

     

    I am running into problem and wondering if anyone thinks replacing InDesign preferences wiill solve the problem.  I am running CS5 on windows XP

     

     

    I was able to print out two spreads and they printed fine.. got to the third spreadone and all spreads after are printing with the guides showing in the PDF.. Has anyone seen this before. If so is there a solution?

     

     

    The guides are not visible or turned on in the actual In Design document.  I tried saving under a different name. I tried saving just the pages that I wanted to print, I tried export but when I export another little wierd problem occurs.. I am getting a random block of color in a place where I dont have anything. I think the two problems are related. I tried to reduce the size of the images on the pages and still nothing works.

     

    Any suggstions?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2011 2:28 PM   in reply to Peter Spier

    thanks, it worked to open ID CS5.

    Why is 5 so buggy? First I had numerous crashes and now an error message when opening,

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2011 7:12 AM   in reply to Peter Spier

    Thanks Peter,

     

    In the end I uninstalled and reinstalled ID CS5 and so far it seems to be

    working ok.

     

    rt

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)