Skip navigation

5.0.2 update failed to install

Sep 3, 2010 8:25 AM

  Latest reply: CurunduKid, Dec 2, 2010 3:02 PM
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Sep 7, 2010 2:07 PM   in reply to Bill Gehrke

    I don't know what is the cleanup script

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 2:22 PM   in reply to Anakunda

    Info on the CS5 Cleaner Tool: http://kb2.adobe.com/cps/829/cpsid_82947.html

     

    Sheri

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 4:38 PM   in reply to ParkerPSU

    I uninstalled and reinstalled all the suite, and update to 5.0.2 went fine this time

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 5:06 PM   in reply to Anakunda
    I uninstalled and reinstalled all the suite, and update to 5.0.2 went fine this time.

    Great news!

     

    Here's wishing luck, so you can now get to editing.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 7:40 PM   in reply to Sheri Codiana

    Sheri and Todd,

     

    Any chance Adobe will fix the upgrade tool rather than requiring all of us to do a complete uninstall and reinstall? 

     

    /karl

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 7:45 PM   in reply to k.a.r.l.2000

    > Any chance Adobe will fix the upgrade tool rather than requiring all of us to do a complete uninstall and reinstall?

     

     

    If the cause of the reversion to trial and other problems was the fact that the wrong installer packages were on the wrong download pages, then Sheri's message should be read as an indication that this isue is fixed.

     

    Please tell us if this problem occurs if you downloaded the updater package after Sheri's message that said that the links were fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 7, 2010 8:48 PM   in reply to Todd_Kopriva

    Thanks Todd,

     

    Still seeing this bug after the links were fixed.

     

    Just 5 minutes ago downloaded and ran the installer package. Still getting an installation failed message.

    I also tried updating from within the app and got the same result.

     

    This is the output in the error log:

    WARNING: Patcher: {0BCA6592-7D62-4D56-924A-52B3D1502EA1} Adobe Premiere Pro CS5 Third Party Royalty Content_5.0.2_AdobePremierePro5RoyaltyAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {3156DC92-B9FA-45F8-B091-1D6619FF3144} Adobe Premiere Pro CS5 Third Party Content Wrapper_5.0.2_AdobePremierePro5ProtectedWrapperAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {9C62A3D6-5643-4EB3-B985-DB43BDC3268A} Adobe Premiere Pro CS5 Third Party Royalty Content Wrapper_5.0.2_AdobePremierePro5RoyaltyWrapperAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {F6C768A2-081F-4D07-B59B-2E98D326EA7F} Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5en_USLanguagePack has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {0BCA6592-7D62-4D56-924A-52B3D1502EA1} Adobe Premiere Pro CS5 Third Party Royalty Content_5.0.2_AdobePremierePro5RoyaltyAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {3156DC92-B9FA-45F8-B091-1D6619FF3144} Adobe Premiere Pro CS5 Third Party Content Wrapper_5.0.2_AdobePremierePro5ProtectedWrapperAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {9C62A3D6-5643-4EB3-B985-DB43BDC3268A} Adobe Premiere Pro CS5 Third Party Royalty Content Wrapper_5.0.2_AdobePremierePro5RoyaltyWrapperAll has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    WARNING: Patcher: {F6C768A2-081F-4D07-B59B-2E98D326EA7F} Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5en_USLanguagePack has already been applied. Patchers can not be repaired/reinstalled, skipping this patcher

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5de_DELanguagePack  {10C6FBD3-1E10-47A1-93CB-F997B3C09325} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5de_DELanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5es_ESLanguagePack  {3312D23E-2E24-44C5-B397-79B7FE6335F7} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5es_ESLanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5ja_JPLanguagePack  {67ED5A19-1F83-41F0-B1D0-525AD530FF89} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5ja_JPLanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5ko_KRLanguagePack  {7F82E47B-D708-48F4-8FA1-312972FA9933} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5ko_KRLanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5it_ITLanguagePack  {88C91CA1-4556-4DD2-A159-A6D10DFE8CC6} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5it_ITLanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: The extension payload: Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5fr_FRLanguagePack  {C3D6FEF0-7F4B-4D5A-AFC0-24A88742C942} requires a parent with following specification:

         Family: DVA

         ProductName: Adobe Premiere Pro CS5_AdobePremierePro5fr_FRLanguagePack

         MinVersion: 0.0.0.0

         This parent relationship is not satisfied, because this payload is not present in this session.

         This payload will be ignored in this session.

    ERROR: 84 Unable to locate file at "C:\Program Files\Adobe\Adobe Premiere Pro CS5\MediaIO\systempresets\414D4520_464C564E\F4V - Web Medium (Flash 9.2 and Higher).epr"

    ERROR: 84 Command ARKMoveFileCommand failed.

    ERROR: 84 Unable to move file at "C:\Program Files\Adobe\Adobe Premiere Pro CS5\MediaIO\systempresets\414D4520_464C564E\Z_F4V - Web Medium (Flash 9.2 and Higher).epr" to "C:\Program Files\Adobe\Adobe Premiere Pro CS5\MediaIO\systempresets\414D4520_464C564E\F4V - Web Medium (Flash 9.2 and Higher).epr" Error 2 The system cannot find the file specified.

    ERROR: 84 Error rolling back command ARKMoveFileCommand

    ERROR: The following payload errors were found during install:

    ERROR:  - Adobe Premiere Pro CS5 Third Party Royalty Content_5.0.2_AdobePremierePro5RoyaltyAll: Patch already installed

    ERROR:  - Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5AllRetail: Install failed

    ERROR:  - Adobe Premiere Pro CS5 Third Party Content Wrapper_5.0.2_AdobePremierePro5ProtectedWrapperAll: Patch already installed

    ERROR:  - Adobe Premiere Pro CS5 Third Party Royalty Content Wrapper_5.0.2_AdobePremierePro5RoyaltyWrapperAll: Patch already installed

    ERROR:  - Adobe Premiere Pro CS5_5.0.2_AdobePremierePro5en_USLanguagePack: Patch already installed

     

    See my and Zazz232's earlier posts for more details.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2010 6:24 PM   in reply to Sheri Codiana

    My update for Premiere Pro failed to install as well.  This was purchased as part of the Master Suite.  The download is huge, as you know, and after a couple of tries, I gave up.  Other updates, such as the one for After Effects loaded fine.  The failure notice doesn't give any reason for the failure.  Hope you can help.

     

    Tom Komadina

     

    Here is a screen shot of the failure notice:

     

     

    updatefailure.png

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 12:56 PM   in reply to ParkerPSU

    Guess I'm going to have to try the complete uninstall & re-install routine.

    Wish I knew whether I need to re-install the whole master suite or just Premier?

    Who knows when I'll be up-and-running & on-line again after that, so I thought I would add these observations to the thread before I get started:

    Same unexplained "failed to install" conclusion as others have mentioned, without any explaination that I could use to troubleshoot.

    Downloaded & ran the diagnostic program & also got the same little window popping up saying it was sending info to Adobe or something, then no more help.

     

    The one quirk to my situation that others haven't mentioned occurred when I opened a previously working AVCHD project. Now the video will not play back, or rather it is not visible when playing back. I can see single frames when I click on the program screen, but then it goes black when I hit play.

    It was workng fine before the failed attempt to upgrade.

     

    12GB, i7 quad core, Win7 Pro 64, Zotac nVidia GeForce GTX 285

     

    I had really hoped to be editing today instead of troubleshooting. (How often have I said that? Oh, maybe a couple of times a month for 15 years.)

    It is especially annoying when something that was working stops working.

    OK, time to quit whining & get to work.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 2:08 PM   in reply to JamesAnsellF

    OK, that wasn't too bad.

     

    About an hour and a half to unistall & re-install.

    To answer my own question: It is not possible to uninstall Premier alone. The only choice available is to uninstall the whole suite.

    Also, I'll verify, as mentioned above, that there were 2 instances of the suite on the uninstall list, one smaller than the other & judging by the dates created when the upgrade was attempted a couple of days ago. I unistalled both of them.

     

    The AVCHD video that was not playing is now playing fine.

    Whew! & Yay!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 2:09 PM   in reply to JamesAnsellF

    And thanks to everone for sharing info. Truly could not have done it without you.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 2:20 PM   in reply to Todd_Kopriva

    Thanks JamesAnsellF, good to know. Glad it worked out for you.

     

    Todd and Sheri, is Adobe working on a fix to the installer, or are you relying on each of us to do a un/re-install?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 3:08 PM   in reply to k.a.r.l.2000

    > Todd and Sheri, is Adobe working on a fix to the installer, or are you relying on each of us to do a un/re-install?

     

     

    We will almost never answer specific questions about what, exactly, we're working on. Instead of asking such questions, please focus on telling us when problems arise and whether specific workarounds and fixes are working. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 3:24 PM   in reply to JamesAnsellF

    I had to un-install Premier Pro.  When I uninstalled it, many other things went with it such as the Media Encoder, etc.  When I re-installed it, Premier Pro worked fine again (couldn't encode  a project ).  I also installed the 4.03 upgrade but not the 5.02 that is the problem.  I found that when I completed a project, I could not Flash encode the project, or encode it in H.264.  The error code I would get was "unknown error".  After the reinstall, it worked fine, in fact, with the NVidia Cuda card and Mercury Playback GPU it encodes significantly faster than CS4.  I am sure having a 64 bit machine this time didn't hurt! 

     

    So, my remedy to this problem was 1) uninstall Premier Pro only ( with whatever files went with it ) 2) reinstall Premier Pro 3) reinstall update 4.03 but not 5.02.

     

    Thanks everyone.

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 3:38 PM   in reply to Sierra Fisherman

    Major Operator Error here.

     

    You are installing upgrades that have nothing to do with your CS3.

     

    4.XX upgrades are only for the CS4 product

     

    5.xx upgrades are only for the CS5 product

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 4:43 PM   in reply to Bill Gehrke

    I am sure I have had "major operator error" at times.  I don't have CS 3 or CS 4 on my computer.  I typically keep two versions on the computer until I am sure the new one works.  However, this computer is new and didn't have CS 4 on it.  So considering your good point about the update numbers, why would the Adobe update 4.03 download for my machine?

     

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 4:47 PM   in reply to Sierra Fisherman

    On another note, I just installed for Dreamweaver ( CS 5) an update numbered 11.0.3  So, maybe the update numbers to directly correlate with the CS number?

     

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 7:20 PM   in reply to Sierra Fisherman

    The individual point product version numbers don't all correlate with the CS number. Premiere Pro versioning does - so our CS5 product is version 5.x, but After Effects, for example isn't.

     

    Sheri

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 8:05 PM   in reply to JamesAnsellF

    Newbie question on this uninstall/ reinstall business. Do you have to deactivate before you uninstall or do you leave the software activated during the process? Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 9:13 PM   in reply to Zazz232

    Always Deactivate (Transfer Activation) for any/all Adobe programs, that require Activation. Now, when one has a full-paid version revert to the trial, they will usually NOT have that capability, as the trial has no Activation.

     

    There are limits on the total number of Activations, but if things are going poorly, Adobe Customer Service will reset those for you. IIRC, the limit is 8 Activations, but that could have changed, or I could be mis-remembering. Remember - Customer Service, and not Technical Service.

     

    To recap - always Deactivate.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 12, 2010 10:29 PM   in reply to Bill Hunt

    Thank you!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 13, 2010 7:56 PM   in reply to ParkerPSU

    After reinstalling Premier Pro ( without deactivating ) I was able to get my project done last night.  I found out that the 4.03 update I got downloaded was for Bridge, not Premier Pro.  It "came along" with the Premier Pro update.  Tonight, I downloaded the 5.02 update and it installed fine.   I started up Premier Pro and found that I also had to download new drivers for my NVidia Cuda 3800 video card.  I went to NVidia's site and downloaded and installed the new 64 bit drivers and they work fine.  Everything seems in order!  Thanks everyone for suggestions made.

     

    Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 14, 2010 8:47 PM   in reply to Zazz232

    Same problem. I was dreading the time required for a full suite reinstall. Mine worked fine after uninstalling/reinstalling just Premiere and related programs.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 11:33 AM   in reply to Sheri Codiana

    I too cannot install PP 5.0.2 from 5.0.1 within Master Collection using the updater.  It downloads, tells me installation failed, gives no reason. I seem to successfully download Advisor, but running it yields no screen, and therefore no way to collect installation logs to send to Adobe. I'm running MacOS 10.6.4 on a Mac Pro (2009) 64bit,  lots of disk space, lots of ram, no hardware problems detected.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 11:52 AM   in reply to Bob_McConnell

    I have tried to re-install this update to Premiere Pro on my iMac several times since the original try. I'll note that all the other product updates to CS5 installed without any problem, so it's a Premiere Pro problem (in the Mac as well as in Windows).  The latest Adobe Support Advisor says there's no problem with the suite.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 12:11 PM   in reply to AllanC10

    Thanks, Allen.  Ditto on it being Premiere Pro-specific as others have

    updated, and the update to 5.0.1 was no problem.  The Adobe technician I

    contacted said he'd not heard of any such problem, though it doesn't seem to

    be all that rare. No solution was offered and Adobe has not replied to my

    latest request for help.

     

     

     

    ............

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 2:35 PM   in reply to CurunduKid

    Thanks. I  think I'll wait until the next update before I decide my copy of premiere pro is un-updatable (is that a word?).

     

    Meanwhile, how do I find a copy of my email at the forum? You obviously read it, but I can't find it.

     

    The text at the end of your message says my new reply will go to everyone.  I'll look for it, but I clearly don't understand the messages scheme in the forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 2:48 PM   in reply to AllanC10

    This time, I found my own message at the tail end of the thread. Is there a way to sort threads last message first? Is there a set of forum preferences somewhere I've failed to notice.

     

    Anyway, it does look like this is a valuable resource, confirming that others have the same problem, Mac or Windows.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 5:49 PM   in reply to AllanC10

    Roger

     

    I agree.  This was my first post, and yours my first answer.

    ............

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2010 5:59 PM   in reply to AllanC10
    Is there a way to sort threads last message first?

     

    On these fora, there is no way to sort. The only choices that one has is to view as flattened, or threaded. Each view has +'s and -'s.

     

    In the old fora, we had little red flags when any thread was updated, and then for each message that had been added, since the last view, there were "New" banners.

     

    One forum that I frequent is threaded, but when one returns, all viewed replies are collapsed, and ONLY new replies are open. One can open other replies, or even open all replies, but it's easy to scroll down and see exactly what the new messages are. This forum does not offer that capability.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2010 3:50 PM   in reply to ParkerPSU

    Same story here: installed full update for the CS5 production premium, everything installed but Premiere 5.0.2 update.

     

    Currently running Premiere 5.0.1 (that update was fine)

     

    Running on MacBook Pro 2.8Ghz, OS X 1.6.4

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 6:31 AM   in reply to ParkerPSU

    I'm having the same issues as others.  I'm currently downloading the 5.0.2. update from here:  http://www.adobe.com/support/downloads/thankyou.jsp?ftpID=4815&fileID= 4505  I hope that I can manually update the program, and the Updater will get the next update more reliably.

     

    I'm wondering if the issue is related to Premiere Pro CS5 being installed in the "wrong" folder on my Win 7 64-bit system.  Shouldn't it go into Program Files (x86) folder, instead of the Program Files folder?  I wonder if the update is looking in the wrong place?

     

    Michael

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 6:39 AM   in reply to mmbetz

    So much for hope.  The manual download/ install failed in exactly the same way.


     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 8:46 AM   in reply to mmbetz

    Shot in the dark here, but when you check the running programs/processes, is PrPro still "running," when you go to install? If so, can you kill it, and then try again?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 10:11 AM   in reply to Bill Hunt

    Thanks for that thought, Hunt.  It was actually the Update Installer that tipped me off that the .exe still running.  "Please close Premiere Pro." Huh?  I already did that. It seems to consistently leave that process running, even though it appears to exit without issue.  Odd.

     

    But, yes, even after using Task Manager to kill the .exe, the failure to install still happens.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 11:02 AM   in reply to mmbetz

    Dang, I was hoping that might be useful.

     

    The .exe does seem to run on with certain circumstances, and an older thread jogged my memory. Sorry that did not solve the issue.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 11:11 AM   in reply to mmbetz

    Eureka!  The Adobe technician that I just got off the line with in India, solved the problem, and he did not leave

    me until I had fired  up PP far enough to see that it was v. 5.0.2.

    0. Master Collection was not running.

    1. Signed in to Adobe.com

    2. Clicked on Downloads in the top menu

    3. Clicked on Product Updates, top of right hand column

    4. Chose my product from the long drop-down menu under Find Product Updates, in my case that was Premiere Pro-MacIntosh

    5. Clicked Go, which took me to a page headed Downloads-subhead Premiere Pro for Macintosh and contained a number of Premiere Pro updates.

    6. I chose the update that applied to me, that was Adobe PP  CS5 5.0.2 for Electronic Downloads.  The other choice for 5.0.2 was for retail DVD.

    6. Downloaded the 114.2MB dmg file. My copy of Speed Download downloaded and then started the dmg file doing its thing.

    7. When the dmg file had seemingly installed, I checked by firing up PP, and the splash screen revealed it was indeed v. 5.0.2 that was running.

     

    Yesterday a different Adobe technician was able to solve a separate problem in which I was unable to log on
    Adobe.  He traced the difficulty to an error in my email address.  Even today when i logged in, i noted my name was mispelled, but that too has now been corrected.

     

    The only other problem that remains unsolved is that the AdobeDownloadAdvisor (do I recall the name correctly?), that one uses to inspect the record of the latest download and send it to Adobe, failed to function.  I could start it running, but nothing I did made the initial screen appear-- the screen one uses to tell ADA what to do.

     

    It took two months, but now my  faith in Adobe support has been restored.  When I  first reported the failure to update PP to 5.0.2, an Adobe technician denied there was any general problem, then followed a long period of unsuccessful solutions, and finally today a clear procedure and a successful outcome. 

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 1, 2010 11:38 AM   in reply to CurunduKid

    CurunduKid,

     

    Would you email me the case number for this case? My email address is kopriva -at- adobe -dot- com. I want to make sure that the person who helped you gets credit for doing so. (I don't want to just follow up on the _bad_ experiences, after all.)

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points