Skip navigation
Currently Being Moderated

Button getting cut off on left side when highlighted

Sep 29, 2010 9:22 AM

I'm battling with an issue that I cannot figure out.

 

I have a DVD menu built in Photoshop.  The menu items are simple text items with a duplicate (=1) for the highlighted part when someone mouses or uses remote to select.  The (=1) hightlight is a item from the custom shapes in Photoshop.

 

The problem I'm having is that the left part of the graphic in the highlight keeps getting chopped off when viewed in a DVD player (this does not happen when previewing in Encore).  See image below.  The film reel is chopped off.  This is a screen capture while mousing over the Play DVD item in VLC and also happens in Apples DVD Player as well as on a TV from a burned DVD.

 

Screen shot 2010-09-29 at 12.15.19 PM.png

 

At first I though it was something to do with the graphic so I just made the highlight a duplicate of the Play DVD text but a different color and the "line" happens on text too.

 

Any ideas?

 

Using Encore / Photoshop CS5 on Mac.  Be happy to tell you any settings you wish to see.

 

Steve

 
Replies
  • Currently Being Moderated
    Sep 29, 2010 10:01 AM   in reply to SynthMan65

    We have seen this when there is a usually small mismatch between the menu size and correct size or, I think, par.  check these carefully.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2010 10:39 AM   in reply to SynthMan65

    Check that the PAR (Pixel Aspect Ratio) on your Menu and on your Project match 100%. When we have seen this cut-off, it has most often been say a Menu with Square Pixels and the Project being Widescreen with a PAR of 1.212, or similar.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2010 11:37 AM   in reply to SynthMan65

    I just realized that the image size of the menu in PS was 1280x720.  I've created a new menu with 720x480 widescreen (1.212) and moved all the layers over to it and scaled them down.  We'll see how this goes.


    There you go!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 7, 2012 10:39 AM   in reply to SynthMan65

    This might be a bug in Encore. I tried everything to fix this cutoffs on my highligts in PAL 16:9 menu, noting changes. As we all know aspects was changed, like PAL 16:9 was 1.422, now is 1.458. My last try was to set aspects for menus to 1.422 and cutoffs was gone. This is my solution for now. My videos PAR are 1.458 and when I preview in Encore CS5 videos are ok, but menus have black bars on top and bottom, that is the way how I diagnosed this issue.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points