Skip navigation
sponeill14
Currently Being Moderated

Photoshop Elements 9 Lasso Tool problem

Oct 24, 2010 4:15 PM

When making a selection with the standard lasso tool, the screen will jump and then the path traced by the lasso does not display from that point on. A "Program not Responding" message displays in the upper left corner of the display. When the mouse button is released, a slection has been made. This behaviour is consistant. It does not happen on earlier versions of PSE (8&7) loaded on this machine. Gateway SX 2800, Intel Quad Core Q8300, Windows 7 Home Premium, 6 meg RAM.

 

Has anyone else encountered this? Is there a fix?

 

Thanks,

 

Steve

 
Replies
  • Currently Being Moderated
    Dec 11, 2010 2:50 AM   in reply to sponeill14

    Steve, I also have exactly the same problem. Used PSE 7 previously with no such problem. Happens every time I try to use the lasso tool in PSE 9. The message I get says RGB/8 not responding Came here hoping to find an answer. Anyone come up with a fix yet.

     

    Thanks

    Tony H

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 11, 2010 4:22 AM   in reply to silver jogger

    I used to have this problem when I worked with PSEv.3, but in version 8 I don't have the problem. I observed that this behavior became manifest as I came to the edge of the workspace. Use the space bar to engage the hand tool and move the area being selected away from the edge, then proceed to make your selection. TIP: if you have an unwanted anchor point, you can reverse  with the delete key on the keyboard. The Escape key aborts the entire process.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2011 2:56 AM   in reply to sponeill14

    Yes, I have the same problem!

     

    Playing around with the issue I have found a method which offers a workaround. It is this:

     

    1. Select the lasso tool
    2. Open an image file, select the "float in window" option and then maximise the window to full screen.
    3. Depress the mouse button to activate the lasso - after around 6 seconds or so the error message appears.
    4. Release the mouse button
    5. The window can then be resized and the lasso tool will then work as expected.

     

    You may also need to go through that procedure above for any other image files that you open.

     

    I hope this helps until Adobe issues an appropriate fix.

     

    Feedback here if this works/doesn't work for you.

     

    Ted

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 2, 2011 8:04 AM   in reply to Tedpuk

    Ted, I have just tried your tip and it works. Many thanks for that. Now just

    need Adobe to get their act together.

     

    Tony H

     

     

     

    >

    end

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2011 12:21 AM   in reply to silver jogger

    I'm also experiencing this problem having just upgraded from PSE 6 to 9.  I've found that the problem goes away if I configure the PSE editor to run in Vistacompatability mode.  I've only been using it like this for a day, so may be other issues, but so far so good

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2011 1:26 AM   in reply to crinkle329

    Vista compatibility mode seems to work for me too!  Easier than my workaround.

     

    Thanks,

     

    Ted

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2011 10:50 AM   in reply to hatstead

    Your Tip is great!  I can't tell you how many times I've tried to get out of lasso without success I would always end by going with another tool because I had no idea what else to do.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2011 3:51 AM   in reply to Tedpuk

    This is a known issue for PSE9. Adobe is working on it, to fix it in the next version.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2011 11:07 AM   in reply to sponeill14

    sponeill14

     

     

    Have you seen this happen in pse 10 on windows?

     

     

     

    MTSTUNER

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 4, 2011 8:32 AM   in reply to sponeill14

    I too am having the same problem with the lasso bug.  It didnt happen on Elements 8 and appears to be a new problem in Elements 10 (I didnt try 9)

     

    I will try some of the advice on here, but Adobe - you have a bug in the program so PLEASE FIX IT!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2011 7:38 PM   in reply to sponeill14

    PS Elements 9 lasso tool problem.

     

    I find that if you hold down the shift key on keyboard while selecting an area with the Lasso Tool the jump does not happen.  If you Undo your intial area selected you can reselect an area without holding the shift key down.

     

    Message was edited by: daleshere

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2012 11:59 AM   in reply to sponeill14

    Thanks sponeill and daleshere.  The trick of holding down the shift key fixes it - you're right!!  I will try some of the other tricks of vistacompatibility and playing with the window - havent tried them yet.  But at least I have a solution that works - cheers daleshere!

     

    But why do we have to work rounds Adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 15, 2012 9:40 AM   in reply to michaelg-Margate

    The Lasso problem was not entirely fixed by holding the shift key.  Sometimes it still occurred.  So I tried the option of running the program in Vista compatibility mode - That works fine! The problem has completely gone.

     

    Just google how to run a program in Vista compatibilty mode as I did.  See http://windows.microsoft.com/en-GB/windows-vista/Make-older-programs-r un-in-this-version-of-Windows for how to do this.

     

    Im still waiting for a moderator from Adobe to grace us with a comment though!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2012 3:47 PM   in reply to michaelg-Margate

    I just encountered it today. Changing to Vista compatibility mode worked for me. Thanks, Tom

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2013 12:28 PM   in reply to daleshere

    Thanks good tip, I also find once I've used shift for the first selection I don't need to use it again on any subseqent selections even on different photos.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2013 8:47 AM   in reply to Tedpuk

    Thanks Ted! I have an older CS & doing this trick seemed to even get this out of the system so that I didn't even have to "float in window" anymore!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points