Skip navigation
andymoffat
Currently Being Moderated

Internal Software Error in PE9

Oct 9, 2010 11:18 AM

Hi there,

 

I am trying to 'share' a project.  I'm looking to make a DVD.

 

I am not having much luck.  Each time I hit the burn button the following series of events take place:

 

It seems to succesfully encode the media because once that process sits at 99% for a few moments it goes to Compiling Media.  The moment it says its compiling the media it registers 95%.  It then takes a few minutes to climb to 99% and then I get the following error:

 

Internal Software error: vobulator\blockplanner\block planner.cpp, line 215

 

Does anyone have any idea what that means, and if yes, how I might fix it?

 

 

Some background:

 

The file is large (at least compared to what I typically do) - about 55 minutes of mpeg2.

My computer description is:

Dell Studio XPS 435MT

Intel Core i7 CPU

920 @ 2.67 GHZ

8 Gigs Ram

64 Bit

 

Thanks for the help!

 
Replies
  • Currently Being Moderated
    Oct 9, 2010 11:30 AM   in reply to andymoffat

    Initially try 'burn to folder' to see if it is PRE or a problem with your burner and/or media.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 9, 2010 3:03 PM   in reply to andymoffat

    The Vobulator is one of the Sonic AuthorCore modules, that does some of the authoring - planning and writing the VOB wrappers with the Menus, navigation and MPEG-2 files. This THREAD from the Encore forum might be useful. Be sure to follow the embedded links in that to other discussions.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2010 9:56 AM   in reply to andymoffat

    Andy,

     

    So very glad that you got things sorted out, and that the link to that thread helped. It is always nice to know when info is worthwhile, and your reporting back with the correct fix will likely help others in the future.

     

    You might want to mark this thread as "answered," so that others visiting it will know that you got your answer.

     

    Good luck, and thanks for reporting,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 26, 2010 5:20 PM   in reply to andymoffat

    "I simply needed to remove an "end" marker that I had at the end of the video.  Once I did that everything went off without a hitch"

    "

     

    Thanks so much...I had the same issue, same report error. This thread worked perfectly....Thanks for reporting!

     

    warmly

     

    ChanceDogUSA

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2010 3:01 AM   in reply to andymoffat

    Not essential. Reaching the end of the video automatically functions as though there is a Stop Marker there. But it is irritating that this is a known fault that has not been fixed.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 17, 2013 9:40 PM   in reply to nealeh

    I ran into the same problem, but I have Premiere Elements 11. I made a number of unsuccessful attempts to solve the problem. I was beginning to despair of getting a working DVD. Then I found this thread and YES !! that was the answer. I removed a Stop Marker at the end and now it works.  Many thanks to ChanceDogUSA, Hunt and Neale !!! But I also wonder along with AndyMoffat why this hasn't been addressed in by Adobe in over 2 years.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 18, 2013 8:36 AM   in reply to craigtb01

    I cannot answer why that Stop Marker at the end of the Timeline, has not been either fixed, or at least caused to yield a warning, when added. The best that we still have is the forum to get the word out.

     

    I also wish that PrE offered a bit of a "pre-flight" check for navigation, like in Adobe Encore. Of course, as one has much more navigational control in Encore, there is more (much more) to check. Preview is but a limited emulation, and falls far short as a pre-flight. Also, I have begged for Encore to have an even better pre-flight, but have had to be satisfied with what Encore has - could be better.

     

    I could see the PrE pre-flight check picking up things like Chapter Marker too close, and of course the Stop Marker at the end. Just throw up a warning for the user - "Don't do that... "

     

    Good luck, and very glad that the forum was helpful. That is what we work so hard to provide.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 18, 2013 8:52 AM   in reply to craigtb01

    >also wonder

     

    Adobe fixes things according to some UNKNOWN (to us users) plan... but over in the PPro forum, where a few employees do read/post, at least one employee has stated that the more bug reports they receive, the higher the priority for the fix

     

    So... file a bug report https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform and request a warning message

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points