Skip navigation
larrybird6969
Currently Being Moderated

After Effects Install Problem

Dec 14, 2010 12:29 PM

I am installing the Adobe After Effects and I keep getting this error, I am running Windows 7, Quad core, Q8400, 8 GB of ram and running a 64 bit operating system.

 

Exit Code: 6

 


-------------------------------------- Summary --------------------------------------

 


- 1 fatal error(s), 3 error(s), 16 warning(s)

 


WARNING: OS requirements not met for {33A3F995-8333-4676-8D6F-AB7674BB52EA}

 


WARNING: OS requirements not met for {53BC789D-073D-47B6-AA9F-DE05990AF07A}

 


WARNING: OS requirements not met for {565DE707-5798-4FC3-8DF6-0F58A348A9B0}

 


WARNING: OS requirements not met for {5DDABB74-A879-4BE7-A4C6-FD41793942DB}

 


WARNING: OS requirements not met for {694213D7-1E0E-4C8F-B822-E2E3680C0FCE}

 


WARNING: OS requirements not met for {7816FDDE-40D4-482D-AD7D-97858985DB3E}

 


WARNING: OS requirements not met for {AAE6F374-91CB-45FB-9282-4CFA0DED2088}

 


WARNING: OS requirements not met for {B8D286BC-A68D-4E74-9F68-8756A49896D8}

 


WARNING: OS requirements not met for {C0AA232E-BD1B-40B5-A176-A2BEB67FFAE1}

 


WARNING: OS requirements not met for {CD29B5CA-4727-4114-9AD9-25CCCE6E4014}

 


WARNING: OS requirements not met for {DA1B174B-4297-467C-9EF8-0AB8D4D5171E}

 


WARNING: OS requirements not met for {DE5DE662-2ECB-4D93-967B-221FBCC8A736}

 


WARNING: OS requirements not met for {F319804F-E3A4-4C02-8AEC-CB39A4F6447E}

 


WARNING: OS requirements not met for {F9C71630-0EE3-475C-9E2B-ED95AE197DBD}

 


WARNING: CreateAlias:Icon file does not exist at C:\Program Files (x86)\Adobe\Adobe Utilities - CS5\Pixel Bender Toolkit 2\windows\pb_app.icofile:\\\C:\PIXELB~1\source\winwood\Staging    0X1.EE618BP-1021rea\windows\pb_app.ico42178f80493091e8e552c84a2897e9d a68fce32_32_f80493091e8e552c84a2897e9da68fce for icon C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Adobe Creative Suite 5 Production Premium\Adobe Pixel Bender Toolkit 2.lnk with target C:\Program Files (x86)\Adobe\Adobe Utilities - CS5\Pixel Bender Toolkit 2\Pixel Bender Toolkit.exe

 


WARNING: Payload cannot be installed due to dependent operation failure

 


ERROR: The following payload errors were found during install:

 


ERROR:  - Adobe After Effects CS5_AdobeAfterEffects10en_USLanguagePack: Install failed

 


ERROR:  - Adobe After Effects CS5: Failed due to Language Pack installation failure

 


FATAL ERROR: Cannot create extract assets at 'C:\Program Files (x86)\Common Files\Adobe\Installers\adobeTemp\{DA1B174B-4297-467C-9EF8-0AB8D4D5171 E}' from zip file 'C:\Users\Zach\Desktop\Adobe CS5 Production Premium\Adobe CS5\payloads\AdobeAfterEffects10AllTrial\Assets1_1.zip'. Error 0

 


---------------------------------------------------------------------- ---------------

 
Replies
  • Currently Being Moderated
    Dec 14, 2010 12:39 PM   in reply to larrybird6969
     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2010 11:35 PM   in reply to larrybird6969

    Not really... Short of common things like running out of temporary disk space as explained here, I can't think of much. Providing the full install logs might help. all relevant links here in the CS5 paragraph.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2010 2:33 AM   in reply to Mylenium

    If that doesn't help, try extracting the zip 'C:\Users\Zach\Desktop\Adobe CS5 Production Premium\Adobe CS5\payloads\AdobeAfterEffects10AllTrial\Assets1_1.zip' using your unzip program and report/fix the errors, if any.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points