Skip navigation
Currently Being Moderated

Acrobat read-only error message

Nov 16, 2010 3:29 AM

I´m having trouble with read-only error message when I try to save my pdf files to a network server. Do you know how to fix this or if this is a problem that might be solved in next update patch?

 
Replies
  • Currently Being Moderated
    Nov 16, 2010 10:20 AM   in reply to thorunn8

    Network drives have always been a problem for Acrobat. A lot apparently depends on the specific network. Just save locally and then copy to the network.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2010 6:48 AM   in reply to thorunn8

    Which version of Acrobat and what exactly is the error message?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2010 7:01 AM   in reply to thorunn8

    and you have no problem saving a file to that folder from other applications?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2010 7:47 AM   in reply to thorunn8

    Hey THorum, can you do a little experiment.

     

    Open the file and do a SAVE AS of the same file. Now try to save this file on the network location. Also can you try storing it to some other network location??

    Please update us with your findings.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 6, 2010 12:33 AM   in reply to thorunn8

    Can you please physically check if the file has been marked "Read Only"

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2010 8:22 AM   in reply to thorunn8

    I had the same issue, I was unable to save or open files with Adobe Reader X from Network-drives.

    So my solution was:

     

    Turn off Adobe's Protected Mode

    go to Edit->Preferences -> General and

    uncheck Enable Protected Mode at Startup.

     

    Worked for me!

     

    Hope it helps

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2011 8:49 AM   in reply to mcaubert

    Mcaubert's solution worked for me.

     

    Thanks a lot.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 8:14 AM   in reply to thorunn8

    I am having the same problem on Acrobat Pro 9. I tried to find Mcaubert's solution but could not find the Protected Mode at Startup check, and when I searched help, it came up blank too. Any suggestions?

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 8:17 AM   in reply to jonbianchi

    There's no protected mode in Acrobat 9. It was introduced in Acrobat X.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2012 8:35 AM   in reply to Gilad D (try67)

    Thanks for that info, Try. So does anyone how do I solve the problem in Acrobat 9? And please don't say "Upgrade to X". I have no control over what version I am allowed to use.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points