Skip navigation
Currently Being Moderated

I can't click anything on the settings..

Sep 24, 2009 7:16 PM

Ok so I am trying to use my Dazzle Video capture device to stream video using a webcast system but the flash player settings wont allow me to click anything. I need to change the camera. I can right click and open settings but all the options are not clickable... I am actually using the tab key and return to navigate but I don't think it works on drop menus. Help please.

  • Currently Being Moderated
    Sep 25, 2009 6:20 PM   in reply to xoftheuniverse

    No help except to say I am having the same issue.  I am simply at the Disney website and when I right click ->  Settings... the settings window comes up and I cannot click anything.  BIZARRE.  Also with the Disney website the "Loading..." graphic stays on the whole time.


    I also have the problem where the CPU goes to 100% when viewing ANY page the has a flash object on it (disney, espn, etc).  If I disable Flash in the browser the CPU goes down to normal and my laptop eventually cools off.  This is a terrible version of Flash and I hope the developers are working on these issues.


    Note to Adobe:   TEST YOUR SOFTWARE when you get it back from offshore.

    Mark as:
  • Currently Being Moderated
    Oct 13, 2009 6:35 AM   in reply to xoftheuniverse

    I guarantee you we put hundreds of thousands of hours into both manual testing and automated testing.  And Flash Player is not developed offshore.


    That said, we've tried about a zillion times to recreate this settings manager failure in-house, and we've never been able to do so. It's not a bug in Flash Player, it's something on your machines -conflicting- with Flash Player.  Driver conflict, video driver problems, other software, etc...


    Try this.

    -- Create a new Administrator profile.

    -- Log in to that admin profile

    -- Launch IE

    -- Install the latest Flash Player 10 from

    -- Go to the settings manager page and test:


    The Flash Player settings manager help is here: ttings_manager.html


    On that page, any of the links on the left go to the actual settings manager.



    Report back.

    Mark as:
  • Currently Being Moderated
    Oct 18, 2009 1:06 AM   in reply to BWolfe [ADOBE]

    From Flash Builder when running a file

    Error #2044: Unhandled error:. text=Camera access denied by user.  If you wish to view this content, please right/ctrl-click here and click 'settings' to enable your camera, and then refresh this page.


    From Adobe Flash Player Settings am only able to tab around.  Doesnt recognize mouse click.


    Please help, project requires Augmented Reality via web cam.



    Got it working for testing locally.


    flash player settings manager / website privacy settings / always allow local ttings_manager02.html



    Mark as:
  • Currently Being Moderated
    Oct 27, 2009 2:46 PM   in reply to xoftheuniverse

    Same problem here.  YOu go to a page that uses flash, right click and then select settings.  No repsonse to mouse click.  I can tab thru everything but can't change my cam.


    I'm on a Dell XPS 600 64-bit and running 64 bit windows 7 ultimate.  Have only had this problem since I installed windows 7

    Mark as:
  • Currently Being Moderated
    Mar 26, 2010 4:56 PM   in reply to BWolfe [ADOBE]



    I have to believe that this is a bug in the flash player, as I can provide you examples, where I will go to one site, and the settings will work and I am able to click allow/disallow and, then I can go to another site, where I am unable to click the settings.  I would think if its a conflicting driver problem, then it would be consistent across all sites.

    Mark as:
  • Currently Being Moderated
    Mar 26, 2010 7:16 PM   in reply to ceaseoleo

    Hi, I see no point in bringing up a year old thread. You would have a better chance of getting a response if you started


    a thread in your own name.  The person you addressed, as I understand is no longer here.






    Mark as:
  • Currently Being Moderated
    Mar 26, 2010 9:46 PM   in reply to xoftheuniverse

    Hi, just getting ready to sign off. I meant that Wolfe was not around, not you. I read your original post. A Mac? I just don't know the Mac's very well. I do know for the Global Settings to work properly, the first thing I would check is to see that

    the latest Flash Player files are installed and the SWF plug-in.


    Sometimes during an Uninstall of Flash Player an old Flash file may not get removed, etc. That is always the first thing I

    suggest to make sure of, since if the Flash Player files are not correct, well it's sort of pointless to proceed.


    If I knew the Mac like I do the PC, I could tell you exactly where to check. You probably  know that, so perhaps you already have.


    What you might do, is start a new thread and be sure to mention Mac in the subject line. I have seen someone help and then are quite smart with the Mac.


    That is all I can suggest. I was trying to help someone about a week or so ago and if I can find the thread I'll post it here.


    Ok, I found it. Don't know if it will help.





    Mark as:
  • Currently Being Moderated
    Jan 1, 2011 2:40 AM   in reply to xoftheuniverse

    Same Problem, using Windows 7, 64bit, New Dell Inspiron N7010.

    Trying to use a cam on a web site.

    When adobe setting box appears, mouse does not work, space bar and tab work but

    can not change setting in drop down box.  There should be a seperate manager that

    can be intergrated into windows or run as a seperate program.. This has happend on

    almost every machine I have ever owned... we're talking 12 pc's and laptops, if not

    more... I am a high end user, with  29 years of windows experience.....

    if you can recreate this on your tech pc's then have one of use do a dump of

    everything running and try it or maybe you have the wrong people working on the problem.

    It should be easier to find answers to problems by using help, and not have to resort to forums.

    Possibly you need a good tech writer....

    Mark as:
  • Currently Being Moderated
    Jan 1, 2011 6:46 AM   in reply to xoftheuniverse

    Here is what I have done to work around the problem.  Start the flash settings window and then


    1.       Tab to camera icon


    2.       Hit enter


    3.       Tab to drop down menu


    4.       Cntl + up arrow


    5.       Hit enter


    6.       Tab to cam

    7.  hit enter

    8.  tab to exit

    9.  hit enter

    Mark as:
  • Currently Being Moderated
    Jan 2, 2011 3:10 PM   in reply to patf9033

    Thank You patf9033 for your response..... it didn't quite work the same way it did for you but,

    I was able to change my camera settings. It still should be addresed by Adobe.

    I don't think they are listening to customers, and we know there are more then just a few of use.

    I had two cameras, one built in web cam and the other external, I disabled the internal in order to change

    setting on the internal.... .   Thanks for your work around... still would like the mouse to work...

    Mark as:
  • Currently Being Moderated
    Jan 5, 2011 7:48 AM   in reply to xoftheuniverse

    This is absolutely ridiculous they still haven't fixed this. This is a horrible bug and its been there for 2 years. I think it has to do with the window mode when the flash player is embeded but it shouldn't show a panel the user can't click. Its crap like this that people are leaving flash is droves.

    Mark as:
  • Currently Being Moderated
    Mar 17, 2012 3:33 PM   in reply to xoftheuniverse

    Use a series of [TAB]'s and [SPACE]'s to move and select respectively. This worked in Chrome (17) on the MAC (10.7) after not being able to click on the settings manager within a webpage.


    This isn't a permissions issue or a page issue, it's a Flash issue. Adobe claim they cannot recreate the issue in house to troubleshoot it so if any of you are near 345 Park Avenue San Jose, CA consider walking your computer into Adobe and show them. I suspect it's client specific. 

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points