Skip navigation

Dreamweaver CS5 will not open

Apr 30, 2010 8:50 AM

  Latest reply: Cyford, Jun 10, 2013 8:55 AM
Replies 1 ... 3 4 5 6 7 Previous Next
  • Currently Being Moderated
    Oct 16, 2010 3:30 PM   in reply to freicook

    Last login: Sun Oct 17 00:11:43 on ttys000
    /Volumes/wd/adobe/Adobe\ Dreamweaver\ CS5/libCocoa.dylib ; exit;
    user:~ name$ /Volumes/wd/adobe/Adobe\ Dreamweaver\ CS5/libCocoa.dylib ; exit;
    -bash: /Volumes/wd/adobe/Adobe Dreamweaver CS5/libCocoa.dylib: cannot execute binary file
    logout

     

    [Process completed]

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2010 6:48 PM   in reply to freicook

    friday04 wrote:

     

    SOLUTION 101


    Hi,  I'm really not sure how far you got with this, or if indeed you managed  to resolve it. After almost 10 solid hours of trouble shooting, I  discovered like some other noted posts that this is a permissions issue.  I did not have File Vault activated and after going around in circles  (with fix permissions, reinstalling, restarting safe/normal modes) ended  up in the user/library/application support/adobe folder.


    This  solution should work for any one who has had previous CS installations.  When I navigated to the aforementioned section  (User/Library/Application Support/Adobe Folder/Dreamweaver CS5) I found  that the Dreamweaver CS5 folder was empty. I then threw it to the trash  and duplicated the 'Dreamweaver CS4' folder and renamed it 'Dreamweaver  CS5'. This subsequently worked like a charm, so my diagnosis is that  this is a problem emanating directly with the installation and not  current configurations such as File Vault. Coincidently, my Flash CS5  launched but had issues when inside the app - like writing script. I  repeated the same solution and hey! it was like I had the adobe  developers right in the room with me.

     

    NOTE: You need to navigate to your username Library and not your hard drive Library.

     

    Good Luck!

     

    Mac OS X 10.6.3

     

    Hey Guys,

     

    I have Snow Leopard 10.6.4 and Adobe CS5 Creative Suite and I tried everything from reinstalling, backing up from Time Machine and permissions and nothing worked. I used the solution above and it worked perfectly.  Just delete your Dreamweaver CS5 folder, regardless if it has anything in it or not. Take the Dreamweaver CS4 folder and duplicate it in the same directory and rename it to Dreamweaver CS5 and it works perfect, no reboot. Takes 10 seconds. Good luck!

     

    I don't know if changing the permissions had anything to do with it before doing this, but I'd try that too, just in case I got lucky. Sorry guys, I know it sucks and I feel your pain.

     

    Jaime

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2010 1:14 PM   in reply to freicook

    I had the same problem but I fixed it.

    For the record I am running 10.6.3 on a MacBookPro with the most uptodate version of CS5. I never had FileVault enabled.

     

    I found that when I logged in as new user I was able top open DW. Armed with that information and the process of elimination 5000 I was able to find that the problem for me was with ~/Library/Application Support/Adobe/Dreamweaver CS5

     

    How I got there:

     

    open terminal.

     

    Test Preferences Folder

    sudo mv ~/Library/Preferences ~/Library/Preferences.old

     

    Tried top open DW no go so then I undid what I had done

     

    sudo rm -R ~/Library/Preferences

    sudo mv -R ~/Library/Preferences.old ~/Library/Preferences

     

    You have to do this fast otherwise open apps or the finder will recreate the preferences folder.

     

     

    Test Application Support

     

    sudo mv ~/Library/Application\ Support ~/Library/Application\ Support.old

     

    Tried top open DW and it worked. I found that when I opened DW it created and Adobe folder within Application support. Inside of that it created a few other folders.

     

    I coped the "Adobe" folder to the desktop and then put everything back the way it was:

     

    sudo rm -R ~/Library/Application\ Support

    sudo mv -R ~/Library/Application\ Support.old ~/Library/Application\ Support

     

    Again do this fast.

     

     

    Then I copied the NEW Adobe folder on the desktop to ~/Library/Application\ Support/

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2010 5:05 AM   in reply to lashley22sD

    For those of you using PC, and in particular Acer machines wit edatasecurity installed, use this update

    http://www.egistec.com/websitedownload/patch/acer/eDataSecurity_2.2.50 99.zip

    It will most probably solve this problem, as it did for me. The problem is (seen from crash dump logs) that Dreamweaver in certain read or write operations does not have the proper access rights.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2010 5:23 AM   in reply to Netfed1234

    DO NOT DOWNLOAD THE ZIP FILE FROM THE POSTER "NETFED1234" [Moderator: unless you are using an ACER PC]

     

    The issue was DW with Mac OS/X. [content edited] expects you to download a .zip file, open it, and by chance run a .exe file that an easily compromise your system if your running a virtual machine.

     

    I've reported this post and Adobe has not taken it down. [Deleted by moderator]

     

    [Moderator's note: Netfed1234 made it clear that the patch was for Acer PCs. It does not apply to any other make of computer. The incompatibility between Acer security software and Dreamweaver is a known issue. See http://forums.adobe.com/thread/417116.]

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2010 2:07 AM   in reply to ngcadobe

    I am very sorry for the conondrum I caused you by posting a direct link to the file download. Hence, in order to correct this, I will post a link to the developers webpage instead, showing the actual origin of the file. Here it goes: http://www.egistec.com/oid0x0100cid0Alidenpid3sid01/program-update.asp x.

     
    |
    Mark as:
  • Jochem van Dieten
    2,391 posts
    Apr 8, 2001
    Currently Being Moderated
    Nov 10, 2010 5:22 AM   in reply to ngcadobe

    A few points with regards to external links and moderation:

    1. Every time you follow a link to an external site it is your own responsibility to verify the reliability of the place where you are going and see for yourself whether you want to install software. Even the ToS explicitly say so.
    2. Deep links to downloads are perfectly acceptable and are no reason for removal.
    3. Deep links to downloads are usually not the best. Try not to link to an executable, but link to a download page that has the executable, the Release Notes and the rest of the documentation.
    4. If you feel a post requires moderator attention, use the "Report abuse" link and file a detailed report (in max. 255 characters). Don't say "Link to a possible virus" because if the virusscanner of the moderator doesn't detect anything that is not a good enough reason to remove a link (see point 1). If you report "Symantec update m28 detects the MyDoom.m virus" a moderator can at least try to verify the claim.

     

    If you require any further clarification on the moderation of external links please post in the Forum comments forum or if you wish to claim certain links should be removed you now know how to report them.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2010 2:42 AM   in reply to Disc Dogger

    Hi,

     

    Im having exactly the same issue, Dreamweaver starts and only displays the apple icon and 'Dreamweaver' menu from which I can either hide it or quit.

     

    I don't think this issue is just limited to FileVault as I don't use it and still have the issue, what's more Dreamweaver CS5 was working fine for some time but this is the first time I have tried to use it this month so I'm guessing that it could be related to some OSx updates, though why nothing else has been affected only Dreamweaver!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 18, 2010 3:43 PM   in reply to Nohl Lyons

    Thank you. This worked for me as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 18, 2010 2:00 AM   in reply to freicook

    oh poo Ive just downloaded the master suite trial to try on my macbook pro.

     

    Its an old macbook pro with only 2gig ram. I just updated to 10.6, it was running on 10.4.11 before

     

    Looks by the sound of things that I should stick with doing it all on a p.c.

     

    Im gonna try it out anyway as at the moment I only really understand Fireworks and Dreamweaver, the rest of the programs I was just being nosey about

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2010 4:00 AM   in reply to jbordersfl

    this worked for me too.  i never had fv on either

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 24, 2010 11:04 AM   in reply to freicook

    I too had this problem and found a solution.

     

    Note: None of the above solutions worked for me, except logging in as a different user. I tried repairing permissions, rebooting etc.. then I went to the DW support page on adobe.com. They had this message:

     

    SUPPORT ALERT An update for Dreamweaver CS5 is now available. We recommend that all users install this update, especially those experiencing issues starting Dreamweaver CS5 on Mac OS. Click here to download the 11.0.3 update now.

     

    I downloaded the update, installed and all is right with the world. Here's the link to the update page:

    http://www.adobe.com/support/dreamweaver/downloads_updaters.html#dwcs5

     

    Note: Even though the update is dated August 2010 and my original purchase and install was November 2010, it still worked for some reason. Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 8, 2011 6:07 PM   in reply to freicook

    Windows 7 users' possible fix

     

    Hi all Win7 users of DW CS5 that dies after the splash screen.  You might want to try recreating your DW preferences as described here:

    http://kb2.adobe.com/cps/839/cpsid_83912.html#main_Restore7V

     

    It worked for me.  I think the problem was caused by running CCleaner which deleted the wrong registry key.  Bad CCleaner!  Be careful running those "helpful" system cleaners, folks.  They can royally screw up a computer if you trust them too far.

     

    Anyway, DW CS5 is back in action for me at least.

     

    Regards

    Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 13, 2011 12:53 PM   in reply to Grimm.nl

    This one worked for me.  Dreamweaver is loading again, not just the left hand word Dreamweaver at top no more!  THANKS!!!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2011 2:22 PM   in reply to freicook

    Problems with Network Home folders and FileVault home folders seem to stem from the same cause. The same cause that was in fact in the older versions of CS or Dreamweaver too.

     

    Telltale signs are the Welcome pane not displaying anything, or display old information.

     

    The problem is with the personal configuration folder.

    When there is no folder in a users' home folder, Dreamweaver will attempt to copy this folder on first launch.

     

    This seems to fail on some specific files when it is copying to either a Network Home or a FileVault home folder, resulting in an incomplete Configuration folder, or one that has messed up permissions.

     

    The solution I found is:

     

    1. Create a new local user, then login as that user.

    2. Launch Dreamweaver.

    3. Quit Dreamweaver.

    4. Take a copy of the Configuration folder from this user's home, putting it in Shared, for example, so it is accessible from your problem account:

     

    ~/Library/Application Support/Adobe/Dreamweaver CS5/en_US/Configuration

     

    5. Log back into your other account

    6. Copy it to the correct location in your Network Home or Filevault home folder.

    ie — ~/Library/Application Support/Adobe/Dreamweaver CS5/en_US/Configuration

    7. Set the permissions on this folder to read/write (chmod -r 777 ~/Library/Application Support/Adobe/Dreamweaver CS5/en_US/Configuration)

    8. Launch Dreamweaver.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2011 8:42 AM   in reply to freicook

    My program had been working fine for months and then suddenly yesterday wouldn't work. The icon would stay in the dock and there was a light under it implying that it was on and working, but I was unable to access anything in the program beyond that point.

     

    This may or may not be obvious to some of you, so I will say it if you are having the same problem and have tried everything mentioned on the forum, but have not contacted tech support or anything like that... before you do anything: update Dreamweaver. I had tried everything mentioned on the forum, was about to uninstall and reinstall, then went to FAQ for Dreamweaver CS5, downloaded the update, and it worked perfectly.

     

    It seems obvious, but I was under the assumption (as a person who updates every week) that all my updates were current. Just make sure, before you go into ALL THIS forum skimming that you have the most current update for Dreamweaver.

     

    Hopefully this will help some of you.. yes, something as simple as not updating can keep a program from working. I sincerely hope that your problem's fix is as simple as all this.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2011 11:45 PM   in reply to freicook

    I wish I would have seen this post or been warned about this problem by Adobe when I bought the programs. I would not have spent days erasing and replacing every cs5 program trying to solve the problem. I don't know for sure exactly what I did or if it will work for you all but dreamweaver now opens perfectly on my mac book pro and I still have file vault active.

     

    I began by opening file vault and clicking to turn it off. I didnt know it would take 35 minutes so as soon as it started I clicked cancel because I didnt feel like waiting. Once the computer restarted, dreamweaver opened fine. It had not opened for me in weeks and was a royal pain causing me not to be able to complete my school work or web designs unless I used someone els's computer. I can only hope that will work if it ever has a problem again!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2011 11:46 PM   in reply to mmmiiilll

    By the way, I did do an Adobe update as well so that may have fixed it!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2011 2:20 AM   in reply to freicook
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2011 1:12 PM   in reply to Nohl Lyons

    Almost worked for me...I just needed to do one more thing...ERASE that folder. That works in all cases

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2011 1:37 PM   in reply to ra115968

    Yes, if you are on a Mac, installing the latest update for Dreamweaver CS5 should resolve this issue.

     

    More details, including a link to download the update, are in this document:

     

    http://kb2.adobe.com/cps/844/cpsid_84413.html

     

     

    I saw what looked like a few Windows users on this thread as well. I would still recommend installing the update, but it may not resolve the issue by itself.

     

     

    If you are on Windows with an Acer computer, then the patch provided here should help:

     

    http://www.egistec.com/oem-acer001/program-update.aspx

     

     

     

    Startup problems like this can have other causes as well, for both Mac and Windows users. For example, the "configuration" folder may contain corrupted files or could have permissions problems (both of these are mentioned in this thread). This document contains details for resetting the configuration:

     

    http://kb2.adobe.com/cps/839/cpsid_83912.html

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2011 10:39 AM   in reply to freicook

    Hey thanks guys,

     

    I went to System Preferences - searched for "File Vault" disabled it and it took 5 minutes to close down and then Dreamweaver opened up!

    So I didn't even need to set up another user account..

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2011 5:16 PM   in reply to Theresa Spire SEO

    Hi Theresa Spire SEO. Welcome to the Adobe user-to-user forums.

     

    If you install the latest update for Dreamweaver, you could re-enable FileVault:

     

    http://kb2.adobe.com/cps/844/cpsid_84413.html

     

     

    Even if you do not mind having FileVault disabled, installing the update is recommended if for nothing else than the HTML5 Pack.

     

    Be sure to reboot the computer after installing the update.

     

     

    Cheers!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2011 12:23 AM   in reply to freicook
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 8:33 PM   in reply to Nohl Lyons
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2011 3:23 AM   in reply to freicook

    I also had this problem and found a solution.

    You just have to install the update, if there is one.

     

    The only option when I started Dreamweaver was: Dreamweaver, no other options.

    I installed the updates, restarted my Mac, and now it's working again.

     

    Maybe it help for one of you.

    Just give it a try.

     

    Succes.

    Elsemieke

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2011 4:35 PM   in reply to freicook

    I installed InDesign CS5 for Mac two days ago and then Dreamweaver wouldn't work. I tried all of the suggestions in this thread and the only one that worked was when I created a new user account. I did NOT have FV on.

     

    Knowing that my permissions were messed-up, I installed the DW update from http://download.macromedia.com/pub/dreamweaver/updates/cs5/11_0_3/mac/ AdobeDreamweaver-11.0-All-Update.dmg

     

    Everything is working now.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2011 11:25 PM   in reply to stacygorman

    yep, all it took was an update!! PHEW!!

     

    Thank you knowledgable folk

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2011 5:00 PM   in reply to freicook

    Here's what worked on my system:

    I located and threw out a particular Configuration folder.

    It's the one at User Name/ Library/ Application Support/ Adobe/ Dreamweaver/ Configuration

     

    Please note that I do not use File Vault.

    Logging in as a different user also worked, but isn't ideal.

    Repairing permissions did not work for me.

    Throwing out the cache did not work for me.

     

    I got this information from the following: http://forums.adobe.com/thread/417116, which is for CS4, but it worked for CS5.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2011 9:57 AM   in reply to maKADUF87JEKDJMA

    Well I just had this issue started last week,

    I tried everything on this discussion, nothing did it, almost re-installed.

    Then I realized that I was playing with some new fonts last week, and some seemed to be corrupt.

    Some programs wouldn't start as well.

     

    Figured it was the fonts at it again, so...

     

    I added a new folder, Username/Library/FontsBK,

    Moved all the running fonts from this folder, Username/Library/Fonts.

     

    Dreamweaver CS5 started like a charm.

    I'll need to add the fonts back as needed.

    Hope this helps,

     

    I had an issue with google maps, street view wouldn't load on my system,

    everyone else's system(browser) worked, found a post about corrupt "Arial" font, on my system.

    I had no idea fonts can cripple a system this way.

     

    iMac 27

    3.06 Ghz

    4 GB

    10.6.7

     

    Good luck

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2011 7:58 AM   in reply to freicook

    Just delete the "Dreamweaver CS5" folder in the follow location:

    "<your_user_acct>/Library/Application Support/Adobe/Dreamweaver CS5"

     

    Restarting Dreamweaver will work; the folder will be re-created; permission reset.

     

     

    Loki vanquished.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 8:29 AM   in reply to nylonadobe

    This worked for me and I simply followed these instructions and then simply copied the DW4 preferenbce folder and then renamed it Dreamwever CS5.5.  Hope that continues to be uncorrupted.  Thanks all.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 8:35 AM   in reply to admannc

    Hi.  I'll be out of e-mail and cell range until the 23rd.  There's a sight chance I'll get the occasional signal, but I probably won't receive messages until I return.

     

    Thanks.

     

    Garry

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2011 1:35 PM   in reply to Grimm.nl

    picturit wrote:

     

    Yeah well, that's the same solution that I posted some time ago, but there's a better* solution:

     

    1. quit Dreamweaver if still "running" (or something like that..)

    2. go to <user>/library/application support/Dreamweaver cs5/en_US/Configuration/DVADialogPrefs/

    3. delete or rename the file DVADialogPrefs.xml

    4. restart Dreamweaver

    5. presto!

     

    This way, you don't need a backup of the Configuration folder so you don't lose your settings.

     

    *just to be clear on this: the only acceptable solution is a fix by Adobe!

     

    Thank you, this worked great for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2011 6:13 PM   in reply to freicook

    I had the same issue. iMac Intel Core 2 Duo, 3.06 GHz, OSX SnowLeopard. All other apps in the CS5 Creative Suite Premium work fine, but DW won't show the splash screen. Tried playing with read/write permissions like described elsewhere. Not running File Vault.Tried reinstalling just DW, no luck. Tried reinstalling the whole suite, no luck. Tried running from a new account, no problem, but that doesn't help...

     

    Solution: I used the uninstall applet and selected the remove preferences option at the bottom of the pick list (when choosing which apps to uninstall from CS 5). Uninstalled, reinstalled.

     

    DW now works like the others...for now. (until the next Mac update causes havoc.)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2011 6:16 PM   in reply to Jackson Coloc

    Hi.  I'll be out of e-mail and cell range until the 23rd.  There's a sight chance I'll get the occasional signal, but I probably won't receive messages until I return.

     

    Thanks.

     

    Garry

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 3, 2011 4:24 PM   in reply to freicook

    I had the same problem. I had upgraded to a new machine with Lion pre-installed. I installed my CS5 applications and everything worked except for Dreamweaver. I read over all of the posts and a lot of the posts had said it was a permission problem. I repaired my premissions and downloaded the lastest update for Dreamweaver CS5. I restarted my machine and now Dreamweaver starts perfectly. Adobe really has to fix things like this.

     

    Vince Mendella, CGD

    graymatter studios

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2011 10:22 PM   in reply to freicook

    try this on for size it worked like a charm for me.

     

    Here’s how I fixed the problem:

    1. First quit Dreamweaver CS5 if you have in launched (or kinda launched)
    2. Open Finder and navigation to: Macintosh hd/users//library/application support/adobe/dreamweaver cs5/en-US/
    3. Here you will find the folder “configuration” … Rename this folder to ‘configurationOld’ and restart Dreamweaver

    What this will do is force Dreamweaver to create that configuration folder again. Please note: this may not fix it for you and this solution has not even been mentioned by Adobe. Hope this helps you out!

    http://www.dlocc.com/articles/nothing-happens-when-launching-dreamweav er-cs5-on-mac/

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2011 2:06 AM   in reply to freicook

    I'm running Snow Leopard 10.6.8 with FileVault enabled. Design Premium CS 5.5 was installed and Photoshop and Flash worked fine on a standard account. Dreamweaver didn't however. I followed this forums suggestions to find the config files and none were there. In the end I didn't want to wait around so I just set my standard account to be able to admin the system (System Preferences) and now DW works.

     

    Not ideal solution, of course, since it makes sense to have the standard account for work related stuff unconnected to an admin account; but until this gets resolved this overly obvious solution may help you get web designing again quickly

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 5:18 PM   in reply to freicook

    I never write on these forums but I struggled with this issue for ages, and spent alot of time trying everything on here. I have found the answer and wanted to share with anyone else still dealing with this issue.

     

    You need an extension/update for dreamweaver that can be found here:  http://kb2.adobe.com/cps/844/cpsid_84413.html

     

    Good Luck!

     
    |
    Mark as:
1 ... 3 4 5 6 7 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points