Skip navigation
amt11234
Currently Being Moderated

Unable to save PDF to network drive "disk used for temporary files is full"

May 10, 2010 4:14 PM

Hi,


I just upgaded Adobe Acrobat to the current version, 9.3.2 organization-wide about a week ago. Since then, a handful of people (4 users out of 40) are having an issue where they cannot save PDF documents to a network drive. They get the following error:

 

"The disk you were saving to or the disk used for temporary files is full. Free some space on this disk and try again, or save to a different disk."

 

However, they can save the file locally and drag it over to the desired network share.

 

Can anyone tell me what this is about? I've searched online but haven't found anything useful. It doesn't make sense that most computers are able to save to a network share and others aren't - any help is appreciated!

 

Thanks

 
Replies
  • Currently Being Moderated
    May 10, 2010 8:16 PM   in reply to amt11234

    You are in the Reader forum, not the Acrobat forum. Please repost there. Please give us details on the OS on the client and the network drive. I do this all the time under Windows 7 (and previously XP) with no issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2010 8:17 PM   in reply to MichaelKazlow

    BTW, from the sound of it, it seems like a permissions issue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2010 6:35 PM   in reply to amt11234

    I have just had a user report this identical problem?

     

    - Users local drive has plenty of freespace.

    - Users network drives have plenty of free space.

    - User can save locally and then manually copy the file to the network share.

     

    I havn't troubleshooted this yet but the first thing I am going to test is the problem described here ----> http://z1-x.blogspot.com/2008/06/adobe-acrobat-file-name-limit-too-lon g.html

     

    I'm hope this has been fixed in newer versions of Adobe. Though I won't hold my breath as its still an issue in Microsoft office and shadow copy (although the problem occurs at 255 characters I think).

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2010 8:28 AM   in reply to amt11234

    We have the exact problem when saving modified PDF file on a shared network drive. This continues even we upgraded from v8 to v9.3.2 of Acrobat Pro.

    We also tried to have "Security (Enhanced)" disabled in the local preferences and it didn't help. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2010 7:13 AM   in reply to tamarde

    I was also having this issue and tried to recreate the folder structure locally.  It wasn't recurring locally...until I added in a folder representing server path.  Make sure you're accounting for all characters that are in the actual file path, not just file/folder names, when you're doing this.  I had the users who were having this problem start abbreviating file names that they were using on their server shares and this resolved the issue for them.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 21, 2010 11:43 AM   in reply to amt11234

    SOLUTION (that worked for me)

     

    I had the same problem that PDFs couldnt be saved on a network drive for some users, but others were fine. Not only that but they COULD drag and drop other files onto the network shares so I knew it wasnt a permission issuse.

     

    I found out that I had disk quotas turned on, although the server had plenty of space the users were only allowed certain amount of data each (1GB) and some particular users were hitting there limited (just so happens the pdf files were much larger then the other files they were transfering to the network drive other wise the same error would of happened not just PDFs).

     

    1. Log on to the Windows Small Business Server 2003 box as a member of the Administrators or Domain Admins      group.

    2. Open the Server Management console from the Start menu or using a desktop icon.

    3. Expand the Advanced Management entry in the left pane.

    4. Expand Computer Management.

    5. Expand Storage.

    6. Select Disk Management

    7. Right-click the disk volume for which you wish to set  user quotas and click Properties.

    8. Highlight the Quota tab

     

    http://articles.techrepublic.com.com/5100-10878_11-6117811.html

     

    Hope this helps anyone.

     

    Matt

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2011 6:18 PM   in reply to Matt_26uk

    This seems to be a bug related to protected mode, at least in Adobe Reader X. Unchecking "Enable Protected Mode at startup" in the General tab fixed this for my users.

     

    Solution was found here: http://www.pcguide.com/vb/showpost.php?s=e6a2833bf89a00e88c52b01713cc7 34f&p=461932&postcount=21

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2011 1:12 PM   in reply to mvshaney

    mvshaney...perfect solution for this military user; simple and completely effective.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 8, 2011 12:25 PM   in reply to amt11234

    I just wanted to add that the solution proposed by mvshaney worked for me as well - thank you!

     

    I was having the same error message when saving an already open PDF from within Firefox. I was not trying to save to a networked drive, just to my local hard disk.  I had tried reinstalling the plug-in, the whole of Adober Reader and all the suggested support from Firefox to no avail.

     

    But in Adobe Reader X, Edit>Preferences> unclick enable protected mode at start-up followed by complete restart of both Reader and Firefox, solved the problem completely.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2011 5:17 AM   in reply to mvshaney

    Awesome, this is exactly what I needed and it fixed my problem!  Thanks a lot!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 10, 2011 12:33 PM   in reply to amt11234

    Recently ran into this issue at work- only half the pc's with reader did not have the "enable protected mode at startup" box checked. However when we checked the box, closed adobe completely - reopened, unchecked the box, closed adobe comletely and reopened it worked fine! I've done this on 12 pc's so far, give it a try it your protected mode isn't checked.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 3, 2012 4:17 PM   in reply to mvshaney

    This solution worked for me, thank you so much mvshaney for posting it.

     

    Adobe: This is a DISGRACE!  This post is 2 years old and your new software still has the same bug!

    1. the error message is wrong
    2. why is it not possible to save a protected file. At the very least
      1. tell me ahead of time that I won't be able to save it
      2. tell me HOW to save it
     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    May 10, 2012 4:52 PM   in reply to NicoDDD

    Yes, this worked for my users aswell.

    Unbelieveable that Adobe has not fixed this yet.

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Jul 19, 2013 4:13 AM   in reply to Mantis25

    Same problem here! Adobe 11.0.03, user couldn't save to network folder.

    Disabled protection mode, saving worked!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 10:44 PM   in reply to nobody2013

    Please note that effective immediately, I will be switching my email address to [removed]

     

    Thank you for changing your contact information.

     

    Nathalie Christopher

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 10:45 PM   in reply to NCCGROV

    This is a public forum; please do not post your email address or other private data!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 10:58 PM   in reply to Pat Willener

    Please note that effective immediately, I will be switching my email address to [removed]

     

    Thank you for changing your contact information.

     

    Nathalie Christopher

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2013 10:59 PM   in reply to NCCGROV

    Then please change your email address in your Adobe profile, rather than sending auto replies!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points