Skip navigation
Currently Being Moderated

Moving instances around slugish?

Feb 1, 2011 4:27 PM

Moving clips around on a timeline is slow or sluggish when I have my timeline expanded to fill a monitor, when my timeline is reduced as in an adobe window preset the movement of clips is as expected, very responsive.

When I grab a clip on the timeline it turns to a ghosted clip (looks exactly as a normal clip but ghosted but still has clip name etc when moving around).

 

Our other suite has exactly the same software and almost identical hardware and when clips are grabbed on this machine with a large timeline the clips actually turn to a grey only ghost (with no clip details etc) and moving around is very fast and responsive.

 

Suite 1 with the issue:

MacPro 4.1 - MAC OSX 10.6.6 - GTX285 card - 16gigs DDR3 ECC ram

 

Suite 2 without the issue:

MacPro 3.1 - MAC OSX 10.6.6 - GTX285 card - 22gigs DDR2 - FB-DIMM ram

 

As mentioned both suites have identical software (all latest versions) and have been rebuilt from the ground up together on the same day.

 

We have gone through our settings in premiere together and all prefs etc are the same. We have identical timelines when testing.

Does anyone know of any setting anywhere else that may be causing this issue?

Cheers

 
Replies
  • Currently Being Moderated
    Feb 2, 2011 3:06 AM   in reply to Butch2oc

    I"m wondering a bit about your storage?  Could it be that one of the systems is playing of the main drive?  Also, what codec are you using?  Could you have rendered out an animation codec by mistake on the clip your testing?

     

    Standard stuff to try would be

    1. Make sure you have the latest CUDA driver from NVIDIA for 10.6.6 http://www.nvidia.com/object/mac-driver-archive.html
    2. Clean your media cache (preferences/media)
    3. trash your prefs - http://blogs.adobe.com/genesisproject/2009/11/having_weird_behavior_wi th_an.html

     

    Hope this helps,

    Dennis

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2011 12:33 PM   in reply to dradeke

    Also experiencing sluggish behavior.

     

    Mac OS 10.6.6

     

    12 Core Mac Pro 2.93 Dual

     

    32 GB RAM

     

    GeForce GTX 285

     

     

    Will keep note in this post .. but I just posted another one with Video Effects set and center points on Program Monitor for keying in timeline sluggish and non-responsive.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2011 12:34 PM   in reply to Pharther Phurther

    Also, while this is occurring .. check your Activity Monitor.

     

    Mine shows @ %150 CPU use in PP during sluggish moments.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2011 5:40 PM   in reply to Butch2oc

    Also I posted this:

     

    http://forums.adobe.com/message/3444554#3444554

     

    Basically:

     

    OS X 10.6.6

     

    To clarify ... is seems to happen with all center and corner set points related to any video effects that are adjusted via keyframes. ( Motion )

     

    The numbered index that can be controlled by a click-hold mouse command seems to work fine .. and doesn't product the same effect.

     

    I have restarted, reloaded, re-edited .. and cleared the media cache.

     

    The Activity Monitor lists 150% CPU use while this occurs.

     

    PP is also unresponsive everywhere while the adjustment plays 'catch-up'.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2011 4:18 AM   in reply to Butch2oc

    Butch,  send me the case # from Adobe so I can look it up.

     

    Dennis

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2011 4:23 AM   in reply to Pharther Phurther

    Try turning off the GPU in Premiere and try again.  Also make sure (if you are using GPU) that you're using the latest nvidia driver.

     

    Dennis

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 4, 2011 8:56 AM   in reply to Butch2oc

    Please inform me where to turn off the GPU.

     

    I find no such option in Premiere.

     

    I have the latest Nvidia driver.

     

    The sluggish performance is not a Graphic Card issue .. as far as I can tell.

     

    Very simple to reproduce every time:

     

    1.) Add a video clip to a sequence.

     

    2.) Choose effect "Motion".

     

    3.) Highlight Motion effect to appear Center Set point.

     

    4.) Mouse Click Hold Drag Center point back and forth. Watch it gag.

     

    5.) Try Mouse Click Hold Drag on Position Index Numbers. No Problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2011 12:27 PM   in reply to dradeke

    The extremely long sluggish time due to frame set point movements are not effected if I toggle the Mercury Hardware // Software Playback either way .. and shouldn't have anything to do with the graphics card anyway, since it is fine when using the numbered set points index and the click/hold/drag.

     

    Could you confirm this and send it up to the bug dept. It is definitely worthwhile to fix.

     

    Also: It would be nice that ....

     

    Adjusting the 'motion' frames should respond to the arrow keys ( or / as the numbered values should change ) ... such as in Photoshop.

     

    This seems to be a inconsistency in common workflow between Adobe products.

     

    Maybe if the was a way to customize the keyboard for this ....

     

     

     

    The CS5 is a great suite .. I wish I was part of the design team to update certain features I am visualizing from being a 20 + year veteran of Adobe apps..

     

    Thanks for your help.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2011 12:30 PM   in reply to Pharther Phurther

    ... above .. ( Such as the 'Move' tool in Photoshop )

     

    My Point:

     

    Making fine one pixel increment adjustments and large 'visual' frame drags are necessary for optimal workflow.

     

    The sluggishness / lack of these features need to be addressed.

     

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 7, 2011 4:14 AM   in reply to Pharther Phurther

    Pharther Phurther wrote:

     

    Please inform me where to turn off the GPU.

     

    I find no such option in Premiere.

     

     

    Project Settings/General is where you will find the ability to turn off the GPU (at the bottom of the pane)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 10, 2011 8:44 AM   in reply to Butch2oc

    Butch2oc wrote:

     

    Here you go Dennis, sorry for the delay, been away.

    Case number #0182049590

     

     

    Adobe may be contacting me today I believe.

    I'll take a look into it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2011 3:07 PM   in reply to Butch2oc

    I have the same issue, running 10.6.6 with Premier 5.0.3.  Sluggish behavor in the same way Butch2oc has.  I also have a MacPro 3.1- Mac OSX 10.6.6 that does not have the issue. I can replicated this senario identically.  Could this be an issue with MacPro 4.1 systems?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2011 4:02 PM   in reply to drewlaunchfilm

    My Wacom BluetoothTablet was the culprit .. I used another non-wireless mouse and it was fine.

     

    Wacom never returned to me with a fix.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2011 10:22 AM   in reply to Pharther Phurther

    Pharther Phurther, did you uninstall your wacom drivers to get the instances to speed up? Or did you just use a non wireless mouse?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2011 11:04 AM   in reply to LFedit

    will try removing wacom drivers

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2011 12:04 PM   in reply to LFedit

    Used a non-wireless mouse ...

     

    It is the repetition of the mouse click signal that overruns the buffer. There is no need for all the information ... which was not a problems on older slower machines.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2011 1:11 PM   in reply to Pharther Phurther

    My problem still exists after using a non-wireless mouse, uninstalling wacom and logitech drivers.  All instances still behave sluggish, i will post any new findings while I continue to search for an answer.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2011 11:03 AM   in reply to LFedit

    Again the sluggishness is actually too-fast ... the mouse coordinates collected from holding the click down and dragging overrun the mouse buffer to the point where it freezes the movement trying to catch up.

     

    The only solution is Adobe Tech. They need to address this in update and only in certain instances it is a problem. My guess is that they never will since their is probably no room for new code placement in the app.

     

    I have solved my problem with a mouse. Not sure why that didn't fix yours ...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2011 10:41 AM   in reply to Butch2oc

    Thanks Butch2oc, good find!

    I can confirm this result.  Instances on my 30" cinema display lag in the time line with a wired mouse, wacom intous4, and a logitech mx revolution.  When the timeline is minimized to roughly 1/4 of the screen real estate, the problem goes away and does not exist with all three input devices.  I use dual monitors, and was able to replicated the problem on my secondary display which has a display of 1920x1080, the lag reoccurs if the timeline window takes up more than 1/2 of the screen resolution.  Please submit bug reports if anyone else can replicate this as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 16, 2011 10:58 AM   in reply to LFedit

    Here is the Bug Report link.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 7:09 PM   in reply to Butch2oc

    I have the same thing. Running a 12 core with 2 27" LED displays. OS 10.6.8, a mere 16GB od RAm and an ATI Radeon HD 5870.

     

    Timeline is SUPER laggy unless made full screen. What gives? This ever get fixed?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 9:43 PM   in reply to PDVPro.com

    Lion fixed it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points