Skip navigation
pk4ut
Currently Being Moderated

Error: 1301

Feb 18, 2011 10:57 AM

Everytime I try to run an update for Adobe Acrobat (in this case to version 9.4.2), I am met with this error message:

 

The update could not be applied because the Adobe Acrobat application contents were modified since the original installation.


Please reinstall Adobe Acrobat and check for updates again.


Error: 1301

 

I don't want to have to reinstall Acrobat everytime there is an update. Can someone tell me how I can fix this?

 

Thanks!

 
Replies
  • Currently Being Moderated
    Feb 18, 2011 12:55 PM   in reply to pk4ut

    Did you see the announcement at the top of the Main Acrobat Mac Forums Page:

    Acrobat 9.4.2 updates causing issues?  Please read.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2011 1:15 PM   in reply to pk4ut

    What have been your usual steps when applying the update? Are you using the Adobe Updater (Under the Help Menu in Adobe > Check for Updates)? Or are you manually going to the downloads site at Adobe.com and getting the updater that way?

     

    Also, under the Help menu is "Repair Acrobat Installation"; have you tried that?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2011 1:40 PM   in reply to pk4ut

    Sorry, you're having these problems, PK. Keep in mind that most people in these forums are other users and not necessarily Adobe employees or support people.

     

    When you did the last re-install, did you run the "Acrobat Uninstaller" app first?

     

    Also, seems some others are having the same issue. Check out this other thread:

    http://forums.adobe.com/thread/670354?tstart=0

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 21, 2011 8:49 PM   in reply to pk4ut

    Did you find a solution? I'm having the same problem!!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2011 12:52 PM   in reply to pk4ut

    I'm having the exact same problems mentioned here, starting with 9.4.2 and continuing with 9.4.3.  I even tried calling Acrobat support (don't even bother) when I was having 9.4.2 troubles -- they claimed it will be fixed with 9.4.3 but it's not.

     

    I have tried all the suggestions on this forum already and none have worked -- I am getting the same problems for each of my Macs (G5 running OS tiger, Intel MacBook Pro running Leopard and a new iMAC running Leopard).

     

    Are these updates essential?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2011 10:25 AM   in reply to pk4ut

    I have been having the same problem for a couple months. I've uninstalled and reinstalled many times. Nothing works. I tried to call Adobe and they told me to check out the forums as they consider the issue solved. Right. Does anyone know an actual human at Adobe that might have a solution to this problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2011 10:50 AM   in reply to larryorr

    I've also had that problem for a couple of months. I haven't uninstalled anything yet, but I was going to and I was hoping it would work, now that you say nothing works I don't even know if I should. when you called Adobe did they say what you could do if you didn't find the solution in the forums?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2011 12:22 PM   in reply to racoquita

    When I called Adobe, after getting the runaround as to which was the correct department to speak to, I was told that they will log the complaint and pass it on to the development team.  I was also told that the next update will fix all previous problems and that I did not need to do incremental updates.
    Based on what has been discussed here, the tech person I spoke with obviously was just trying to get me off the phone.

    Does anyone from Adobe actually read these forums?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 7:23 AM   in reply to pk4ut

    This issue remains unresolved.

     

    For at least the past couple of weeks I have been unable to install the Adobe Acrobat Pro 9.4.5 update. Neither the automatic update nor the manual update works; each time I get the Error 1301 message. And I've gotten the same results in Snow Leopard and Lion.

     

    The last time this happened with a previous update I did go through the uninstall/reinstall process and managed to get the then-current update to work, but it was a significantly time-consuming process. I shouldn't have to go through that again with a software suite with a four-figure price tag.

     

    It would be helpful if Adobe would at least print official, clear instructions on how to get this update to work; answers should not be buried in community forums from people who took the initiative to write instructions from a help-desk call.

     

    But this issue has been a problem for well over a year now and has recurred through multiple updates. If there is a good reason why this issue can't be resolved in an update 9.4.6 immediately, Adobe owes that explanation to its users.

     

    Users who have had a similar issue with not being able to update to 9.4.5 because of an error 1301, please add your experience here. And a response from someone knowledgable at Adobe would be greatly appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2011 8:38 AM   in reply to pk4ut

    Unfortunately, this has been an ongoing problem with Acrobat 9 in my experience.  I suppose  a cost of doing business.  However looking on the bright side, if you are an IT person it is great job security - that is a plus. 

     

    Sorry for the sarcasm, I don't know what can be said further on this.  Still, it reminds me of that so-called definition of insanity, doing the same thing over and over again with the expectation that it will yeild a different result.

     

    The last time I had to do a reinstall, I think that some of the updates from a "fresh" install had been consolidated so there wasn't an overwhelming number of updates to perform.  I could be wrong on this.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2011 10:24 AM   in reply to Craigriver

    I haven't been able to update since 9.4.1 (3 different Macs with different OS) and I have stopped trying.  Does anyone know whether the updates since then are really worth the effort?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 20, 2011 10:41 AM   in reply to alee21

    I think it is worth it when there are security issues that might affect your computer.  Who knows beyond that?  I haven't delved into it, but the update may reduce that risk.  I was considering it because I updated to Lion and thought there might be compatibility issues.  Good luck!

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 28, 2011 4:57 AM   in reply to DCProud

    hello

     

    I have 9.4.4 and have been getting this message for over a year.  i guessed on the first time it occured that this would be an unsolvable problem and did nothing about it for several weeks.  finally i did the reinstall.  i am still having the same problem and again i've just not bothered doing anything further. i have known for a very long time, that once there is a technical issue like this one, it takes hours of work trying to hunt down the problem and then only maybe solving it.  it is a waste of time because acrobat still works.  adobe knows that and who knows, maybe it is no big deal to not update.  if a fix ever occurs, i hope i find out about it.  all i really want now is for the stupid updater notifier that regularly pops up on my dock to go away and not come back until it can be more productive.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 29, 2011 12:43 AM   in reply to pk4ut

    I am also having this problem. Am on 9.4.5 - and it's trying to update me to 9.4.6.  Found a thread which said to enable the Root User here:

     

    http://kb2.adobe.com/cps/852/cpsid_85259.html

     

    Which I've done. I've uninstalled, reinstalled, repaired the installation, gone round the houses, and still no joy. Very frustrating. I agree with dwdwdwdwdwdwdwd - I just wish I wouldn't get the irritating messages now.  Really hope this gets resolved soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2011 8:05 PM   in reply to pk4ut

    I also had this problem with updating from 9.4.5 to 9.4.6; after exhausting all of the suggestions in the various threads, I was able to do the update by performing the following steps:

     

    1. moved the entire folder Adobe Acrobat Pro 9 to trash and emptied trash
    2. re-installed Adobe Acrobat Pro 9 from original dvd media (version was 9.3)
    3. ran uninstaller from the newly installed version (may not be necessary but I wanted to get rid of whatever was still on the computer after deleting just the application folder); uninstall log showed a lot of other files being deleted
    4. re-installed Adobe Acrobat Pro 9 again from original dvd
    5. with Acrobat running, performed check for updates from Help menu and then successfully installed the update which took the version to 9.4.6 from 9.3

     

    I agree with all the comments regarding the slopiness of the updater and specifically that the updater must, at some level, be detecting a specific error so it should be programmed to provide the details of that error condition when it fails, rather than just a generic error message. In one of the failed attempts on my machine, I had the console window running in the hopes that there might be some additional helpful log messages during the updater process but no such luck.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 27, 2011 9:05 PM   in reply to Terry Warren

    I'm having the same problem installing 9.4.6 to Acrobat Pro 9-Intel; having downloaded it, I neglected to save a backup (where/how does one do that, anyway?). Not having the DVD, I don't think I can re-install... or can I?

     

    Is there a way of getting around this, or am I stuck with 9.4.5 forever? I've tried to fix it with the various suggestions in this and other threads.

     

    An added twist: I have a Mac Pro with an Intel processor, but for some reason have both the normal 'Pro' and also the 'Pro for Intel' versions.  My non-Intel version has managed to download and install 9.4.6. Should I simply discard the Intel version and use the non-Intel version, even though my computer has an Intel processor?

     

    Or will Adobe let me download the Intel version of Acrobat again? 

     

    All comments gratefully received.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points