Skip navigation
Tiigra
Currently Being Moderated

Project bin shows over pictures, not under

Feb 21, 2011 12:45 PM

I have been using PSE for a few months now.  Previously when I enlarged the picture that I was working with it would show above the Project Bin.

 

All of a sudden something changed and now the enlarged picture goes under the Project Bin so that its bottom is covered.

If I somehow changed something in the options, it happened inadvertently and I definitely was not opening any options dialogues and changing anything there.

 

Is there a way to make the pictures cover the Project Bin, not vice versa?

 
Replies
  • 99jon
    12,821 posts
    Jan 6, 2010
    Currently Being Moderated
    Feb 21, 2011 1:03 PM   in reply to Tiigra

    Click reset panels on the top menu to put it back in the correct position.

     

    Then you can click Window on the tool bar and check or uncheck project bin from the drop down menu - to show or hide the bin as you wish.

     

     

     

     

    .

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2011 2:50 PM   in reply to Tiigra

    Check under Preferences>General and check Alow floatng documents in

    Full Edit Mode if it's not checked and see if that makes a difference.

     

    You may be working in the tabbed image mode.

     

    Untitled-1.png

     

     

     

    MTSTUNER

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points